Mozilla Default

Discussion in 'Firefox' started by Stephen Blakley, Jun 4, 2007.

  1. When I am in my emails and click on a link, I am directed to Internet
    Explorer for viewing the web page. How can I make the default Mozilla
    Firefox?
    Stephen Blakley, Jun 4, 2007
    #1
    1. Advertising

  2. Stephen Blakley

    Guest

    On Jun 3, 4:02 pm, Stephen Blakley <> wrote:
    > When I am in my emails and click on a link, I am directed to Internet
    > Explorer for viewing the web page. How can I make the default Mozilla
    > Firefox?



    make sure that FF is set as default: Tools, Options, General and its
    near the top
    , Jun 4, 2007
    #2
    1. Advertising

  3. Stephen Blakley

    Gompy Guest

    wrote in news::

    > On Jun 3, 4:02 pm, Stephen Blakley <> wrote:
    >> When I am in my emails and click on a link, I am directed to Internet
    >> Explorer for viewing the web page. How can I make the default Mozilla
    >> Firefox?

    >
    >
    > make sure that FF is set as default: Tools, Options, General and its
    > near the top


    But still IE want to sneak before FF now and then, any solution for that?
    T.I.A

    --
    Regards, Gompy.

    [Remove " .fake. " from the address for a direct reply]
    Gompy, Jun 4, 2007
    #3
  4. Stephen Blakley

    Guest

    On Jun 4, 11:06 am, Gompy <> wrote:
    > wrote innews::
    >
    > > On Jun 3, 4:02 pm, Stephen Blakley <> wrote:
    > >> When I am in my emails and click on a link, I am directed to Internet
    > >> Explorer for viewing the web page. How can I make the default Mozilla
    > >> Firefox?

    >
    > > make sure that FF is set as default: Tools, Options, General and its
    > > near the top

    >
    > But still IE want to sneak before FF now and then, any solution for that?
    > T.I.A


    Close FF, then open IE, and click on Tools, Internet Options, Programs
    tab, and make the changes there. Also, look at the bottom on that
    screen and near the bottom, uncheck IE as default. Restart FF. Does
    it work now?
    , Jun 4, 2007
    #4
  5. wrote:
    > On Jun 4, 11:06 am, Gompy <> wrote:
    >> wrote innews::
    >>
    >>> On Jun 3, 4:02 pm, Stephen Blakley <> wrote:
    >>>> When I am in my emails and click on a link, I am directed to Internet
    >>>> Explorer for viewing the web page. How can I make the default Mozilla
    >>>> Firefox?
    >>> make sure that FF is set as default: Tools, Options, General and its
    >>> near the top

    >> But still IE want to sneak before FF now and then, any solution for that?
    >> T.I.A

    >
    > Close FF, then open IE, and click on Tools, Internet Options, Programs
    > tab, and make the changes there. Also, look at the bottom on that
    > screen and near the bottom, uncheck IE as default. Restart FF. Does
    > it work now?
    >


    Tried that.....when I go to IE, a tab is there which says: "make
    default". This tab is not available to click on (grayed out). The only
    other thing is a check box which says "Tell me if IE is not the default
    web browser." I clicked that and still IE comes up before FF. Any help
    you can give me is greatly appreciated.
    Stephen Blakley, Jun 5, 2007
    #5
  6. wrote:
    > On Jun 4, 11:06 am, Gompy <> wrote:
    >> wrote innews::
    >>
    >>> On Jun 3, 4:02 pm, Stephen Blakley <> wrote:
    >>>> When I am in my emails and click on a link, I am directed to Internet
    >>>> Explorer for viewing the web page. How can I make the default Mozilla
    >>>> Firefox?
    >>> make sure that FF is set as default: Tools, Options, General and its
    >>> near the top

    >> But still IE want to sneak before FF now and then, any solution for that?
    >> T.I.A

    >
    > Close FF, then open IE, and click on Tools, Internet Options, Programs
    > tab, and make the changes there. Also, look at the bottom on that
    > screen and near the bottom, uncheck IE as default. Restart FF. Does
    > it work now?
    >



    PETER AND EVERYONE WHO IS INTERESTED....I FOUND IT!

    Go into FF
    Tools
    Options
    Main
    System Defaults
    You can either check "Always check to see if FF is the default Browser" or
    what I did was click on the box, "Check Now" - It told me that it was
    NOT the default browser and did I want to make it the default browser.
    I said yes.


    THANKS TO EVERYONE WHO HELPED ME THROUGH THIS!
    Stephen Blakley, Jun 5, 2007
    #6
  7. Stephen Blakley

    Guest

    On Jun 4, 5:02 pm, Stephen Blakley <> wrote:
    > wrote:
    > > On Jun 4, 11:06 am, Gompy <> wrote:
    > >> wrote innews::

    >
    > >>> On Jun 3, 4:02 pm, Stephen Blakley <> wrote:
    > >>>> When I am in my emails and click on a link, I am directed to Internet
    > >>>> Explorer for viewing the web page. How can I make the default Mozilla
    > >>>> Firefox?
    > >>> make sure that FF is set as default: Tools, Options, General and its
    > >>> near the top
    > >> But still IE want to sneak before FF now and then, any solution for that?
    > >> T.I.A

    >
    > > Close FF, then open IE, and click on Tools, Internet Options, Programs
    > > tab, and make the changes there. Also, look at the bottom on that
    > > screen and near the bottom, uncheck IE as default. Restart FF. Does
    > > it work now?

    >
    > PETER AND EVERYONE WHO IS INTERESTED....I FOUND IT!
    >
    > Go into FF
    > Tools
    > Options
    > Main
    > System Defaults
    > You can either check "Always check to see if FF is the default Browser" or
    > what I did was click on the box, "Check Now" - It told me that it was
    > NOT the default browser and did I want to make it the default browser.
    > I said yes.
    >
    > THANKS TO EVERYONE WHO HELPED ME THROUGH THIS!



    since you're using xp, then that was going to be my next suggestion.
    Usually the other ones work, but once in a while you have to go to the
    next step.
    , Jun 5, 2007
    #7
  8. Stephen Blakley

    Gompy Guest

    wrote in
    news::

    > Close FF, then open IE, and click on Tools, Internet Options, Programs
    > tab, and make the changes there. Also, look at the bottom on that
    > screen and near the bottom, uncheck IE as default. Restart FF. Does
    > it work now?
    >


    Thanks for your answer Peter.
    I've done all those things already, and also the things Stephen Blakley
    mentioned.
    Most of the time FireFox starts as the default browser and nothing can be
    noticed of Internet Explorer.
    But like I wrote, so now and then, IE is slipping through and starts up
    together with FF, which is very annoying.

    I wonder if IE can be removed safely from my OS (XP) without any bad
    consequence..

    --
    Regards, Gompy.

    [Remove " .fake. " from the address for a direct reply]
    Gompy, Jun 5, 2007
    #8
  9. Stephen Blakley

    Miller Guest

    *Gompy* wrote on 05.06.07 21:42:
    [..snip..]
    > I wonder if IE can be removed safely from my OS (XP) without any bad
    > consequence..


    I wouldn't do that. I used a tool called "IEradicator" (or similar written)
    time ago to remove IE completely from my Win98-PC.
    After that the system *still* worked and didn't crash *more often* than
    before. But there were *lots* of minor annoyances, error-messages
    and missing or faulty functions.
    I can't imagine that there would be less bad effects when you try
    this on a WinXP-machine.

    cu, Miller
    Miller, Jun 5, 2007
    #9
  10. Gompy wrote:
    > wrote in
    > news::
    >
    >> Close FF, then open IE, and click on Tools, Internet Options, Programs
    >> tab, and make the changes there. Also, look at the bottom on that
    >> screen and near the bottom, uncheck IE as default. Restart FF. Does
    >> it work now?
    >>

    >
    > Thanks for your answer Peter.
    > I've done all those things already, and also the things Stephen Blakley
    > mentioned.
    > Most of the time FireFox starts as the default browser and nothing can be
    > noticed of Internet Explorer.
    > But like I wrote, so now and then, IE is slipping through and starts up
    > together with FF, which is very annoying.
    >
    > I wonder if IE can be removed safely from my OS (XP) without any bad
    > consequence..
    >



    Why not just rename the IE start file so it will not start?
    Stephen Blakley, Jun 5, 2007
    #10
  11. Stephen Blakley

    Gompy Guest

    Stephen Blakley wrote in news:WBj9i.27$:

    > Why not just rename the IE start file so it will not start?


    I'll try that, thanks

    --
    Regards, Gompy.


    [Remove " .fake. " from the address for a direct reply]
    Gompy, Jun 6, 2007
    #11
  12. Stephen Blakley

    Gompy Guest

    Miller wrote in news:4665c0b2$0$23131$-online.net:

    > I can't imagine that there would be less bad effects when you try
    > this on a WinXP-machine.
    >


    Thanks for the warnings Miller.

    --
    Regards, Gompy.

    " You can lead People to knowledge...,"
    " but you can't make them think! "

    [Remove " .fake. " from the address for a direct reply]
    Gompy, Jun 6, 2007
    #12
  13. Gompy wrote:

    > I've done all those things already, and also the things Stephen Blakley
    > mentioned.


    Try this:
    Start / Settings / Control panel / Add/remove progams / Set Program
    Access and Defaults - choose Firefox where applicable.

    If some programs still launch IE, it might be the launcher-program's own
    settings (like mIRC for example). In that case, check the launching
    program for iexplore.exe references and change them to Firefox.
    Joni Nevalainen, Jun 12, 2007
    #13
  14. Stephen Blakley

    Gompy Guest

    Joni Nevalainen wrote in news:466e5a3f$0$3196$:

    > Try this:
    > Start / Settings / Control panel / Add/remove progams / Set Program
    > Access and Defaults - choose Firefox where applicable.
    >
    > If some programs still launch IE, it might be the launcher-program's own
    > settings (like mIRC for example). In that case, check the launching
    > program for iexplore.exe references and change them to Firefox.
    >


    Thanks for your help Joni, I'll try the second part, because that is what
    happened sometimes.
    The first part I've checked already..

    --
    Regards, Gompy.

    [Remove " .fake. " from the address for a direct reply]
    Gompy, Jun 12, 2007
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Victor
    Replies:
    15
    Views:
    3,241
  2. M. FERRANTE

    Default Mozilla isn't default! Help!

    M. FERRANTE, Jul 26, 2005, in forum: Firefox
    Replies:
    1
    Views:
    530
    Ralph Fox
    Jul 27, 2005
  3. Ben Low
    Replies:
    2
    Views:
    7,772
    Ben Low
    Dec 28, 2003
  4. Tyler Cobb
    Replies:
    6
    Views:
    18,595
    Tyler Cobb
    Oct 19, 2005
  5. Tyler Cobb
    Replies:
    1
    Views:
    726
    dawnad
    Oct 9, 2005
Loading...

Share This Page