Mozilla 1.7 not liking XP sp2 ?

Discussion in 'Firefox' started by CCI, Aug 28, 2004.

  1. CCI

    CCI Guest

    Has anyone else had a problem with downloading files since installing SP2 ?
    Seems now that any file I download, won't download completely. I tried the same
    file in IE and it downloads fine. Is there some setting that SP2 installed that I need
    to turn off/on, or does reinstalling Mozilla fix this?

    Thanks

    Joe
    CCI, Aug 28, 2004
    #1
    1. Advertising

  2. CCI

    slack_vi Guest

    CCI wrote:
    > Has anyone else had a problem with downloading files since installing SP2 ?
    > Seems now that any file I download, won't download completely. I tried the same
    > file in IE and it downloads fine. Is there some setting that SP2 installed that I need
    > to turn off/on, or does reinstalling Mozilla fix this?
    >
    > Thanks
    >
    > Joe
    >

    I use sp2 and have not noticed any weird effects on mozilla. You could
    try reinstalling it.
    slack_vi, Aug 28, 2004
    #2
    1. Advertising

  3. CCI

    Smiley Guest

    slack_vi wrote:
    > CCI wrote:
    >
    >> Has anyone else had a problem with downloading files since installing
    >> SP2 ?
    >> Seems now that any file I download, won't download completely. I
    >> tried the same
    >> file in IE and it downloads fine. Is there some setting that SP2
    >> installed that I need
    >> to turn off/on, or does reinstalling Mozilla fix this?
    >>
    >> Thanks
    >>
    >> Joe
    >>

    > I use sp2 and have not noticed any weird effects on mozilla. You could
    > try reinstalling it.


    And I haven't installed SP2 yet but noticed some download problems last
    week (2 files didn't download completely).
    I'm using Firefox 0.9.3


    :)
    Smiley, Aug 28, 2004
    #3
  4. CCI

    Nobody Guest

    On Fri, 27 Aug 2004 23:52:14 -0400, CCI <> wrote:

    >Has anyone else had a problem with downloading files since installing SP2 ?
    >Seems now that any file I download, won't download completely. I tried the same
    >file in IE and it downloads fine. Is there some setting that SP2 installed that I need
    >to turn off/on, or does reinstalling Mozilla fix this?
    >
    >Thanks
    >
    >Joe


    No problem here with Moz1.7.2 and WinXP SP2... update went totally
    smoothly, and any actions/downloads/browsing/streaming have been
    normal.
    Nobody, Aug 29, 2004
    #4
  5. CCI

    Guest

    On Sun, 29 Aug 2004 03:55:21 GMT, Nobody <> wrote:

    >On Fri, 27 Aug 2004 23:52:14 -0400, CCI <> wrote:
    >
    >>Has anyone else had a problem with downloading files since installing SP2 ?
    >>Seems now that any file I download, won't download completely. I tried the same
    >>file in IE and it downloads fine. Is there some setting that SP2 installed that I need
    >>to turn off/on, or does reinstalling Mozilla fix this?
    >>
    >>Thanks
    >>
    >>Joe

    >
    >No problem here with Moz1.7.2 and WinXP SP2... update went totally
    >smoothly, and any actions/downloads/browsing/streaming have been
    >normal.


    No problem here using Firebird 0.7.3, either. SP-2 installed smoothly
    and I've had no problems, except when I tried to install MSN Explorer
    the other day, the Setup couldn't find a file named "cinfo.xml". So,
    I didn't install MSN Explorer, no big deal. OTT, there's been no
    problems with SP-2.
    , Aug 29, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. patrick

    whta's kraken liking!!!

    patrick, Nov 21, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    429
    patrick
    Nov 21, 2003
  2. Mike Graham

    Liking the looks of the Olympus E1

    Mike Graham, Sep 21, 2003, in forum: Digital Photography
    Replies:
    6
    Views:
    373
    Mike Graham
    Sep 22, 2003
  3. BuGz

    how is everyone liking their rebels?

    BuGz, Sep 27, 2003, in forum: Digital Photography
    Replies:
    4
    Views:
    290
    jriegle
    Sep 27, 2003
  4. Neal
    Replies:
    7
    Views:
    738
    Al Sweringen
    Jul 13, 2005
  5. Sal_55

    Computer too slow for my liking.

    Sal_55, Mar 19, 2008, in forum: Computer Information
    Replies:
    39
    Views:
    1,504
    E. Barry Bruyea
    Mar 22, 2008
Loading...

Share This Page