Mozilla 1.4 and embeded *.wav files. (Again)

Discussion in 'Firefox' started by Roger Vicker, CCP, Oct 16, 2003.

  1. Hello,

    I know there has been a lot of discussion about Mozilla playing sound
    using the Liveaudio plugin v.1.1.1515 and how the cache not having file
    extension messes it up.

    However, sometime I got it working on W2K using Moz 1.4. Now I have
    moved to a new machine running WinXP and keep getting the "Unknown
    extension on file." error on pages that use the embed tag for *.wav
    files. I've compared the settings between the two system and can't find
    what the heck I've missed.

    Please refresh my memory on how to get this working again.

    Roger Vicker, CCP

    --
    *** Vicker Programming and Service *** Have bits will byte *** www.vicker.com ***
    Monday is a hard way to spend one-seventh of your life.
    Roger Vicker, CCP, Oct 16, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TVNfbmV3Ymll?=

    Would like to learn MS programing for embeded applications

    =?Utf-8?B?TVNfbmV3Ymll?=, Apr 27, 2006, in forum: Microsoft Certification
    Replies:
    1
    Views:
    539
    Gorm Braarvig
    Apr 27, 2006
  2. Thaqalain

    Substituting AOL Wav files with MSN Wav files

    Thaqalain, Jul 7, 2005, in forum: Computer Support
    Replies:
    6
    Views:
    6,092
    Thaqalain
    Jul 7, 2005
  3. Replies:
    10
    Views:
    1,506
    Steven Sullivan
    Sep 27, 2005
  4. yabud
    Replies:
    0
    Views:
    456
    yabud
    Jun 8, 2007
  5. collector«NZ

    Linux embeded

    collector«NZ, Oct 10, 2007, in forum: NZ Computing
    Replies:
    21
    Views:
    854
    Mark Robinson
    Oct 12, 2007
Loading...

Share This Page