Moz .8 "Save As" dialog slowness

Discussion in 'Firefox' started by Stubby, Jun 28, 2005.

  1. Stubby

    Stubby Guest

    Mozilla 1.7.8 is very slow when it is putting up the directory listing
    for a Save-As dialog box. 1.7.3 was fine. Is there a cure? Is it a
    known bug? Can I change a parameter somewhere?
     
    Stubby, Jun 28, 2005
    #1
    1. Advertising

  2. Stubby

    Moz Champion Guest

    Stubby wrote:
    > Mozilla 1.7.8 is very slow when it is putting up the directory listing
    > for a Save-As dialog box. 1.7.3 was fine. Is there a cure? Is it a
    > known bug? Can I change a parameter somewhere?


    Whats very slow?
     
    Moz Champion, Jun 29, 2005
    #2
    1. Advertising

  3. On 6/29/2005 1:08 PM, Moz Champion said:
    > Stubby wrote:
    >
    >> Mozilla 1.7.8 is very slow when it is putting up the directory listing
    >> for a Save-As dialog box. 1.7.3 was fine. Is there a cure? Is it a
    >> known bug? Can I change a parameter somewhere?


    Just a thought. Is your OS having to check for the presence of any
    removable drives? When my Iomega Rev drive is plugged in, there's a
    short lag on most apps in the "save as" box while the OS confirms it's
    still there as a destination.

    cheers,

    David H
     
    David Harrison, Jun 29, 2005
    #3
  4. Stubby

    Stubby Guest

    Moz Champion wrote:
    > Stubby wrote:
    >
    >> Mozilla 1.7.8 is very slow when it is putting up the directory listing
    >> for a Save-As dialog box. 1.7.3 was fine. Is there a cure? Is it a
    >> known bug? Can I change a parameter somewhere?

    >
    >
    > Whats very slow?

    Each directory or file in the list takes 1 to 3 seconds to appear.
     
    Stubby, Jun 29, 2005
    #4
  5. Stubby

    Stubby Guest

    David Harrison wrote:
    > On 6/29/2005 1:08 PM, Moz Champion said:
    >
    >> Stubby wrote:
    >>
    >>> Mozilla 1.7.8 is very slow when it is putting up the directory
    >>> listing for a Save-As dialog box. 1.7.3 was fine. Is there a
    >>> cure? Is it a known bug? Can I change a parameter somewhere?

    >
    >
    > Just a thought. Is your OS having to check for the presence of any
    > removable drives? When my Iomega Rev drive is plugged in, there's a
    > short lag on most apps in the "save as" box while the OS confirms it's
    > still there as a destination.


    Thanks, I believe that is the problem. I save my downloads to a USB
    removable HD. And I usually have a flash drive connected. I believe
    the problem is in the library routines used in Mozilla 1.7.8 because the
    problem doesn't happen with other programs.
     
    Stubby, Jun 29, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul Furman

    Import Moz 1.2.1 to new computer Moz 1.4

    Paul Furman, Oct 2, 2003, in forum: Firefox
    Replies:
    1
    Views:
    1,092
    Paul Furman
    Oct 2, 2003
  2. Phin
    Replies:
    0
    Views:
    1,941
  3. The Prisoner
    Replies:
    2
    Views:
    472
    The Prisoner
    Feb 3, 2004
  4. jmiklo

    EIGRP slowness and backup

    jmiklo, Nov 22, 2004, in forum: Cisco
    Replies:
    2
    Views:
    607
    jmiklo
    Nov 23, 2004
  5. Guest
    Replies:
    2
    Views:
    566
    Boomer..
    Aug 29, 2003
Loading...

Share This Page