MOV files won't open automatically

Discussion in 'Computer Support' started by Terry Pinnell, Aug 20, 2007.

  1. I have MOV files associated with QuickTime v 6.3. But d-clicking one
    in a Windows (XP Home) folder does not open the file in QuickTime (or
    anything else). If I already have QuickTime open, d-clicking an MOV
    just makes the application window 'flicker/shiver' a bit after a short
    wait, nothing else. Whatever file (if any) is loaded, stays loaded.
    Yet if I r-click an MOV and use Open With > QuickTimePlayer.exe, it
    *does* open (albeit after about 20 secs).

    Anyone have any ideas please?

    --
    Terry, West Sussex, UK
    Terry Pinnell, Aug 20, 2007
    #1
    1. Advertising

  2. Terry Pinnell

    Elmo Guest

    Terry Pinnell wrote:
    > I have MOV files associated with QuickTime v 6.3. But d-clicking one
    > in a Windows (XP Home) folder does not open the file in QuickTime (or
    > anything else). If I already have QuickTime open, d-clicking an MOV
    > just makes the application window 'flicker/shiver' a bit after a short
    > wait, nothing else. Whatever file (if any) is loaded, stays loaded.
    > Yet if I r-click an MOV and use Open With > QuickTimePlayer.exe, it
    > *does* open (albeit after about 20 secs).
    >
    > Anyone have any ideas please?


    When you right-click and click Open With, click "Choose Program". This
    way you'll see the "Always use the selected program to open this kind of
    file" option. Check it and see if that repairs the association.

    --
    Joe =o)
    Elmo, Aug 20, 2007
    #2
    1. Advertising

  3. Elmo <> wrote:

    >Terry Pinnell wrote:
    >> I have MOV files associated with QuickTime v 6.3. But d-clicking one
    >> in a Windows (XP Home) folder does not open the file in QuickTime (or
    >> anything else). If I already have QuickTime open, d-clicking an MOV
    >> just makes the application window 'flicker/shiver' a bit after a short
    >> wait, nothing else. Whatever file (if any) is loaded, stays loaded.
    >> Yet if I r-click an MOV and use Open With > QuickTimePlayer.exe, it
    >> *does* open (albeit after about 20 secs).
    >>
    >> Anyone have any ideas please?

    >
    >When you right-click and click Open With, click "Choose Program". This
    >way you'll see the "Always use the selected program to open this kind of
    >file" option. Check it and see if that repairs the association.


    Thanks Joe, but I no longer have that 'Always use...' checkbox,
    probably because I use a handy program called OpenExpert to manage my
    Open With lists (allowing me to add any number I like, unlike the
    built-in facility).

    FWIW, a d-click gives the message "Couldn't finish initializing
    application because the file was not found."

    --
    Terry, West Sussex, UK
    Terry Pinnell, Aug 20, 2007
    #3
  4. Terry Pinnell

    Elmo Guest

    Terry Pinnell wrote:
    > Elmo <> wrote:
    >
    >> Terry Pinnell wrote:
    >>> I have MOV files associated with QuickTime v 6.3. But d-clicking one
    >>> in a Windows (XP Home) folder does not open the file in QuickTime (or
    >>> anything else). If I already have QuickTime open, d-clicking an MOV
    >>> just makes the application window 'flicker/shiver' a bit after a short
    >>> wait, nothing else. Whatever file (if any) is loaded, stays loaded.
    >>> Yet if I r-click an MOV and use Open With > QuickTimePlayer.exe, it
    >>> *does* open (albeit after about 20 secs).
    >>>
    >>> Anyone have any ideas please?

    >> When you right-click and click Open With, click "Choose Program". This
    >> way you'll see the "Always use the selected program to open this kind of
    >> file" option. Check it and see if that repairs the association.

    >
    > Thanks Joe, but I no longer have that 'Always use...' checkbox,
    > probably because I use a handy program called OpenExpert to manage my
    > Open With lists (allowing me to add any number I like, unlike the
    > built-in facility).
    >
    > FWIW, a d-click gives the message "Couldn't finish initializing
    > application because the file was not found."


    In Folder Options, (if the software will let you go there) highlight the
    MOV file type, click Advanced button, Open, Edit, and the

    "Application used:" should have

    "%1"

    tacked on the end. If it doesn't, add it and see if that helps.

    So it might read:

    "C:\Program Files\QuickTime\Quick TimePlayer" "%1"

    I use a different player so I don't know exactly how it looks, or what
    QT application is used..

    Or disable OpenExpert till you fix the association.

    --
    Joe =o)
    Elmo, Aug 20, 2007
    #4
  5. Elmo <> wrote:

    >Terry Pinnell wrote:
    >> Elmo <> wrote:
    >>
    >>> Terry Pinnell wrote:
    >>>> I have MOV files associated with QuickTime v 6.3. But d-clicking one
    >>>> in a Windows (XP Home) folder does not open the file in QuickTime (or
    >>>> anything else). If I already have QuickTime open, d-clicking an MOV
    >>>> just makes the application window 'flicker/shiver' a bit after a short
    >>>> wait, nothing else. Whatever file (if any) is loaded, stays loaded.
    >>>> Yet if I r-click an MOV and use Open With > QuickTimePlayer.exe, it
    >>>> *does* open (albeit after about 20 secs).
    >>>>
    >>>> Anyone have any ideas please?
    >>> When you right-click and click Open With, click "Choose Program". This
    >>> way you'll see the "Always use the selected program to open this kind of
    >>> file" option. Check it and see if that repairs the association.

    >>
    >> Thanks Joe, but I no longer have that 'Always use...' checkbox,
    >> probably because I use a handy program called OpenExpert to manage my
    >> Open With lists (allowing me to add any number I like, unlike the
    >> built-in facility).
    >>
    >> FWIW, a d-click gives the message "Couldn't finish initializing
    >> application because the file was not found."

    >
    >In Folder Options, (if the software will let you go there) highlight the
    >MOV file type, click Advanced button, Open, Edit, and the
    >
    >"Application used:" should have
    >
    > "%1"
    >
    >tacked on the end. If it doesn't, add it and see if that helps.
    >
    >So it might read:
    >
    >"C:\Program Files\QuickTime\Quick TimePlayer" "%1"
    >
    >I use a different player so I don't know exactly how it looks, or what
    >QT application is used..
    >
    >Or disable OpenExpert till you fix the association.


    Thanks Joe, appreciate your sticking with me on this.

    I'm getting even more confused. Right now there is no MOV entry in
    File Types. Yet d-clicking an MOV is opening QuickTime. However, it is
    still annoyingly also telling me it can't find the file - even while
    it continues to play it happily!

    I will consider uninstalling OpenExpert (I see no way to merely
    'disable' it), but I'm nervous about losing the advantages it gives
    me. (Mainly, allowing me to choose from a dozen or so apps for types
    like MPG, whereas before vanilla Win XP Home only allowed 6 I think.)

    I've uninstalled QuickTime Player and reinstalled. Now seriously
    considering uninstalling it permanently! MOV can open in other progs
    like WMP, yes? But I think QT types, and the stuff that streams down
    to my browser (Firefox) can only play in QuickTime.

    Not sure how this mess started. I may try going back to a previous
    System Restore, although I lose some other very recent additions if I
    do so.

    --
    Terry, West Sussex, UK


    --
    Terry, West Sussex, UK
    Terry Pinnell, Aug 20, 2007
    #5
  6. Terry Pinnell

    Elmo Guest

    Terry Pinnell wrote:
    > Elmo <> wrote:
    >
    >> Terry Pinnell wrote:
    >>> Elmo <> wrote:
    >>>
    >>>> Terry Pinnell wrote:
    >>>>> I have MOV files associated with QuickTime v 6.3. But d-clicking one
    >>>>> in a Windows (XP Home) folder does not open the file in QuickTime (or
    >>>>> anything else). If I already have QuickTime open, d-clicking an MOV
    >>>>> just makes the application window 'flicker/shiver' a bit after a short
    >>>>> wait, nothing else. Whatever file (if any) is loaded, stays loaded.
    >>>>> Yet if I r-click an MOV and use Open With > QuickTimePlayer.exe, it
    >>>>> *does* open (albeit after about 20 secs).
    >>>>>
    >>>>> Anyone have any ideas please?
    >>>> When you right-click and click Open With, click "Choose Program". This
    >>>> way you'll see the "Always use the selected program to open this kind of
    >>>> file" option. Check it and see if that repairs the association.
    >>> Thanks Joe, but I no longer have that 'Always use...' checkbox,
    >>> probably because I use a handy program called OpenExpert to manage my
    >>> Open With lists (allowing me to add any number I like, unlike the
    >>> built-in facility).
    >>>
    >>> FWIW, a d-click gives the message "Couldn't finish initializing
    >>> application because the file was not found."

    >> In Folder Options, (if the software will let you go there) highlight the
    >> MOV file type, click Advanced button, Open, Edit, and the
    >>
    >> "Application used:" should have
    >>
    >> "%1"
    >>
    >> tacked on the end. If it doesn't, add it and see if that helps.
    >>
    >> So it might read:
    >>
    >> "C:\Program Files\QuickTime\Quick TimePlayer" "%1"
    >>
    >> I use a different player so I don't know exactly how it looks, or what
    >> QT application is used..
    >>
    >> Or disable OpenExpert till you fix the association.

    >
    > Thanks Joe, appreciate your sticking with me on this.
    >
    > I'm getting even more confused. Right now there is no MOV entry in
    > File Types. Yet d-clicking an MOV is opening QuickTime. However, it is
    > still annoyingly also telling me it can't find the file - even while
    > it continues to play it happily!
    >
    > I will consider uninstalling OpenExpert (I see no way to merely
    > 'disable' it), but I'm nervous about losing the advantages it gives
    > me. (Mainly, allowing me to choose from a dozen or so apps for types
    > like MPG, whereas before vanilla Win XP Home only allowed 6 I think.)
    >
    > I've uninstalled QuickTime Player and reinstalled. Now seriously
    > considering uninstalling it permanently! MOV can open in other progs
    > like WMP, yes? But I think QT types, and the stuff that streams down
    > to my browser (Firefox) can only play in QuickTime.
    >
    > Not sure how this mess started. I may try going back to a previous
    > System Restore, although I lose some other very recent additions if I
    > do so.


    There's an option in QuickTime Preferences, under the File Types tab, to
    set the (associations) for different file types. Under video there are
    two QuickTime Movies, for some reason.. You might try setting the
    associations there.

    To get there, right-click the QT icon in the tray area, click
    Preferences. Or open QT Player, click Edit, Preferences and look for
    the File Types tab.

    --
    Joe =o)
    Elmo, Aug 21, 2007
    #6
  7. Elmo <> wrote:

    >Terry Pinnell wrote:
    >> Elmo <> wrote:
    >>
    >>> Terry Pinnell wrote:
    >>>> Elmo <> wrote:
    >>>>
    >>>>> Terry Pinnell wrote:
    >>>>>> I have MOV files associated with QuickTime v 6.3. But d-clicking one
    >>>>>> in a Windows (XP Home) folder does not open the file in QuickTime (or
    >>>>>> anything else). If I already have QuickTime open, d-clicking an MOV
    >>>>>> just makes the application window 'flicker/shiver' a bit after a short
    >>>>>> wait, nothing else. Whatever file (if any) is loaded, stays loaded.
    >>>>>> Yet if I r-click an MOV and use Open With > QuickTimePlayer.exe, it
    >>>>>> *does* open (albeit after about 20 secs).
    >>>>>>
    >>>>>> Anyone have any ideas please?
    >>>>> When you right-click and click Open With, click "Choose Program". This
    >>>>> way you'll see the "Always use the selected program to open this kind of
    >>>>> file" option. Check it and see if that repairs the association.
    >>>> Thanks Joe, but I no longer have that 'Always use...' checkbox,
    >>>> probably because I use a handy program called OpenExpert to manage my
    >>>> Open With lists (allowing me to add any number I like, unlike the
    >>>> built-in facility).
    >>>>
    >>>> FWIW, a d-click gives the message "Couldn't finish initializing
    >>>> application because the file was not found."
    >>> In Folder Options, (if the software will let you go there) highlight the
    >>> MOV file type, click Advanced button, Open, Edit, and the
    >>>
    >>> "Application used:" should have
    >>>
    >>> "%1"
    >>>
    >>> tacked on the end. If it doesn't, add it and see if that helps.
    >>>
    >>> So it might read:
    >>>
    >>> "C:\Program Files\QuickTime\Quick TimePlayer" "%1"
    >>>
    >>> I use a different player so I don't know exactly how it looks, or what
    >>> QT application is used..
    >>>
    >>> Or disable OpenExpert till you fix the association.

    >>
    >> Thanks Joe, appreciate your sticking with me on this.
    >>
    >> I'm getting even more confused. Right now there is no MOV entry in
    >> File Types. Yet d-clicking an MOV is opening QuickTime. However, it is
    >> still annoyingly also telling me it can't find the file - even while
    >> it continues to play it happily!
    >>
    >> I will consider uninstalling OpenExpert (I see no way to merely
    >> 'disable' it), but I'm nervous about losing the advantages it gives
    >> me. (Mainly, allowing me to choose from a dozen or so apps for types
    >> like MPG, whereas before vanilla Win XP Home only allowed 6 I think.)
    >>
    >> I've uninstalled QuickTime Player and reinstalled. Now seriously
    >> considering uninstalling it permanently! MOV can open in other progs
    >> like WMP, yes? But I think QT types, and the stuff that streams down
    >> to my browser (Firefox) can only play in QuickTime.
    >>
    >> Not sure how this mess started. I may try going back to a previous
    >> System Restore, although I lose some other very recent additions if I
    >> do so.

    >
    >There's an option in QuickTime Preferences, under the File Types tab, to
    >set the (associations) for different file types. Under video there are
    >two QuickTime Movies, for some reason.. You might try setting the
    >associations there.
    >
    >To get there, right-click the QT icon in the tray area, click
    >Preferences. Or open QT Player, click Edit, Preferences and look for
    >the File Types tab.


    Thanks. I had tried that following your earlier suggestion. But
    perversely QT only allows you to choose to have entire 'categories'
    enabled:

    Select viewer associations:
    Windows file types
    (AVI, BMP, ...)
    Macintosh file types
    (PICT, AIFF, ...)
    Internet file types
    (GIF, JPEG, ...)

    Enabling the first, in a spirit of experiment, I lost all my previous
    associations, as I expected. So had to reset (AVI to VirtualDub, MPG
    to WMP, etc).

    However, after much further trail/error, I now at last seem to have
    MOV opening on d-click, with no contradictory messages! Wish I knew
    what had happened, but happy to have normality back.

    Thanks for all your help.

    --
    Terry, West Sussex, UK
    Terry Pinnell, Aug 21, 2007
    #7
  8. Terry Pinnell

    sittingduck Guest

    Terry Pinnell wrote:

    > I have MOV files associated with QuickTime v 6.3. But d-clicking one
    > in a Windows (XP Home) folder does not open the file in QuickTime (or
    > anything else). If I already have QuickTime open, d-clicking an MOV
    > just makes the application window 'flicker/shiver' a bit after a short
    > wait, nothing else. Whatever file (if any) is loaded, stays loaded.
    > Yet if I r-click an MOV and use Open With > QuickTimePlayer.exe, it
    > *does* open (albeit after about 20 secs).
    >
    > Anyone have any ideas please?


    Do you really need quicktime?
    VLC player + Quicktime alternative codec will let you see pretty much any
    ..mov file, and even lets you view embedded quicktime stuff in webpages.
    No need for quicktime at all then. :)
    sittingduck, Aug 21, 2007
    #8
  9. sittingduck <> wrote:

    >Terry Pinnell wrote:
    >
    >> I have MOV files associated with QuickTime v 6.3. But d-clicking one
    >> in a Windows (XP Home) folder does not open the file in QuickTime (or
    >> anything else). If I already have QuickTime open, d-clicking an MOV
    >> just makes the application window 'flicker/shiver' a bit after a short
    >> wait, nothing else. Whatever file (if any) is loaded, stays loaded.
    >> Yet if I r-click an MOV and use Open With > QuickTimePlayer.exe, it
    >> *does* open (albeit after about 20 secs).
    >>
    >> Anyone have any ideas please?

    >
    >Do you really need quicktime?
    >VLC player + Quicktime alternative codec will let you see pretty much any
    >.mov file, and even lets you view embedded quicktime stuff in webpages.
    >No need for quicktime at all then. :)


    Sounds a good idea, as I can't say I like QT. I have VLC Player. Where
    can I find the Quicktime alternative codec please? BTW, any problems
    likely using Firefox?

    --
    Terry, West Sussex, UK
    Terry Pinnell, Aug 21, 2007
    #9
  10. Terry Pinnell

    Guest

    Terry Pinnell <> wrote:

    >>To get there, right-click the QT icon in the tray area, click
    >>Preferences. Or open QT Player, click Edit, Preferences and look for
    >>the File Types tab.

    >
    >Thanks. I had tried that following your earlier suggestion. But
    >perversely QT only allows you to choose to have entire 'categories'
    >enabled:
    >
    >Select viewer associations:
    >Windows file types
    > (AVI, BMP, ...)
    >Macintosh file types
    > (PICT, AIFF, ...)
    >Internet file types
    > (GIF, JPEG, ...)
    >
    >Enabling the first, in a spirit of experiment, I lost all my previous
    >associations, as I expected. So had to reset (AVI to VirtualDub, MPG
    >to WMP, etc).
    >
    >However, after much further trail/error, I now at last seem to have
    >MOV opening on d-click, with no contradictory messages! Wish I knew
    >what had happened, but happy to have normality back.


    One more.

    Start | Run <type in>
    CMD /K ASSOC /?
    <enter>


    Be something like ASSOC .MOV = Path\quicktime.exe <enter>



    --

    Real sappy
    http://est1976.blogsome.com/2007/08/19/sara-and-i-just-got-engaged/
    , Aug 21, 2007
    #10
  11. wrote:

    > Terry Pinnell <> wrote:
    >
    >>>To get there, right-click the QT icon in the tray area, click
    >>>Preferences. Or open QT Player, click Edit, Preferences and look for
    >>>the File Types tab.

    >>
    >>Thanks. I had tried that following your earlier suggestion. But
    >>perversely QT only allows you to choose to have entire 'categories'
    >>enabled:
    >>
    >>Select viewer associations:
    >>Windows file types
    >> (AVI, BMP, ...)
    >>Macintosh file types
    >> (PICT, AIFF, ...)
    >>Internet file types
    >> (GIF, JPEG, ...)
    >>
    >>Enabling the first, in a spirit of experiment, I lost all my previous
    >>associations, as I expected. So had to reset (AVI to VirtualDub, MPG
    >>to WMP, etc).
    >>
    >>However, after much further trail/error, I now at last seem to have
    >>MOV opening on d-click, with no contradictory messages! Wish I knew
    >>what had happened, but happy to have normality back.

    >
    >One more.
    >
    >Start | Run <type in>
    >CMD /K ASSOC /?
    ><enter>
    >
    >
    >Be something like ASSOC .MOV = Path\quicktime.exe <enter>


    Thanks. As you may have now seen, it's at last fixed, but I've filed
    your idea for future use. Totally new to me. For anyone else
    interested, that Help switch displays:

    "Type ASSOC without parameters to display the current file
    associations. If ASSOC is invoked with just a file extension, it
    displays the current file association for that file extension. Specify
    nothing for the file type and the command will delete the association
    for the file extension."

    I tried out
    CMD /K ASSOC
    The output was extremely fast, but stopped with only 118 entries
    showing (alphabetic, last one .ccc), with no way obvious to me to
    continue.

    BTW, if you're George, congratulations - on both the engagement and
    the video! If you're Sara, congratulations! If neither, thanks for the
    uplifting link...

    --
    Terry, West Sussex, UK
    Terry Pinnell, Aug 22, 2007
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Newbie

    Editing Quicktime MOV files???

    Newbie, Jul 5, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    18,077
    Newbie
    Jul 6, 2003
  2. joe
    Replies:
    0
    Views:
    769
  3. *** HAWK

    Any other player except Quicktime for *.mov files

    *** HAWK, Nov 16, 2003, in forum: Computer Support
    Replies:
    16
    Views:
    1,227
  4. Perk

    Irfanview won't run .mov files

    Perk, Oct 19, 2003, in forum: Digital Photography
    Replies:
    5
    Views:
    5,818
    Ron Hunter
    Oct 21, 2003
  5. =?gb2312?B?0c/N+w==?=

    Is there any open source codec for Quicktime .mov file?

    =?gb2312?B?0c/N+w==?=, Oct 17, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    847
    ┬░Mike┬░
    Oct 17, 2007
Loading...

Share This Page