more WPS problems

Discussion in 'Windows 64bit' started by John Goche, Sep 17, 2011.

  1. John Goche

    John Goche Guest

    Hello,

    Yesterday I had three laptops connected via WPS
    (Wi-Fi Protected Setup) to a TP-LINK TL-WR743ND
    wireless router. Things were working fine when today
    as soon as I disconnected from any of the three laptops
    I could not reconnect without first pressing the WPS
    button on the router. Now I can disconnect and reconnect
    fine but would like this not to happen again. I don't even
    know why this reconnection failure happened in the first place
    given I had not reconfigured the router or anything.

    Any help would be greatly appreciated,

    Thanks,

    John Goche
     
    John Goche, Sep 17, 2011
    #1
    1. Advertising

  2. John Goche

    SuttyJane Guest

    John, have you set the wireless connection to auto connect? This would have to be done to keep the connection alive.
     
    SuttyJane, Sep 18, 2011
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. nsmurthy
    Replies:
    0
    Views:
    777
    nsmurthy
    Aug 13, 2004
  2. Bryan S. Burgin [MSFT]

    Wireless Provisioning Services (WPS) documentation now available

    Bryan S. Burgin [MSFT], Aug 19, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,341
    Bryan S. Burgin [MSFT]
    Aug 19, 2004
  3. =?Utf-8?B?VG9tIFJpeG9t?=

    Will WPS ever support other EAP methods?

    =?Utf-8?B?VG9tIFJpeG9t?=, Aug 23, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    558
    =?Utf-8?B?VG9tIFJpeG9t?=
    Aug 23, 2004
  4. =?Utf-8?B?UHJpa2tv?=

    WPS - Read Zero Config Wireless Profiles

    =?Utf-8?B?UHJpa2tv?=, Apr 14, 2005, in forum: Wireless Networking
    Replies:
    10
    Views:
    4,305
    PriyKo
    May 4, 2005
  5. white_cs

    What XML is supposed to be sent back after WPS signup?

    white_cs, Jun 10, 2005, in forum: Wireless Networking
    Replies:
    6
    Views:
    766
    white_cs
    Jul 11, 2005
Loading...

Share This Page