Monitor not getting signal from the pc.

Discussion in 'Computer Support' started by Markus42@gmail.com, Aug 29, 2006.

  1. Guest

    I have been using my pc for almost a year and it has been working fine.
    But a few days ago my computer crashed while playing Heroes of Might
    and Magic V(Which is really strange because usually my computer doesn't
    crash at all). So i had to restart it. The computer booted up fine, it
    made a few strange beeps while booting but it woks. I can hear the
    windows startup music and see my shared files on the network and
    everyhing. But the monitor acts as if the computer was still off. It
    doesn't tell me anyhing, there's no message telling me to "check signal
    cable" bouncing around or anything at all. The led just blinks as if
    the pc was offline. I tried another monitor and it acts the same way.
    Both monitors work well on other pc's. My video card is ATI Radeon X700
    Series and there have never been any problems with it. Any idea what
    might be the problem?
     
    , Aug 29, 2006
    #1
    1. Advertising

  2. Meat Plow Guest

    On Tue, 29 Aug 2006 04:44:22 -0700, Markus42 Has Frothed:

    > I have been using my pc for almost a year and it has been working fine.
    > But a few days ago my computer crashed while playing Heroes of Might and
    > Magic V(Which is really strange because usually my computer doesn't crash
    > at all). So i had to restart it. The computer booted up fine, it made a
    > few strange beeps while booting but it woks. I can hear the windows
    > startup music and see my shared files on the network and everyhing. But
    > the monitor acts as if the computer was still off. It doesn't tell me
    > anyhing, there's no message telling me to "check signal cable" bouncing
    > around or anything at all. The led just blinks as if the pc was offline. I
    > tried another monitor and it acts the same way. Both monitors work well on
    > other pc's. My video card is ATI Radeon X700 Series and there have never
    > been any problems with it. Any idea what might be the problem?


    Stick your X700 in another PC and see if you get signal. You don't need to
    let it boot into Windows.

    --

    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
     
    Meat Plow, Aug 29, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. peyoting

    application for monitor bradband and quality of signal

    peyoting, Jan 24, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    405
    peyoting
    Jan 26, 2006
  2. pel

    no signal to monitor

    pel, Sep 9, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    1,533
    Oldus Fartus
    Sep 9, 2003
  3. pel

    NO SIGNAL TO MONITOR

    pel, Sep 9, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    522
    Blinky the Shark
    Sep 9, 2003
  4. MapleE.

    No Signal and Signal 'Low'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,353
    MapleE.
    Mar 20, 2010
  5. MapleE.

    Signal is 'Low,' or 'No Signal'

    MapleE., Mar 20, 2010, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,550
    farneville
    Apr 6, 2010
Loading...

Share This Page