Monitor goes on standby

Discussion in 'Computer Information' started by EnJay, Nov 23, 2004.

  1. EnJay

    EnJay Guest

    Hi

    Can someone please tell me why my monitor suddenly goe on standby. One
    minute I am working and the next the screen is blank, the little light on
    the monitor flashing. When I move the mouse nothing happens, mostly.
    Sometimes it might flicker on and off a few times and then work. I have
    tried all of the leads and they are all intact.

    Any help appreciated.

    TIA
     
    EnJay, Nov 23, 2004
    #1
    1. Advertising

  2. EnJay

    Lloyd Jones Guest

    Check Power Options in control panel, it might be set to turn your monitor
    off after a certain period of time.

    LJ
     
    Lloyd Jones, Nov 23, 2004
    #2
    1. Advertising

  3. EnJay

    EnJay Guest

    That was one of the first things I looked for. It has just suddenly started
    doing this. I haven't added any new hardware/software that could interfere
    with it. Sometimes I have to turn the computer off and then back on. That
    sometimes sorts the problem.

    Nig

    "Lloyd Jones" <> wrote in message
    news:...
    > Check Power Options in control panel, it might be set to turn your monitor
    > off after a certain period of time.
    >
    > LJ
    >
    >
     
    EnJay, Nov 23, 2004
    #3
  4. EnJay

    Thor Guest

    "EnJay" <> wrote in message
    news:cnvvg6$7ac$...
    > That was one of the first things I looked for. It has just suddenly
    > started
    > doing this. I haven't added any new hardware/software that could interfere
    > with it. Sometimes I have to turn the computer off and then back on. That
    > sometimes sorts the problem.


    try updating or reinstalling the video drivers. But realistically, the
    problem of the monitor going into standby may just be ancillary to a bigger
    problem. The computer is probably crashing hard, and it's cutting off the
    video signal completely. No signal=monitor takes a nap.
     
    Thor, Nov 23, 2004
    #4
  5. EnJay

    James Hanley Guest

    "EnJay" <> wrote in message news:<cnvsd8$lal$>...
    > Hi
    >
    > Can someone please tell me why my monitor suddenly goe on standby. One
    > minute I am working and the next the screen is blank, the little light on
    > the monitor flashing. When I move the mouse nothing happens, mostly.
    > Sometimes it might flicker on and off a few times and then work. I have
    > tried all of the leads and they are all intact.
    >
    > Any help appreciated.
    >
    > TIA


    It could be your BIOS power management settings. I don't use the power
    management thing in the BIOS, so I could be wrong. But you'd do no
    harm by turning off the power management stuff in the BIOS. It's
    called ACPI. See how that goes.
     
    James Hanley, Nov 24, 2004
    #5
  6. EnJay

    Thor Guest

    "James Hanley" <> wrote in message
    news:...
    > "EnJay" <> wrote in message
    > news:<cnvsd8$lal$>...
    >> Hi
    >>
    >> Can someone please tell me why my monitor suddenly goe on standby. One
    >> minute I am working and the next the screen is blank, the little light on
    >> the monitor flashing. When I move the mouse nothing happens, mostly.
    >> Sometimes it might flicker on and off a few times and then work. I have
    >> tried all of the leads and they are all intact.
    >>
    >> Any help appreciated.
    >>
    >> TIA

    >
    > It could be your BIOS power management settings. I don't use the power
    > management thing in the BIOS, so I could be wrong. But you'd do no
    > harm by turning off the power management stuff in the BIOS. It's
    > called ACPI. See how that goes.


    not a good idea. ACPI is much more involved with resource sharing and
    assignment. Turning it off could cause a major re-shuffling of IRQs and
    device redetection sequence, and could also cause shutdown problems. It
    isn't like the good old days where you could just disable APM in the BIOS
    with little ill effect.
     
    Thor, Nov 24, 2004
    #6
  7. EnJay

    effi Guest

    right click on desktop,
    then click on properties,
    then on screen saver tab,
    then on power in the monitor power section,
    make sure turn off monitor is set to never

    enjoy


    "EnJay" <> wrote in message
    news:cnvsd8$lal$...
    > Hi
    >
    > Can someone please tell me why my monitor suddenly goe on standby. One
    > minute I am working and the next the screen is blank, the little light on
    > the monitor flashing. When I move the mouse nothing happens, mostly.
    > Sometimes it might flicker on and off a few times and then work. I have
    > tried all of the leads and they are all intact.
    >
    > Any help appreciated.
    >
    > TIA
    >
    >
     
    effi, Nov 24, 2004
    #7
  8. EnJay

    EnJay Guest

    "Thor" <> wrote in message
    news:...
    >
    > "EnJay" <> wrote in message
    > news:cnvvg6$7ac$...
    > > That was one of the first things I looked for. It has just suddenly
    > > started
    > > doing this. I haven't added any new hardware/software that could

    interfere
    > > with it. Sometimes I have to turn the computer off and then back on.

    That
    > > sometimes sorts the problem.

    >
    > try updating or reinstalling the video drivers. But realistically, the
    > problem of the monitor going into standby may just be ancillary to a

    bigger
    > problem. The computer is probably crashing hard, and it's cutting off the
    > video signal completely. No signal=monitor takes a nap.
    >
    >

    Thanks Thor. I have updated the nVidia card driver. Didn't think I would
    have to but I have. Thanks for the advice
     
    EnJay, Nov 24, 2004
    #8
  9. EnJay

    EnJay Guest

    "effi" <> wrote in message
    news:...
    > right click on desktop,
    > then click on properties,
    > then on screen saver tab,
    > then on power in the monitor power section,
    > make sure turn off monitor is set to never
    >
    > enjoy

    Thanks effi.
    Should I also choose Never for for the Hard disk too?
     
    EnJay, Nov 24, 2004
    #9
  10. EnJay

    Lloyd Jones Guest

    >Thanks effi.
    >Should I also choose Never for for the Hard disk too?


    I told you to have a look at that in the beginning, you said you already
    have???

    LJ
     
    Lloyd Jones, Nov 24, 2004
    #10
  11. EnJay

    EnJay Guest

    "Lloyd Jones" <> wrote in message
    news:...
    > >Thanks effi.
    > >Should I also choose Never for for the Hard disk too?

    >
    > I told you to have a look at that in the beginning, you said you already
    > have???
    >
    > LJ
    >
    > It was set at 5 minutes, I increased it to 45. Now I have turned it off

    completely
     
    EnJay, Nov 24, 2004
    #11
  12. EnJay

    James Hanley Guest

    "EnJay" <> wrote in message news:<co259h$q76$>...
    > "Lloyd Jones" <> wrote in message
    > news:...
    > > >Thanks effi.
    > > >Should I also choose Never for for the Hard disk too?

    > >
    > > I told you to have a look at that in the beginning, you said you already
    > > have???
    > >
    > > LJ
    > >
    > > It was set at 5 minutes, I increased it to 45. Now I have turned it off

    > completely


    ah, '*that*' would be the problem ;)
     
    James Hanley, Nov 25, 2004
    #12
  13. EnJay

    EnJay Guest

    "James Hanley" <> wrote in message
    news:...
    > "EnJay" <> wrote in message

    news:<co259h$q76$>...
    > > "Lloyd Jones" <> wrote in message
    > > news:...
    > > > >Thanks effi.
    > > > >Should I also choose Never for for the Hard disk too?
    > > >
    > > > I told you to have a look at that in the beginning, you said you

    already
    > > > have???
    > > >
    > > > LJ
    > > >
    > > > It was set at 5 minutes, I increased it to 45. Now I have turned it

    off
    > > completely

    >
    > ah, '*that*' would be the problem ;)


    Then why would it not come back on when I touch a key on the keyboard or
    mouse. I thought it just went to 'sleep' when not in use, like a
    screensaver.
     
    EnJay, Nov 25, 2004
    #13
  14. EnJay

    James Hanley Guest

    "EnJay" <> wrote in message news:<co4v6k$rji$>...
    > "James Hanley" <> wrote in message
    > news:...
    > > "EnJay" <> wrote in message

    > news:<co259h$q76$>...
    > > > "Lloyd Jones" <> wrote in message
    > > > news:...
    > > > > >Thanks effi.
    > > > > >Should I also choose Never for for the Hard disk too?
    > > > >
    > > > > I told you to have a look at that in the beginning, you said you

    > already
    > > > > have???
    > > > >
    > > > > LJ
    > > > >
    > > > > It was set at 5 minutes, I increased it to 45. Now I have turned it

    > off
    > > > completely

    > >
    > > ah, '*that*' would be the problem ;)

    >
    > Then why would it not come back on when I touch a key on the keyboard or
    > mouse. I thought it just went to 'sleep' when not in use, like a
    > screensaver.


    your comp is behaving a bit oddly, definitely. I would turn off that
    feature anyway, even if it isn't what's causing the problem.
    Look for clues - patterns. Try timing exactly how long it takes for
    your monitor to turn off. You could try a few other things. If you
    have a windows instllation on another HDD or partition, try that -
    that way if the problem 'goes' you know it's a windows issue. It
    could be a problem linked to your power settings in windows. For
    example, one time, some Win 98 users were finding that there was a
    conflict with power management and USB. I wasn't one of them, but I
    imagine the symptoms would have been that their monitor turned off,
    and due to the USB conflict, it stayed off becase it didn't detect
    movement of the mouse or key presses on the keyboard. I'm not saying
    that's the problem. Just that you have to keep trying different
    things, devising tests to rule things out. If you've got a usb mouse
    and keyboard, try ps2. As on some older systems, USB hadn't matured
    enough and USB mouse and keyb played up, whilst ps2 was reliable. Just
    keep changing things around, mixing things up, ruling things out,
    looking for patterns.
     
    James Hanley, Nov 25, 2004
    #14
  15. EnJay

    EnJay Guest


    > your comp is behaving a bit oddly, definitely. I would turn off that
    > feature anyway, even if it isn't what's causing the problem.
    > Look for clues - patterns. Try timing exactly how long it takes for
    > your monitor to turn off. You could try a few other things. If you
    > have a windows instllation on another HDD or partition, try that -
    > that way if the problem 'goes' you know it's a windows issue. It
    > could be a problem linked to your power settings in windows. For
    > example, one time, some Win 98 users were finding that there was a
    > conflict with power management and USB. I wasn't one of them, but I
    > imagine the symptoms would have been that their monitor turned off,
    > and due to the USB conflict, it stayed off becase it didn't detect
    > movement of the mouse or key presses on the keyboard. I'm not saying
    > that's the problem. Just that you have to keep trying different
    > things, devising tests to rule things out. If you've got a usb mouse
    > and keyboard, try ps2. As on some older systems, USB hadn't matured
    > enough and USB mouse and keyb played up, whilst ps2 was reliable. Just
    > keep changing things around, mixing things up, ruling things out,
    > looking for patterns.


    I realise that it is a case of trial and error. I am using XP and everything
    is USB, printer scanner ZIP drive though a hub. To be honest I am not sure
    when it started. It just happened and I thought it was that the monitor (a
    Samtron TFT) had got too hot and shut down. But I have had this setup from
    day one (a year ago) and as I said this has only happened in the last few
    weeks or so. The only new addition was Civilisation III and there is nothing
    in the manual to warn of this.

    Anyway, thank you for you support and advice.

    Nig
     
    EnJay, Nov 26, 2004
    #15
  16. EnJay

    effi Guest

    "EnJay" <> wrote in message
    news:co1br6$q6v$...
    >
    > "effi" <> wrote in message
    > news:...
    >> right click on desktop,
    >> then click on properties,
    >> then on screen saver tab,
    >> then on power in the monitor power section,
    >> make sure turn off monitor is set to never
    >>
    >> enjoy

    > Thanks effi.
    > Should I also choose Never for for the Hard disk too?
    >


    yeah
     
    effi, Nov 28, 2004
    #16
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Z2FiZQ==?=

    wireless connection lost when laptop goes standby

    =?Utf-8?B?Z2FiZQ==?=, Oct 27, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,045
    =?Utf-8?B?Z2FiZQ==?=
    Oct 27, 2004
  2. Tom Pouce
    Replies:
    4
    Views:
    2,679
    Martin Bilgrav
    Nov 9, 2005
  3. Replies:
    9
    Views:
    4,745
  4. Replies:
    6
    Views:
    1,025
    Meat Plow
    Feb 22, 2007
  5. Replies:
    1
    Views:
    619
    XTREV
    Feb 20, 2007
Loading...

Share This Page