Monitor display shakes after sleeping

Discussion in 'Computer Support' started by Julie P., Apr 1, 2005.

  1. Julie P.

    Julie P. Guest

    I tried switching to 1024 x 768 display resolution recently on my 17"
    Gateway2000 CrystalScan monitor. I use Windows XP Home. I didn't like the
    results, so I switched back to 800 x 600.

    Ever since then, after sleeping, or starting up after turned off, the
    monitor display shakes along the border of the window for about a minute or
    two, then stops. This never used to happen until I did the switch above.

    I went back and checked my monitor settings, and played around with things,
    but there was really nothing that fixed the problem. I know when I first
    switched back to 800x 600, my monitor asked me a question, like what Hertz I
    wanted. It offered me two choices, but I didn't know what to choose, so it
    made the choice for me. Now it says it is at 60 Hz. Don't know if this has
    anything to do with it.

    Any help would be appreciated! Thanks!

    Julie
     
    Julie P., Apr 1, 2005
    #1
    1. Advertising

  2. Julie P.

    Unk Guest

    On Thu, 31 Mar 2005 19:39:59 -0500, "Julie P." <> wrote:

    >I tried switching to 1024 x 768 display resolution recently on my 17"
    >Gateway2000 CrystalScan monitor. I use Windows XP Home. I didn't like the
    >results, so I switched back to 800 x 600.
    >
    >Ever since then, after sleeping, or starting up after turned off, the
    >monitor display shakes along the border of the window for about a minute or
    >two, then stops. This never used to happen until I did the switch above.
    >
    >I went back and checked my monitor settings, and played around with things,
    >but there was really nothing that fixed the problem. I know when I first
    >switched back to 800x 600, my monitor asked me a question, like what Hertz I
    >wanted. It offered me two choices, but I didn't know what to choose, so it
    >made the choice for me. Now it says it is at 60 Hz. Don't know if this has
    >anything to do with it.
    >
    >Any help would be appreciated! Thanks!
    >
    >Julie
    >

    Yes, it has. Try the other setting.
     
    Unk, Apr 1, 2005
    #2
    1. Advertising

  3. Julie P.

    Julie P. Guest

    "Unk" <> wrote in message
    news:...
    > On Thu, 31 Mar 2005 19:39:59 -0500, "Julie P." <>
    > wrote:
    >
    >>I tried switching to 1024 x 768 display resolution recently on my 17"
    >>Gateway2000 CrystalScan monitor. I use Windows XP Home. I didn't like the
    >>results, so I switched back to 800 x 600.
    >>
    >>Ever since then, after sleeping, or starting up after turned off, the
    >>monitor display shakes along the border of the window for about a minute
    >>or
    >>two, then stops. This never used to happen until I did the switch above.
    >>
    >>I went back and checked my monitor settings, and played around with
    >>things,
    >>but there was really nothing that fixed the problem. I know when I first
    >>switched back to 800x 600, my monitor asked me a question, like what Hertz
    >>I
    >>wanted. It offered me two choices, but I didn't know what to choose, so it
    >>made the choice for me. Now it says it is at 60 Hz. Don't know if this has
    >>anything to do with it.
    >>
    >>Any help would be appreciated! Thanks!
    >>
    >>Julie
    >>

    > Yes, it has. Try the other setting.


    I will, but it does not always come up. It only asks me randomly what Hertz
    I want. I switched to 800 x 600 before, and it did not ask me that time.
     
    Julie P., Apr 1, 2005
    #3
  4. Julie P.

    Julie P. Guest

    "Julie P." <> wrote in message
    news:...
    > "Unk" <> wrote in message
    > news:...
    >> On Thu, 31 Mar 2005 19:39:59 -0500, "Julie P." <>
    >> wrote:
    >>
    >>>I tried switching to 1024 x 768 display resolution recently on my 17"
    >>>Gateway2000 CrystalScan monitor. I use Windows XP Home. I didn't like the
    >>>results, so I switched back to 800 x 600.
    >>>
    >>>Ever since then, after sleeping, or starting up after turned off, the
    >>>monitor display shakes along the border of the window for about a minute
    >>>or
    >>>two, then stops. This never used to happen until I did the switch above.
    >>>
    >>>I went back and checked my monitor settings, and played around with
    >>>things,
    >>>but there was really nothing that fixed the problem. I know when I first
    >>>switched back to 800x 600, my monitor asked me a question, like what
    >>>Hertz I
    >>>wanted. It offered me two choices, but I didn't know what to choose, so
    >>>it
    >>>made the choice for me. Now it says it is at 60 Hz. Don't know if this
    >>>has
    >>>anything to do with it.
    >>>
    >>>Any help would be appreciated! Thanks!
    >>>
    >>>Julie
    >>>

    >> Yes, it has. Try the other setting.

    >
    > I will, but it does not always come up. It only asks me randomly what
    > Hertz I want. I switched to 800 x 600 before, and it did not ask me that
    > time.
    >


    Ok, I found where you can change the Hertz settings. I have a choice from 60
    to 120 Hz. What should I choose?

    Thanks!
     
    Julie P., Apr 1, 2005
    #4
  5. Julie P.

    pee1son Guest

    "Julie P." <> wrote in message
    news:...
    > "Julie P." <> wrote in message
    > news:...
    >> "Unk" <> wrote in message
    >> news:...
    >>> On Thu, 31 Mar 2005 19:39:59 -0500, "Julie P." <>
    >>> wrote:
    >>>
    >>>>I tried switching to 1024 x 768 display resolution recently on my 17"
    >>>>Gateway2000 CrystalScan monitor. I use Windows XP Home. I didn't like
    >>>>the
    >>>>results, so I switched back to 800 x 600.
    >>>>
    >>>>Ever since then, after sleeping, or starting up after turned off, the
    >>>>monitor display shakes along the border of the window for about a minute
    >>>>or
    >>>>two, then stops. This never used to happen until I did the switch above.
    >>>>
    >>>>I went back and checked my monitor settings, and played around with
    >>>>things,
    >>>>but there was really nothing that fixed the problem. I know when I first
    >>>>switched back to 800x 600, my monitor asked me a question, like what
    >>>>Hertz I
    >>>>wanted. It offered me two choices, but I didn't know what to choose, so
    >>>>it
    >>>>made the choice for me. Now it says it is at 60 Hz. Don't know if this
    >>>>has
    >>>>anything to do with it.
    >>>>
    >>>>Any help would be appreciated! Thanks!
    >>>>
    >>>>Julie
    >>>>
    >>> Yes, it has. Try the other setting.

    >>
    >> I will, but it does not always come up. It only asks me randomly what
    >> Hertz I want. I switched to 800 x 600 before, and it did not ask me that
    >> time.
    >>

    >
    > Ok, I found where you can change the Hertz settings. I have a choice from
    > 60 to 120 Hz. What should I choose?
    >
    > Thanks!


    Go for 120 hz at 800 x 600. Your system will look right to you at the higher
    resolution 1024 x 768 if you simply click the advanced button on the Display
    Properties Settings Tab and select large fonts. You will have to restart the
    system after, but you will be pleased with the results.Try it.

    -nos1eep\
     
    pee1son, Apr 1, 2005
    #5
  6. Julie P.

    Guest

    On Thu, 31 Mar 2005 19:54:05 -0500, "Julie P."
    <> wrote:

    |>> I will, but it does not always come up. It only asks me randomly what
    |>> Hertz I want. I switched to 800 x 600 before, and it did not ask me that
    |>> time.
    |>>
    |>
    |>Ok, I found where you can change the Hertz settings. I have a choice from 60
    |>to 120 Hz. What should I choose?

    Where you change your HZ click on the option to hide resolutions your
    monitor can't use; Then select the highest allowable.

    Too high a HZ can destroy your monitor, and a google of yours shows 75
    being the highest possible.
     
    , Apr 1, 2005
    #6
  7. Julie P.

    Julie P. Guest

    "pee1son" <> wrote in message
    news:...
    >
    > "Julie P." <> wrote in message
    > news:...
    >> "Julie P." <> wrote in message
    >> news:...
    >>> "Unk" <> wrote in message
    >>> news:...
    >>>> On Thu, 31 Mar 2005 19:39:59 -0500, "Julie P." <>
    >>>> wrote:
    >>>>
    >>>>>I tried switching to 1024 x 768 display resolution recently on my 17"
    >>>>>Gateway2000 CrystalScan monitor. I use Windows XP Home. I didn't like
    >>>>>the
    >>>>>results, so I switched back to 800 x 600.
    >>>>>
    >>>>>Ever since then, after sleeping, or starting up after turned off, the
    >>>>>monitor display shakes along the border of the window for about a
    >>>>>minute or
    >>>>>two, then stops. This never used to happen until I did the switch
    >>>>>above.
    >>>>>
    >>>>>I went back and checked my monitor settings, and played around with
    >>>>>things,
    >>>>>but there was really nothing that fixed the problem. I know when I
    >>>>>first
    >>>>>switched back to 800x 600, my monitor asked me a question, like what
    >>>>>Hertz I
    >>>>>wanted. It offered me two choices, but I didn't know what to choose, so
    >>>>>it
    >>>>>made the choice for me. Now it says it is at 60 Hz. Don't know if this
    >>>>>has
    >>>>>anything to do with it.
    >>>>>
    >>>>>Any help would be appreciated! Thanks!
    >>>>>
    >>>>>Julie
    >>>>>
    >>>> Yes, it has. Try the other setting.
    >>>
    >>> I will, but it does not always come up. It only asks me randomly what
    >>> Hertz I want. I switched to 800 x 600 before, and it did not ask me that
    >>> time.
    >>>

    >>
    >> Ok, I found where you can change the Hertz settings. I have a choice from
    >> 60 to 120 Hz. What should I choose?
    >>
    >> Thanks!

    >
    > Go for 120 hz at 800 x 600. Your system will look right to you at the
    > higher resolution 1024 x 768 if you simply click the advanced button on
    > the Display Properties Settings Tab and select large fonts. You will have
    > to restart the system after, but you will be pleased with the results.Try
    > it.
    >
    > -nos1eep\
    >


    Thanks! I will try 120 Hz. And I did try 1024 x 768 for a while. The problem
    is that many pages, such as cnn.com, are not optimized for that resolution,
    so it only takes up about 70% of the page! Also, I did try larger fonts, but
    then the words appear in a way that the web designer did not intend, in
    regards to breaks and spacing. And there are some things where you cannot
    adjust the fonts. I know, it sounds stupid, but things like this irritate
    me. :)

    Julie
     
    Julie P., Apr 1, 2005
    #7
  8. Julie P.

    Julie P. Guest

    <> wrote in message
    news:...
    > On Thu, 31 Mar 2005 19:54:05 -0500, "Julie P."
    > <> wrote:
    >
    > |>> I will, but it does not always come up. It only asks me randomly what
    > |>> Hertz I want. I switched to 800 x 600 before, and it did not ask me
    > that
    > |>> time.
    > |>>
    > |>
    > |>Ok, I found where you can change the Hertz settings. I have a choice
    > from 60
    > |>to 120 Hz. What should I choose?
    >
    > Where you change your HZ click on the option to hide resolutions your
    > monitor can't use; Then select the highest allowable.
    >


    I didn't see that option there at all.

    > Too high a HZ can destroy your monitor, and a google of yours shows 75
    > being the highest possible.
    >


    Thanks! I just switched it to 75, as well as 1024 x 768 with 120 DPI to make
    the fonts larger!
     
    Julie P., Apr 1, 2005
    #8
  9. Julie P.

    pee1son Guest

    "Julie P." <> wrote in message
    news:...
    > "pee1son" <> wrote in message
    > news:...
    >>
    >> "Julie P." <> wrote in message
    >> news:...
    >>> "Julie P." <> wrote in message
    >>> news:...
    >>>> "Unk" <> wrote in message
    >>>> news:...
    >>>>> On Thu, 31 Mar 2005 19:39:59 -0500, "Julie P."
    >>>>> <> wrote:
    >>>>>
    >>>>>>I tried switching to 1024 x 768 display resolution recently on my 17"
    >>>>>>Gateway2000 CrystalScan monitor. I use Windows XP Home. I didn't like
    >>>>>>the
    >>>>>>results, so I switched back to 800 x 600.
    >>>>>>
    >>>>>>Ever since then, after sleeping, or starting up after turned off, the
    >>>>>>monitor display shakes along the border of the window for about a
    >>>>>>minute or
    >>>>>>two, then stops. This never used to happen until I did the switch
    >>>>>>above.
    >>>>>>
    >>>>>>I went back and checked my monitor settings, and played around with
    >>>>>>things,
    >>>>>>but there was really nothing that fixed the problem. I know when I
    >>>>>>first
    >>>>>>switched back to 800x 600, my monitor asked me a question, like what
    >>>>>>Hertz I
    >>>>>>wanted. It offered me two choices, but I didn't know what to choose,
    >>>>>>so it
    >>>>>>made the choice for me. Now it says it is at 60 Hz. Don't know if this
    >>>>>>has
    >>>>>>anything to do with it.
    >>>>>>
    >>>>>>Any help would be appreciated! Thanks!
    >>>>>>
    >>>>>>Julie
    >>>>>>
    >>>>> Yes, it has. Try the other setting.
    >>>>
    >>>> I will, but it does not always come up. It only asks me randomly what
    >>>> Hertz I want. I switched to 800 x 600 before, and it did not ask me
    >>>> that time.
    >>>>
    >>>
    >>> Ok, I found where you can change the Hertz settings. I have a choice
    >>> from 60 to 120 Hz. What should I choose?
    >>>
    >>> Thanks!

    >>
    >> Go for 120 hz at 800 x 600. Your system will look right to you at the
    >> higher resolution 1024 x 768 if you simply click the advanced button on
    >> the Display Properties Settings Tab and select large fonts. You will have
    >> to restart the system after, but you will be pleased with the results.Try
    >> it.
    >>
    >> -nos1eep\
    >>

    >
    > Thanks! I will try 120 Hz. And I did try 1024 x 768 for a while. The
    > problem is that many pages, such as cnn.com, are not optimized for that
    > resolution, so it only takes up about 70% of the page! Also, I did try
    > larger fonts, but then the words appear in a way that the web designer did
    > not intend, in regards to breaks and spacing. And there are some things
    > where you cannot adjust the fonts. I know, it sounds stupid, but things
    > like this irritate me. :)
    >
    > Julie

    whatever, your choice, fwiw, I run 1280 x 1024 @ 100 hz and see no conflicts
    or distortion.

    -nos1eep\
     
    pee1son, Apr 1, 2005
    #9
  10. Julie P.

    Julie P. Guest

    "Julie P." <> wrote in message
    news:...
    > "pee1son" <> wrote in message
    > news:...
    >>
    >> "Julie P." <> wrote in message
    >> news:...
    >>> "Julie P." <> wrote in message
    >>> news:...
    >>>> "Unk" <> wrote in message
    >>>> news:...
    >>>>> On Thu, 31 Mar 2005 19:39:59 -0500, "Julie P."
    >>>>> <> wrote:
    >>>>>
    >>>>>>I tried switching to 1024 x 768 display resolution recently on my 17"
    >>>>>>Gateway2000 CrystalScan monitor. I use Windows XP Home. I didn't like
    >>>>>>the
    >>>>>>results, so I switched back to 800 x 600.
    >>>>>>
    >>>>>>Ever since then, after sleeping, or starting up after turned off, the
    >>>>>>monitor display shakes along the border of the window for about a
    >>>>>>minute or
    >>>>>>two, then stops. This never used to happen until I did the switch
    >>>>>>above.
    >>>>>>
    >>>>>>I went back and checked my monitor settings, and played around with
    >>>>>>things,
    >>>>>>but there was really nothing that fixed the problem. I know when I
    >>>>>>first
    >>>>>>switched back to 800x 600, my monitor asked me a question, like what
    >>>>>>Hertz I
    >>>>>>wanted. It offered me two choices, but I didn't know what to choose,
    >>>>>>so it
    >>>>>>made the choice for me. Now it says it is at 60 Hz. Don't know if this
    >>>>>>has
    >>>>>>anything to do with it.
    >>>>>>
    >>>>>>Any help would be appreciated! Thanks!
    >>>>>>
    >>>>>>Julie
    >>>>>>
    >>>>> Yes, it has. Try the other setting.
    >>>>
    >>>> I will, but it does not always come up. It only asks me randomly what
    >>>> Hertz I want. I switched to 800 x 600 before, and it did not ask me
    >>>> that time.
    >>>>
    >>>
    >>> Ok, I found where you can change the Hertz settings. I have a choice
    >>> from 60 to 120 Hz. What should I choose?
    >>>
    >>> Thanks!

    >>
    >> Go for 120 hz at 800 x 600. Your system will look right to you at the
    >> higher resolution 1024 x 768 if you simply click the advanced button on
    >> the Display Properties Settings Tab and select large fonts. You will have
    >> to restart the system after, but you will be pleased with the results.Try
    >> it.
    >>
    >> -nos1eep\
    >>

    >
    > Thanks! I will try 120 Hz. And I did try 1024 x 768 for a while. The
    > problem is that many pages, such as cnn.com, are not optimized for that
    > resolution, so it only takes up about 70% of the page! Also, I did try
    > larger fonts, but then the words appear in a way that the web designer did
    > not intend, in regards to breaks and spacing. And there are some things
    > where you cannot adjust the fonts. I know, it sounds stupid, but things
    > like this irritate me. :)
    >
    > Julie
    >


    Ok, I see you meant change the DPI? I just switched to 1024 x 768 and 120
    DPI with 75 Hz. when I last tried 1024 x 768, I had previously tried
    changing the font size via IE6, and that produced bad results. But the 120
    DPI instead of 96 seems better, although it takes a lot of getting used to,
    since everything looks different now. My eyes are hurting a little. :)
     
    Julie P., Apr 1, 2005
    #10
  11. Julie P.

    Lookout Guest

    On Thu, 31 Mar 2005 19:39:59 -0500, "Julie P."
    <> wrote:

    >I tried switching to 1024 x 768 display resolution recently on my 17"
    >Gateway2000 CrystalScan monitor. I use Windows XP Home. I didn't like the
    >results, so I switched back to 800 x 600.
    >
    >Ever since then, after sleeping, or starting up after turned off, the
    >monitor display shakes along the border of the window for about a minute or
    >two, then stops. This never used to happen until I did the switch above.
    >
    >I went back and checked my monitor settings, and played around with things,
    >but there was really nothing that fixed the problem. I know when I first
    >switched back to 800x 600, my monitor asked me a question, like what Hertz I
    >wanted. It offered me two choices, but I didn't know what to choose, so it
    >made the choice for me. Now it says it is at 60 Hz. Don't know if this has
    >anything to do with it.
    >
    >Any help would be appreciated! Thanks!
    >
    >Julie
    >


    It's not the monitor it's you!
    It's called DTs and don't drink as much the night before and the
    shaking should go away in a week or so.
     
    Lookout, Apr 3, 2005
    #11
  12. Julie P.

    Lookout Guest

    On Thu, 31 Mar 2005 20:41:40 -0500, "Julie P."
    <> wrote:

    ><> wrote in message
    >news:...
    >> On Thu, 31 Mar 2005 19:54:05 -0500, "Julie P."
    >> <> wrote:
    >>
    >> |>> I will, but it does not always come up. It only asks me randomly what
    >> |>> Hertz I want. I switched to 800 x 600 before, and it did not ask me
    >> that
    >> |>> time.
    >> |>>
    >> |>
    >> |>Ok, I found where you can change the Hertz settings. I have a choice
    >> from 60
    >> |>to 120 Hz. What should I choose?
    >>
    >> Where you change your HZ click on the option to hide resolutions your
    >> monitor can't use; Then select the highest allowable.
    >>

    >
    >I didn't see that option there at all.
    >
    >> Too high a HZ can destroy your monitor, and a google of yours shows 75
    >> being the highest possible.
    >>

    >
    >Thanks! I just switched it to 75, as well as 1024 x 768 with 120 DPI to make
    >the fonts larger!
    >

    You can change font size and spacing when ever you want no matter what
    the DPI is.
     
    Lookout, Apr 3, 2005
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RWx3b3Bv?=

    internet connection 'sleeping'?

    =?Utf-8?B?RWx3b3Bv?=, Jan 20, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    464
    =?Utf-8?B?RWx3b3Bv?=
    Jan 20, 2006
  2. Julie P.

    Computer Display Shakes: Should I Be Worried?

    Julie P., Oct 7, 2005, in forum: Computer Support
    Replies:
    16
    Views:
    5,006
    phrogee
    Oct 8, 2005
  3. IAN GARDNER

    IE shakes!

    IAN GARDNER, Sep 12, 2004, in forum: Computer Information
    Replies:
    7
    Views:
    479
    anna keynow
    Sep 17, 2004
  4. monitor is permanently sleeping

    , Aug 25, 2007, in forum: Computer Support
    Replies:
    5
    Views:
    755
    Plato
    Aug 28, 2007
  5. John B

    Monitor shakes???

    John B, Apr 29, 2004, in forum: NZ Computing
    Replies:
    5
    Views:
    842
    Richard
    May 3, 2004
Loading...

Share This Page