Monitor crashes EACH morning then works all day???

Discussion in 'Computer Support' started by Gunjani, Aug 27, 2004.

  1. Gunjani

    Gunjani Guest

    Require suggestions...

    On a WinXP system (not installed SP2 yet)
    I have a NVIDIA GeForce4 MX440 Display card on a SlimView 727 Packard
    Bell Monitor. It is set at 1280x1024 (Highest 32bit)setting. Never had
    problems until...


    Some three months ago kids used a Shrek demo cd
    (contents,screensavers,wallpapers etc).

    After which the PC kept breifly hanging and then switching to 640x480
    (Lowest 4bit) setting.

    My regret is that I did not do a System Restore closer to the date of
    the problem originating.

    I have since uninstalled the driver and then re-installed it from Nvidia
    website.

    However EVERY morning I switch the PC on it crashes about 2 minutes
    after it loads (boots) up - The Monitor flickers then switches to a
    blank screen.

    After re-booting it works perfectly all day even if I breifly power
    off/on.
    Any suggestions

    --
    Many Thanks

    Gunjani
    "Science without religion is lame, religion without science
    is blind."
     
    Gunjani, Aug 27, 2004
    #1
    1. Advertising

  2. Gunjani

    Sano Guest

    Driver Cleaner might sort out the problem.

    http://www.ntcompatible.com/story25446.html

    On Fri, 27 Aug 2004 17:54:49 +0000 (UTC), Gunjani wrote:

    > Require suggestions...
    >
    > On a WinXP system (not installed SP2 yet)
    > I have a NVIDIA GeForce4 MX440 Display card on a SlimView 727 Packard
    > Bell Monitor. It is set at 1280x1024 (Highest 32bit)setting. Never had
    > problems until...
    > Some three months ago kids used a Shrek demo cd
    > (contents,screensavers,wallpapers etc).
    > After which the PC kept breifly hanging and then switching to 640x480
    > (Lowest 4bit) setting.
    > My regret is that I did not do a System Restore closer to the date of
    > the problem originating.
    > I have since uninstalled the driver and then re-installed it from Nvidia
    > website.
    > However EVERY morning I switch the PC on it crashes about 2 minutes
    > after it loads (boots) up - The Monitor flickers then switches to a
    > blank screen.
    > After re-booting it works perfectly all day even if I breifly power
    > off/on.
    > Any suggestions
     
    Sano, Aug 27, 2004
    #2
    1. Advertising

  3. Gunjani

    old man Guest

    Card not firmly seated? Driver not loading correctly?

    "Sano" <> wrote in message
    news:...
    > Driver Cleaner might sort out the problem.
    >
    > http://www.ntcompatible.com/story25446.html
    >
    > On Fri, 27 Aug 2004 17:54:49 +0000 (UTC), Gunjani wrote:
    >
    > > Require suggestions...
    > >
    > > On a WinXP system (not installed SP2 yet)
    > > I have a NVIDIA GeForce4 MX440 Display card on a SlimView 727 Packard
    > > Bell Monitor. It is set at 1280x1024 (Highest 32bit)setting. Never had
    > > problems until...
    > > Some three months ago kids used a Shrek demo cd
    > > (contents,screensavers,wallpapers etc).
    > > After which the PC kept breifly hanging and then switching to 640x480
    > > (Lowest 4bit) setting.
    > > My regret is that I did not do a System Restore closer to the date of
    > > the problem originating.
    > > I have since uninstalled the driver and then re-installed it from Nvidia
    > > website.
    > > However EVERY morning I switch the PC on it crashes about 2 minutes
    > > after it loads (boots) up - The Monitor flickers then switches to a
    > > blank screen.
    > > After re-booting it works perfectly all day even if I breifly power
    > > off/on.
    > > Any suggestions
     
    old man, Aug 28, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. thelisa  martin
    Replies:
    1
    Views:
    382
    johnny o
    Aug 18, 2005
  2. thelisa  martin
    Replies:
    2
    Views:
    697
    WormWood
    Aug 18, 2005
  3. Adriano
    Replies:
    1
    Views:
    932
    mark mandel
    Dec 15, 2003
  4. Fogar
    Replies:
    1
    Views:
    711
    Erick
    Jan 17, 2006
  5. Jamie Kahn Genet

    Orcon ADSL disconnects each morning

    Jamie Kahn Genet, Mar 26, 2006, in forum: NZ Computing
    Replies:
    16
    Views:
    846
    ~misfit~
    Apr 10, 2006
Loading...

Share This Page