Modem woes on x64

Discussion in 'Windows 64bit' started by =?Utf-8?B?YWxhc3RhaXI=?=, Aug 18, 2005.

  1. I get the "Error 692: Hardware Failure in the Modem" message when I use my
    dial-up coonection to connect to the Internet. The modem I have is a Conexant
    winmodem which has drivers built into Windows XP x64. I can confirm that the
    modem diagnostics run perfectly and reports that the modem is working
    properly. I have tested this modem on the same machine with 32-bit XP and it
    works fine. I have noticed the same behaviour in Vista Beta1 64-bit version.
    Can anyone help? Unfortunately I have to use a dial-up modem otherwise i
    would use ADSL.
    =?Utf-8?B?YWxhc3RhaXI=?=, Aug 18, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. bAZZ

    XP Dialup/modem woes

    bAZZ, Aug 20, 2003, in forum: NZ Computing
    Replies:
    8
    Views:
    360
    Henry Falkner
    Aug 25, 2003
  2. Paul Gunson

    dial-up modem woes

    Paul Gunson, Feb 29, 2004, in forum: NZ Computing
    Replies:
    6
    Views:
    587
    colinco
    Mar 5, 2004
  3. mhaase-at-springmind.com

    Re: Modem Woes

    mhaase-at-springmind.com, Dec 22, 2003, in forum: A+ Certification
    Replies:
    1
    Views:
    455
    mhaase-at-springmind.com
    Dec 22, 2003
  4. Geoff

    Re: Modem Woes

    Geoff, Dec 22, 2003, in forum: A+ Certification
    Replies:
    0
    Views:
    407
    Geoff
    Dec 22, 2003
  5. Lee

    Re: Modem Woes

    Lee, Dec 22, 2003, in forum: A+ Certification
    Replies:
    1
    Views:
    308
    dave smith
    Dec 23, 2003
Loading...

Share This Page