modem problem

Discussion in 'Computer Support' started by nigel, Feb 13, 2004.

  1. nigel

    nigel Guest

    I had a Lucent modem on my PC with Win98SE. There were problems with
    accessing webpages because everything would suddenly stop for up to 1.5
    minutes, before continuing.
    The dealer that sold me the computer lent me an external usb modem which
    worked really well, no stalling problems.
    So the dealer then replaced the internal modem with a CXT1086 HCF PCI modem.
    I can see it in DEVICE MANAGER and clicking properties tells me that the
    device is working property. In DIAL UP NETWORKING its there. But when I try
    to sends a fax or go online I get the "no dial tone" message.
    Any suggestions would be appreciated.
    nigel, Feb 13, 2004
    #1
    1. Advertising

  2. nigel

    °Mike° Guest

    Right click on the DUN connectoin, and in the properties,
    uncheck the option to wait for the dial tone.


    On Fri, 13 Feb 2004 10:10:00 +0000 (UTC), in
    <c0i7pn$j19$>
    nigel scrawled:

    >I had a Lucent modem on my PC with Win98SE. There were problems with
    >accessing webpages because everything would suddenly stop for up to 1.5
    >minutes, before continuing.
    >The dealer that sold me the computer lent me an external usb modem which
    >worked really well, no stalling problems.
    >So the dealer then replaced the internal modem with a CXT1086 HCF PCI modem.
    >I can see it in DEVICE MANAGER and clicking properties tells me that the
    >device is working property. In DIAL UP NETWORKING its there. But when I try
    >to sends a fax or go online I get the "no dial tone" message.
    >Any suggestions would be appreciated.
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Feb 13, 2004
    #2
    1. Advertising

  3. nigel

    nigel Guest

    Thanks for the advice. However, I went back to the dealer and he said that
    it was "weird" and that I should take the USB modem and permanently use that
    instead of the internal modem. I think he thought it easier for him to do
    that than to try and fix the problem. The computer is less than 6 months
    old so is under guarantee. So far I been online for a cuople of hours with
    the new modem and no problems to report, except that I lost the connection
    and it took four attempts to get back online, maybe not a modem problem?

    "°Mike°" <> wrote in message
    news:403a1f02.3741281@localhost...
    > Right click on the DUN connectoin, and in the properties,
    > uncheck the option to wait for the dial tone.
    >
    >
    > On Fri, 13 Feb 2004 10:10:00 +0000 (UTC), in
    > <c0i7pn$j19$>
    > nigel scrawled:
    >
    > >I had a Lucent modem on my PC with Win98SE. There were problems with
    > >accessing webpages because everything would suddenly stop for up to 1.5
    > >minutes, before continuing.
    > >The dealer that sold me the computer lent me an external usb modem which
    > >worked really well, no stalling problems.
    > >So the dealer then replaced the internal modem with a CXT1086 HCF PCI

    modem.
    > >I can see it in DEVICE MANAGER and clicking properties tells me that the
    > >device is working property. In DIAL UP NETWORKING its there. But when I

    try
    > >to sends a fax or go online I get the "no dial tone" message.
    > >Any suggestions would be appreciated.
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    nigel, Feb 13, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Claudine L.
    Replies:
    3
    Views:
    1,482
    °Mike°
    Feb 12, 2004
  2. Manish Bhasin
    Replies:
    1
    Views:
    990
    CCGolfer
    Jun 10, 2004
  3. Chris
    Replies:
    0
    Views:
    1,759
    Chris
    Jun 4, 2006
  4. fredcromer

    internal modem...external B,BAND modem...conflicts????

    fredcromer, Apr 18, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    628
    Oldus Fartus
    Apr 19, 2004
  5. Replies:
    5
    Views:
    693
Loading...

Share This Page