modem now showing correct speed

Discussion in 'NZ Computing' started by traviscn, Oct 12, 2004.

  1. traviscn

    traviscn Guest

    as of today i noticed that my modem is now showing a different
    downstream/upload speed 320/120kbps.
    this is for the jetsurf 3gb plan.
    i heard that telecom had been planning this.
    anyone else noticed?
    traviscn, Oct 12, 2004
    #1
    1. Advertising

  2. traviscn

    richard Guest

    traviscn wrote:

    > as of today i noticed that my modem is now showing a different
    > downstream/upload speed 320/120kbps.
    > this is for the jetsurf 3gb plan.
    > i heard that telecom had been planning this.
    > anyone else noticed?


    I got a 128/something speed connect once, I dont know if it was noise on the
    line or them tryign something, its back to 2.something down 700ish up again now
    however.
    richard, Oct 12, 2004
    #2
    1. Advertising

  3. This is "normal" now. and everyone is going to be moved over to this type of
    rate limiting (it'll be 320/160) (256/128 + 25% due to ATM overhead) (your
    on jetsurf or I-UBS I presume)

    This is in the FAQ section of www.nzdsl.co.nz (Please post any more
    questions and they will be answered)

    Thanks
    Craig

    "traviscn" <> wrote in message
    news:GhOad.12712$...
    > as of today i noticed that my modem is now showing a different
    > downstream/upload speed 320/120kbps.
    > this is for the jetsurf 3gb plan.
    > i heard that telecom had been planning this.
    > anyone else noticed?
    >
    >





    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
    ---= East/West-Coast Server Farms - Total Privacy via Encryption =---
    Craig Whitmore, Oct 14, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. a.metselaar

    speed speed speed

    a.metselaar, Dec 28, 2003, in forum: Computer Support
    Replies:
    14
    Views:
    1,008
    BuffNET Tech Support - MichaelJ
    Dec 30, 2003
  2. jim evans

    Correct White Balance Doesn't Mean Correct Color??

    jim evans, Oct 21, 2005, in forum: Digital Photography
    Replies:
    28
    Views:
    979
    Dave Martindale
    Dec 27, 2005
  3. ShyBoy

    New Hard drive not showing the correct Size

    ShyBoy, Jan 10, 2006, in forum: Computer Support
    Replies:
    17
    Views:
    968
    Ralph Wade Phillips
    Jan 11, 2006
  4. cappbill

    HTML Editor not showing correct modified date.

    cappbill, Jun 21, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    381
    cappbill
    Jun 21, 2006
  5. urvin
    Replies:
    0
    Views:
    823
    urvin
    Apr 15, 2008
Loading...

Share This Page