Modem in Device Manager but DUN tries to detect new modem

Discussion in 'Computer Support' started by Claudine L., Feb 11, 2004.

  1. Claudine L.

    Claudine L. Guest

    The modem, intel536ep v92, is installed in the Device Manager and
    respond when we try to do "Diagnostic".

    But, when trying to create a new conneciton in DUN or using the
    INETWIZ, Windows 98SE tries to detect a new modem, like if none was
    installed.

    There's currently no connection in DUN.

    IMO, it's either a registry issue or a driver issue. Anyone have a
    better idea? Or a specific solution?

    Claudine.
    Claudine L., Feb 11, 2004
    #1
    1. Advertising

  2. Claudine L.

    °Mike° Guest

    Boot to Safe Mode and remove ALL modem entries from
    Device Manager.


    On 11 Feb 2004 10:05:58 -0800, in
    <>
    Claudine L. scrawled:

    >The modem, intel536ep v92, is installed in the Device Manager and
    >respond when we try to do "Diagnostic".
    >
    >But, when trying to create a new conneciton in DUN or using the
    >INETWIZ, Windows 98SE tries to detect a new modem, like if none was
    >installed.
    >
    >There's currently no connection in DUN.
    >
    >IMO, it's either a registry issue or a driver issue. Anyone have a
    >better idea? Or a specific solution?
    >
    >Claudine.


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Feb 11, 2004
    #2
    1. Advertising

  3. Claudine L.

    Claudine L. Guest

    Well, finally found the answer... I had 1 hint, TAPISRV crashed once
    while creating a connection...

    Microsoft Knowledge Base Article - 254332

    Thanks for your help :)

    Claudine.

    °Mike° <> wrote in message news:<>...
    > Boot to Safe Mode and remove ALL modem entries from
    > Device Manager.
    >
    >
    > On 11 Feb 2004 10:05:58 -0800, in
    > <>
    > Claudine L. scrawled:
    >
    > >The modem, intel536ep v92, is installed in the Device Manager and
    > >respond when we try to do "Diagnostic".
    > >
    > >But, when trying to create a new conneciton in DUN or using the
    > >INETWIZ, Windows 98SE tries to detect a new modem, like if none was
    > >installed.
    > >
    > >There's currently no connection in DUN.
    > >
    > >IMO, it's either a registry issue or a driver issue. Anyone have a
    > >better idea? Or a specific solution?
    > >
    > >Claudine.
    Claudine L., Feb 12, 2004
    #3
  4. Claudine L.

    °Mike° Guest

    Excellent. I'm glad you sorted it.


    On 12 Feb 2004 08:45:03 -0800, in
    <>
    Claudine L. scrawled:

    >Well, finally found the answer... I had 1 hint, TAPISRV crashed once
    >while creating a connection...
    >
    >Microsoft Knowledge Base Article - 254332
    >
    >Thanks for your help :)
    >
    >Claudine.
    >
    >°Mike° <> wrote in message news:<>...
    >> Boot to Safe Mode and remove ALL modem entries from
    >> Device Manager.
    >>
    >>
    >> On 11 Feb 2004 10:05:58 -0800, in
    >> <>
    >> Claudine L. scrawled:
    >>
    >> >The modem, intel536ep v92, is installed in the Device Manager and
    >> >respond when we try to do "Diagnostic".
    >> >
    >> >But, when trying to create a new conneciton in DUN or using the
    >> >INETWIZ, Windows 98SE tries to detect a new modem, like if none was
    >> >installed.
    >> >
    >> >There's currently no connection in DUN.
    >> >
    >> >IMO, it's either a registry issue or a driver issue. Anyone have a
    >> >better idea? Or a specific solution?
    >> >
    >> >Claudine.


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Feb 12, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rene Kuhn
    Replies:
    0
    Views:
    871
    Rene Kuhn
    Dec 28, 2005
  2. hummingbird
    Replies:
    6
    Views:
    1,156
    hummingbird
    Jun 12, 2004
  3. Richard G Carruthers

    Unknown Device in Device Manager

    Richard G Carruthers, May 24, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    1,066
    Mirko
    May 25, 2005
  4. Colin Barnhorst

    Unknown Device in Device Manager - how to identify?

    Colin Barnhorst, Jul 21, 2005, in forum: Windows 64bit
    Replies:
    7
    Views:
    57,846
    sajid
    Jul 6, 2011
  5. =?Utf-8?B?bWFyaW8=?=

    Unable to remove hidden device in device manager

    =?Utf-8?B?bWFyaW8=?=, May 9, 2007, in forum: Wireless Networking
    Replies:
    9
    Views:
    1,295
    =?Utf-8?B?bWFyaW8=?=
    May 10, 2007
Loading...

Share This Page