Modem connection to cisco 1841

Discussion in 'Cisco' started by bovermann@cpa.de, Mar 21, 2007.

  1. Guest

    Hello,

    I got a strange problem with a analog modem connection to a cisco
    1841.
    At the beginning of January 2007 the modems worked fine without any
    problems.
    2 or 3 weeks later the modems doesn?t work. I did not get any
    connection to it. the router was resettet, the lines where testest and
    nothing worked. I did not get any error messages from this router.

    What can I do ?
    I will descripe how the physical connection is:
    On the headquarter I got a cisco 3640 with a serial interface on wich
    4 external modems are connected.
    This modems dial in to 4 other internal Modems on a Cisco 1841 on the
    remote location (WIC Modems)
    All modems on both locations are in a dialer group.

    I?ve testet it also with a modem connected to my pc. It dials but my
    modem did not get an answer. Error message: the remote computer does
    not answer.

    What can I do?

    Attached the configuration of the cisco 3640 and 1841

    Thank you for your help.

    Regards

    Kai


    Remote Location

    Current configuration : 4964 bytes
    !
    version 12.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname Router1
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 10000 warnings
    logging monitor informational

    !
    username CPARZ2 password xxxxxxxxxxxxxxxxxx
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    !
    no ftp-server write-enable
    !
    chat-script dial "" AT OK ATDT\T TIMEOUT 90 CONNECT
    chat-script reset "" ATs0=1 OK
    !
    !
    !
    interface Loopback1
    ip address 192.xxx.xxxx.22 255.255.255.255
    !
    interface FastEthernet0/0
    ip address 192.xxx.xxxx.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Async0/0/0
    description Analoger Backup
    ip unnumbered Dialer1
    encapsulation ppp
    dialer in-band
    dialer rotary-group 1
    dialer-group 1
    async dynamic routing
    async mode dedicated
    compress stac
    routing dynamic
    !
    interface Async0/0/1
    description Analoger Backup
    ip unnumbered Dialer1
    encapsulation ppp
    dialer in-band
    dialer rotary-group 1
    dialer-group 1
    async dynamic routing
    async mode dedicated
    compress stac
    routing dynamic
    !
    interface Async0/1/0
    description Analoger Backup
    ip unnumbered Dialer1
    encapsulation ppp
    dialer in-band
    dialer rotary-group 1
    dialer-group 1
    async dynamic routing
    async mode dedicated
    compress stac
    routing dynamic
    !
    interface Async0/1/1
    description Analoger Backup
    ip unnumbered Dialer1
    encapsulation ppp
    dialer in-band
    dialer rotary-group 1
    dialer-group 1
    async dynamic routing
    async mode dedicated
    compress stac
    routing dynamic
    !
    interface Dialer1
    ip address xxx.xxx.120.2 255.255.255.0
    encapsulation ppp
    dialer in-band
    dialer idle-timeout 300
    dialer wait-for-carrier-time 90
    dialer hold-queue 50
    dialer-group 1
    no keepalive
    compress stac
    ppp authentication chap pap
    !
    router eigrp 1
    network 192.xxx.xxx.0
    network 192.xxx.xxx.0
    network xxx.xxx.120.0
    auto-summary
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.xxx.xxx.2
    ip route 0.0.0.0 0.0.0.0 xxx.xxx.120.1 200
    !
    ip http server
    ip http authentication local
    !
    access-list 100 deny udp any any eq rip
    access-list 100 deny udp any any eq sunrpc
    access-list 100 deny udp any any eq netbios-ns log
    access-list 100 deny udp any any eq snmp log
    access-list 100 deny udp any any eq snmptrap log
    access-list 100 deny udp any any eq bootpc log
    access-list 100 deny udp any any eq bootps log
    access-list 100 deny udp any any eq time log
    access-list 100 deny udp any any eq tftp log
    access-list 100 deny udp any any eq netbios-dgm
    access-list 100 deny udp any any eq netbios-ns
    access-list 100 deny udp any any eq netbios-ss
    access-list 100 permit ip any any
    dialer-list 1 protocol ip permit
    snmp-server community public RO
    snmp-server enable traps snmp authentication linkdown linkup coldstart
    warmstart
    snmp-server enable traps vrrp
    snmp-server enable traps tty
    snmp-server enable traps envmon
    snmp-server enable traps flash insertion removal
    snmp-server enable traps icsudsu
    snmp-server enable traps isdn call-information
    snmp-server enable traps isdn layer2
    snmp-server enable traps isdn chan-not-avail
    snmp-server enable traps isdn ietf
    snmp-server enable traps ds0-busyout
    snmp-server enable traps ds1-loopback
    snmp-server enable traps aaa_server
    snmp-server enable traps atm subif
    snmp-server enable traps cnpd
    snmp-server enable traps config-copy
    snmp-server enable traps config
    snmp-server enable traps entity
    snmp-server enable traps frame-relay
    snmp-server enable traps frame-relay subif
    snmp-server enable traps hsrp
    snmp-server enable traps ipmulticast
    snmp-server enable traps ospf state-change
    snmp-server enable traps ospf errors
    snmp-server enable traps ospf retransmit
    snmp-server enable traps ospf lsa
    snmp-server enable traps ospf cisco-specific state-change
    snmp-server enable traps ospf cisco-specific errors
    snmp-server enable traps ospf cisco-specific retransmit
    snmp-server enable traps ospf cisco-specific lsa
    snmp-server enable traps pim neighbor-change rp-mapping-change invalid-
    pim-messa
    ge
    snmp-server enable traps pppoe
    snmp-server enable traps cpu threshold
    snmp-server enable traps rsvp
    snmp-server enable traps syslog
    snmp-server enable traps l2tun session
    snmp-server enable traps vtp
    snmp-server host xxx.xxxx.xxx
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line 0/0/0 0/0/1
    no flush-at-activation
    script dialer dial
    script reset reset
    modem Dialin
    transport input all
    stopbits 1
    speed 115200
    flowcontrol hardware
    line 0/1/0 0/1/1
    no flush-at-activation
    script dialer dial
    script reset reset
    modem Dialin
    transport input all
    stopbits 1
    speed 115200
    flowcontrol hardware
    line vty 0 4
    password 7 11282926
    login
    transport input all
    line vty 5 15
    password 7 121815140B5907
    login
    transport input all
    !
    end


    Headquarter


    username Router2 password xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

    chat-script reset "" ATs0=1 OK
    chat-script dial "" AT OK ATDT\T TIMEOUT 90 CONNECT
    !
    !
    interface Loopback0
    ip address xxx.xxx.103.1 255.255.255.255
    !
    interface Ethernet0/0
    ip address xxx.xxx.xxx.5 255.255.255.0
    ip accounting output-packets
    bridge-group 2
    !
    interface Serial1/3
    physical-layer async
    description analoger Backup ara Indonesien
    ip unnumbered Dialer10
    encapsulation ppp
    no ip mroute-cache
    bandwidth 56
    dialer in-band
    dialer rotary-group 10
    dialer-group 3
    async default routing
    async dynamic routing
    async mode interactive
    pulse-time 1
    compress stac
    !
    interface Serial1/5
    physical-layer async
    description analoger Backup ara Indonesien
    ip unnumbered Dialer10
    encapsulation ppp
    no ip mroute-cache
    bandwidth 56
    dialer in-band
    dialer rotary-group 10
    dialer-group 3
    async default routing
    async dynamic routing
    async mode interactive
    pulse-time 1
    compress stac
    !
    interface Serial1/6
    physical-layer async
    description analoger Backup ara Indonesien
    ip unnumbered Dialer10
    encapsulation ppp
    no ip mroute-cache
    bandwidth 56
    dialer in-band
    dialer rotary-group 10
    dialer-group 3
    async default routing
    async dynamic routing
    async mode interactive
    pulse-time 1
    compress stac
    !
    interface Serial1/7
    physical-layer async
    description analoger Backup ara Indonesien
    ip unnumbered Dialer10
    encapsulation ppp
    no ip mroute-cache
    bandwidth 56
    dialer in-band
    dialer rotary-group 10
    dialer-group 3
    async default routing
    async dynamic routing
    async mode interactive
    pulse-time 1
    compress stac
    !
    interface Dialer10
    ip address xxx.xxx.120.1 255.255.255.0
    encapsulation ppp
    no ip route-cache
    no ip mroute-cache
    no keepalive
    dialer in-band
    dialer idle-timeout 300
    dialer wait-for-carrier-time 90
    dialer map ip xxx.xxx.120.2 modem-script dial xxxxxxxxxx
    dialer hold-queue 2
    dialer load-threshold 1 either
    dialer-group 3
    compress stac
    ppp authentication chap pap
    !
    router eigrp 1
    passive-interface Virtual-Template2
    network xxx.xxx.103.0
    !
    ip http server
    ip http authentication local
    ip classless
    ip route 192.xxx..26.0 255.255.255.0 xxx.xxx.120.1

    line con 0
    line 36
    no exec
    exec-timeout 0 0
    no flush-at-activation
    script dialer dial
    script reset reset
    modem InOut
    transport input all
    no autohangup session-timeout
    stopbits 1
    speed 115200
    flowcontrol hardware
    line 38 40
    no exec
    exec-timeout 0 0
    no flush-at-activation
    script dialer dial
    script reset reset
    modem InOut
    transport input all
    no autohangup session-timeout
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    line vty 0 4
    password xxxxxxxxxxxxxxxxx
    login
    !
    end
     
    , Mar 21, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sync
    Replies:
    0
    Views:
    593
  2. Ronnie Corny

    Is 1841 underpowered for my connection?

    Ronnie Corny, Aug 14, 2007, in forum: Cisco
    Replies:
    8
    Views:
    432
  3. StoragePartners

    1841 Dual ADSL Connection Issue

    StoragePartners, Mar 26, 2009, in forum: Cisco
    Replies:
    0
    Views:
    1,337
    StoragePartners
    Mar 26, 2009
  4. cisco_crazy

    connect Router 1841 to DSL modem

    cisco_crazy, Oct 3, 2009, in forum: Cisco
    Replies:
    5
    Views:
    1,471
    Brian V
    Oct 5, 2009
  5. united
    Replies:
    0
    Views:
    1,166
    united
    Mar 8, 2011
Loading...

Share This Page