Mode4 changed to UDMA33 in STARTUP why??

Discussion in 'Computer Information' started by fredcromer, Apr 27, 2004.

  1. fredcromer

    fredcromer Guest

    I've only had a computer 2 month, so I shouldn't be messing around in the
    REGEDIT, but like a divvy, I have...I changed some Internet settings that I
    couldn't change back.ANYWAY, during START UP: The screen used to read..
    Primary Master Disk: LBA Mode4, 4311 MB
    Pri Slave CD ROM Mode 4
    Sec Mast Disk: LBA Mode4, 3200 MB
    Sec Slave: None
    ............NOW the Mode4 has changed to 'UDMA33'...does anyone out there
    know what's happened, as it's buggin' me, Obviously it's summat I've done
    wrong, probably in REGEDIT..hope you can tell me what i've changed?, ...All
    The Best...FRED C


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.659 / Virus Database: 423 - Release Date: 15/04/2004
    fredcromer, Apr 27, 2004
    #1
    1. Advertising

  2. fredcromer

    DeMoN LaG Guest

    "fredcromer" <> wrote in
    news:408de7b1$:

    > ...........NOW the Mode4 has changed to 'UDMA33'...does anyone out
    > there know what's happened, as it's buggin' me, Obviously it's summat
    > I've done wrong, probably in REGEDIT..hope you can tell me what i've
    > changed?, ...All The Best...FRED C


    That's not a bad thing. Mode 4 means it is operating in PIO mode 4, which
    limits its transfer speed to 16.6MB/sec and it takes a bit of CPU time to
    read information. UDMA33 (which is a misnomer, it is either ATA33 or UDMA
    mode 2, both mean the same), uses less CPU time and can transfer at
    33MB/sec.

    --
    website: http://www.demonlag.com
    AIM: FrznFoodClerk
    DeMoN LaG, Apr 27, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    10
    Views:
    1,244
  2. You HAVE NO IDEA

    Why Why Why

    You HAVE NO IDEA, Apr 22, 2004, in forum: MCSE
    Replies:
    31
    Views:
    1,483
    billyw
    Apr 24, 2004
  3. Jimchip

    Re: I've changed, why am I not getting mail?

    Jimchip, Jul 24, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    379
    Jimchip
    Jul 24, 2003
  4. trout

    Re: I've changed, why am I not getting mail?

    trout, Jul 25, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    374
    trout
    Jul 25, 2003
  5. Replies:
    3
    Views:
    14,761
    JF Mezei
    Mar 7, 2007
Loading...

Share This Page