MN-700 Disconnects continue after Firmware upgrade

Discussion in 'Wireless Networking' started by JR, Aug 24, 2004.

  1. JR

    JR Guest

    IEEE 802.1x should be disabled unless you are running an
    authentication server....
    This will cause frequent disconnections.
    Also make sure that your Wireless AP is not using the
    default frequency channel 6 as it could create
    interference from your neighbors AP, if any.
    >-----Original Message-----
    >I upgraded the MN-700 firmware, but continue to see

    frequent disconnects
    >between my wireless laptop and our PPPoE DSL connection.
    >
    >Microsoft Knowledge Base Article 814080 recommends

    disabling IEEE 802.1x
    >authentication, but does not suggest whether it should

    be turned on or off
    >following the FW upgrade.
    >
    >Thanks, Larry
    >.
    >
     
    JR, Aug 24, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Barb Bowman [MVP-Windows]

    Re: MN-700 firmware update

    Barb Bowman [MVP-Windows], Jul 30, 2004, in forum: Wireless Networking
    Replies:
    10
    Views:
    6,372
    =?Utf-8?B?RGF2ZSBSdW55YW4=?=
    Jul 31, 2004
  2. Chris
    Replies:
    2
    Views:
    752
    Chris
    Oct 25, 2005
  3. marcink

    Canon A70 dead after firmware upgrade - Help!!!

    marcink, May 8, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    478
    marcink
    May 8, 2004
  4. Dean Reno
    Replies:
    0
    Views:
    884
    Dean Reno
    Jul 30, 2004
  5. Dean Reno
    Replies:
    0
    Views:
    729
    Dean Reno
    Jul 30, 2004
Loading...

Share This Page