MN-700 and HP Pavilion woes

Discussion in 'Wireless Networking' started by shasha, Jul 31, 2004.

  1. shasha

    shasha Guest

    I have had problems with the MN-700/MN-720 combo kit for a few days now. I
    have not been able to get the wireless adapter (PCMCIA) to connect to my
    WAP on the HP laptop. It has an integrated wireless adapter so I removed
    it (physically), reinstalled WinXP and even upgraded to SP2. It sees the
    network (unsecure, broadcasting SSID, and acting as DHCP server) but won't
    connect, it constantly pops up with new network available, but it never
    connects. The built in wireless (802.11b) connects with no problems at
    all, secure WEP, no SSID brodacast and MAC filtering on. It just doesn't
    get as strong a signal as the MN-720.

    Now the real kicker is that my other laptop (Dell Inspiron 5150) connects
    with the MN-720 with no problems at all, any configuration. I also tried
    a Belkin 802.11g Xpress card with the HP and it wouldn't connect.

    I have done several fresh installs of the OS to make sure that I didn't
    screw it up and from what I have read the wireless zero configuration is
    the best way to set up the network. No dice. I just don't understand
    unless the PCMCIA slot on the Pavilion is bad and I have no real way to
    troubleshoot it.
    shasha, Jul 31, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest

    VPN and MN-700

    Guest, Dec 26, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    758
    Sooner Al
    Dec 26, 2004
  2. Shane

    MN-700 and NetMeeting

    Shane, Feb 9, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    463
    Malke
    Feb 9, 2005
  3. Steve Smith
    Replies:
    1
    Views:
    545
    UAError
    Oct 29, 2004
  4. =?Utf-8?B?U2NvdHQ=?=

    MN-700 Basestation and DDNS

    =?Utf-8?B?U2NvdHQ=?=, Feb 16, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    456
    =?Utf-8?B?U2NvdHQ=?=
    Feb 16, 2006
  5. PeeCee

    Re: MS Vista and a HP Pavilion

    PeeCee, Jun 9, 2011, in forum: NZ Computing
    Replies:
    4
    Views:
    468
    Bruce Sinclair
    Jun 13, 2011
Loading...

Share This Page