Mn-500 connected but cannot open web pages

Discussion in 'Wireless Networking' started by Brian, Aug 10, 2008.

  1. Brian

    Brian Guest

    The MN-500 is set up and I am finding the home network and have excellent
    connection. But, when I enter a URL, it does not open.
     
    Brian, Aug 10, 2008
    #1
    1. Advertising

  2. Hi
    The message that you see is probably related to the signal quality, and it
    could be that you are not actually connected and obtaining a valid IP.
    Maybe this can Help.
    My Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MS, MVP-Networking)

    "Brian" <> wrote in message
    news:D...
    > The MN-500 is set up and I am finding the home network and have excellent
    > connection. But, when I enter a URL, it does not open.
    >
    >
     
    Jack \(MVP-Networking\)., Aug 10, 2008
    #2
    1. Advertising

  3. Brian

    Barb Bowman Guest

    what operating system? wired or wireless?
    can you open a cmd prompt and tracert to yahoo.com or ibm.com ?
    if it returns host not founds, you have DNS issues.



    On Sun, 10 Aug 2008 08:18:00 -0700, Brian
    <> wrote:

    >The MN-500 is set up and I am finding the home network and have excellent
    >connection. But, when I enter a URL, it does not open.
    >

    --

    Barb Bowman
    MS-MVP
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
    http://digitalmediaphile.wordpress.com
     
    Barb Bowman, Aug 10, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?a2VpdGg=?=

    Can connect to network, but cannot see web pages

    =?Utf-8?B?a2VpdGg=?=, Dec 29, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,536
    =?Utf-8?B?QmlsbHlCb2I=?=
    Dec 31, 2005
  2. =?Utf-8?B?Z2c=?=

    wireless connected but cannot browse web

    =?Utf-8?B?Z2c=?=, Jan 1, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    25,360
    =?Utf-8?B?QW5keQ==?=
    Jan 2, 2006
  3. Mike O'Brien

    Cannot open ANY web pages...???

    Mike O'Brien, Feb 7, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    5,649
    ┬░Mike┬░
    Feb 7, 2005
  4. =?Utf-8?B?Q2hyaXMgQS4=?=

    Wireless Connection OK but IE7 cannot display web pages

    =?Utf-8?B?Q2hyaXMgQS4=?=, Aug 21, 2007, in forum: Wireless Networking
    Replies:
    5
    Views:
    533
    =?Utf-8?B?Q2hyaXMgQS4=?=
    Aug 29, 2007
  5. rainman
    Replies:
    0
    Views:
    562
    rainman
    Jan 2, 2009
Loading...

Share This Page