MLPPP Help Needed - Please review Telco Configuration on Cisco Router

Discussion in 'Cisco' started by ks-case@hotmail.com, Feb 5, 2008.

  1. Guest

    I have been trying to move my company from a 1.5 managed Internet line
    (includes telco router) to a 4.5 multilink Internet line (inclides
    telco router) for over a month now. We have a PIX Firewall behind our
    current 1.5 managed Internet connection. The PIX points to the
    gateway of last resort on the 1.5 Internet router (route outside
    0.0.0.0. 0.0.0.0. 12.94.x.x 1). All external IP addressing for the
    old and new telco router is the same. The problem is, when I try to
    switch to the new 4.5 multilink Internet line -- I cannot get out to
    the Internet, ping the serial interface of the new router, nothing. I
    clear arp and power the PIX down when I try to switch over to the new
    4.5 Internet line. I have the configuration of the 4.5 telco router
    below (I am not sure what the problem is)? Any ideas? We directly
    connect our firewall into g0/0, but we are unable to ping the customer
    serial IP address.

    *********************************************************************************
    Current configuration : 3584 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname MIS
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$3YQw$V7pPDom6dUj12345699Z3spiF23331
    !
    no aaa new-model
    !
    resource policy
    !
    !
    ip cef
    !
    !
    no ip domain lookup
    !
    voice-card 0
    no dspfarm
    !
    !
    username NI_NY_
    !
    !
    interface Multilink103482
    ip address 12.98.x.x 255.255.255.252
    ip access-group 101 in
    no keepalive
    no cdp enable
    ppp chap hostname 12.98.x.x
    ppp multilink
    ppp multilink group 103482
    ppp multilink fragment disable
    !
    interface GigabitEthernet0/0
    description connection to customer LAN
    ip address 12.94.x.x 255.255.255.240
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip mroute-cache
    duplex full
    speed auto
    no cdp enable
    !
    interface GigabitEthernet0/1
    description connection to customer LAN
    ip address 12.95.x.x 255.255.255.240
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    no ip mroute-cache
    duplex full
    speed 100
    no cdp enable
    !
    interface Serial0/0/0
    description connection to NY Circuit 1 1xT1
    no ip address
    encapsulation ppp
    no cdp enable
    ppp chap hostname 12.98.x.x
    ppp multilink
    ppp multilink group 103482
    max-reserved-bandwidth 100
    !
    interface Serial0/1/0
    description connection to NY Circiut 2 2xT1
    no ip address
    encapsulation ppp
    no cdp enable
    ppp chap hostname 12.98.x.x
    ppp multilink
    ppp multilink group 103482
    max-reserved-bandwidth 100
    !
    interface Serial0/2/0
    description connection to NY Circiut 3 3xT1
    no ip address
    encapsulation ppp
    no cdp enable
    ppp chap hostname 12.98.x.x
    ppp multilink
    ppp multilink group 103482
    max-reserved-bandwidth 100
    !
    ip route 0.0.0.0 0.0.0.0 Multilink103482
    ip route 12.95.x.x 255.255.255.240 12.94.x.x
    !
    !
    no ip http server
    no ip http secure-server
    !
    access-list 101 deny ip 127.0.0.0 0.255.255.255 any log
    access-list 101 deny ip 12.94.x.x 0.0.0.15 any log
    access-list 101 deny ip 12.95.x.x 0.0.0.15 any log
    access-list 101 permit ip any any
    no cdp run
    !
    !
    end
     
    , Feb 5, 2008
    #1
    1. Advertising

  2. Merv Guest

    Re: MLPPP Help Needed - Please review Telco Configuration on CiscoRouter

    On Feb 4, 7:20 pm, wrote:
    > I have been trying to move my company from a 1.5 managed Internet line
    > (includes telco router) to a 4.5 multilink Internet line (inclides
    > telco router) for over a month now. We have a PIX Firewall behind our
    > current 1.5 managed Internet connection. The PIX points to the
    > gateway of last resort on the 1.5 Internet router (route outside
    > 0.0.0.0. 0.0.0.0. 12.94.x.x 1). All external IP addressing for the
    > old and new telco router is the same. The problem is, when I try to
    > switch to the new 4.5 multilink Internet line -- I cannot get out to
    > the Internet, ping the serial interface of the new router, nothing. I
    > clear arp and power the PIX down when I try to switch over to the new
    > 4.5 Internet line. I have the configuration of the 4.5 telco router
    > below (I am not sure what the problem is)? Any ideas? We directly
    > connect our firewall into g0/0, but we are unable to ping the customer
    > serial IP address.
    >
    > *********************************************************************************
    > Current configuration : 3584 bytes
    > !
    > version 12.4
    > service timestamps debug datetime msec
    > service timestamps log datetime msec
    > service password-encryption
    > !
    > hostname MIS
    > !
    > boot-start-marker
    > boot-end-marker
    > !
    > enable secret 5 $1$3YQw$V7pPDom6dUj12345699Z3spiF23331
    > !
    > no aaa new-model
    > !
    > resource policy
    > !
    > !
    > ip cef
    > !
    > !
    > no ip domain lookup
    > !
    > voice-card 0
    > no dspfarm
    > !
    > !
    > username NI_NY_
    > !
    > !
    > interface Multilink103482
    > ip address 12.98.x.x 255.255.255.252
    > ip access-group 101 in
    > no keepalive
    > no cdp enable
    > ppp chap hostname 12.98.x.x
    > ppp multilink
    > ppp multilink group 103482
    > ppp multilink fragment disable
    > !
    > interface GigabitEthernet0/0
    > description connection to customer LAN
    > ip address 12.94.x.x 255.255.255.240
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > no ip mroute-cache
    > duplex full
    > speed auto
    > no cdp enable
    > !
    > interface GigabitEthernet0/1
    > description connection to customer LAN
    > ip address 12.95.x.x 255.255.255.240
    > no ip redirects
    > no ip unreachables
    > no ip proxy-arp
    > no ip mroute-cache
    > duplex full
    > speed 100
    > no cdp enable
    > !
    > interface Serial0/0/0
    > description connection to NY Circuit 1 1xT1
    > no ip address
    > encapsulation ppp
    > no cdp enable
    > ppp chap hostname 12.98.x.x
    > ppp multilink
    > ppp multilink group 103482
    > max-reserved-bandwidth 100
    > !
    > interface Serial0/1/0
    > description connection to NY Circiut 2 2xT1
    > no ip address
    > encapsulation ppp
    > no cdp enable
    > ppp chap hostname 12.98.x.x
    > ppp multilink
    > ppp multilink group 103482
    > max-reserved-bandwidth 100
    > !
    > interface Serial0/2/0
    > description connection to NY Circiut 3 3xT1
    > no ip address
    > encapsulation ppp
    > no cdp enable
    > ppp chap hostname 12.98.x.x
    > ppp multilink
    > ppp multilink group 103482
    > max-reserved-bandwidth 100
    > !
    > ip route 0.0.0.0 0.0.0.0 Multilink103482
    > ip route 12.95.x.x 255.255.255.240 12.94.x.x
    > !
    > !
    > no ip http server
    > no ip http secure-server
    > !
    > access-list 101 deny ip 127.0.0.0 0.255.255.255 any log
    > access-list 101 deny ip 12.94.x.x 0.0.0.15 any log
    > access-list 101 deny ip 12.95.x.x 0.0.0.15 any log
    > access-list 101 permit ip any any
    > no cdp run
    > !
    > !
    > end
     
    Merv, Feb 5, 2008
    #2
    1. Advertising

  3. Merv Guest

    Re: MLPPP Help Needed - Please review Telco Configuration on CiscoRouter

    do you have a PC with a GE Ethernet port ?

    if so connect it to the router port and see if you can ping the router
    IP address?
    can you then access the Internet ?

    do you have access to the telco router ?

    if so post the output of show version and the output of show int ge
    0/0 or 0/1 whcih ever port the PIX connects to
    - do this with the PIX connected.

    From the router can you ping the PIX IP address facing the router

    check the router ARP cache to see if your see an ARP entry for the PIX
    MAC address
     
    Merv, Feb 5, 2008
    #3
  4. Guest

    Re: MLPPP Help Needed - Please review Telco Configuration on CiscoRouter

    On Feb 5, 5:10 pm, Merv <> wrote:
    > do you have a PC with a GE Ethernet port ?
    >
    > if so connect it to the router port and see if you can ping the router
    > IP address?
    > can you then access the Internet ?
    >
    > do you have access to the telco router ?
    >
    > if so post the output of show version and the output of show int ge
    > 0/0 or 0/1 whcih ever port the PIX connects to
    > - do this with the PIX connected.
    >
    >  From the router can you ping the PIX IP address facing the router
    >
    > check the router ARP cache to see if your see an ARP entry for the PIX
    > MAC address



    Merv, thanks for posting. When I connect a laptop to the G0/0 port of
    the router, I can only ping the IP address of the G0/0 interface. I
    cannot ping the IP address of the router. The problem is that I do
    not have access to the telco router. The telco was able to ping my
    PIX outside interface during the tests.

    When I hard coded one of our external IP addresses with all the DNS
    information on the latop, I was able to get out to the Internet
    through this router -- but the browsing was very slow, the page
    refresh took 10 seconds, and I had to request pages several times
    before they came up. When I looked at the NIC card of the laptop, the
    sent packet activity would be very low (15). I tried three different
    laptops and all three had the same NIC problem.

    When I try to cutover to the new router, I shut the existing router
    down. Perform clear arp on the PIX, and then shut it down. Bring up
    the new circuits and router - wait 5 minutes - and then bring up the
    PIX. Do you think that will get rid of the old hardware address?

    I'm going to attempt my fourth line turn up this Friday night, but I
    am sure the Telco will tell me it is my network again and not work
    with me. Any more thoughts would be greatly appreciated.
     
    , Feb 6, 2008
    #4
  5. Merv Guest

    Re: MLPPP Help Needed - Please review Telco Configuration on CiscoRouter

    On Feb 6, 11:33 am, wrote:
    > On Feb 5, 5:10 pm, Merv <> wrote:
    >
    >
    >
    > > do you have a PC with a GE Ethernet port ?

    >
    > > if so connect it to the router port and see if you can ping the router
    > > IP address?
    > > can you then access the Internet ?

    >
    > > do you have access to the telco router ?

    >
    > > if so post the output of show version and the output of show int ge
    > > 0/0 or 0/1 whcih ever port the PIX connects to
    > > - do this with the PIX connected.

    >
    > > From the router can you ping the PIX IP address facing the router

    >
    > > check the router ARP cache to see if your see an ARP entry for the PIX
    > > MAC address

    >
    > Merv, thanks for posting. When I connect a laptop to the G0/0 port of
    > the router, I can only ping the IP address of the G0/0 interface. I
    > cannot ping the IP address of the router. The problem is that I do
    > not have access to the telco router. The telco was able to ping my
    > PIX outside interface during the tests.


    What IP address did you assign to the NIC on the PC ?

    > When I hard coded one of our external IP addresses with all the DNS
    > information on the latop, I was able to get out to the Internet
    > through this router -- but the browsing was very slow, the page
    > refresh took 10 seconds, and I had to request pages several times
    > before they came up. When I looked at the NIC card of the laptop, the
    > sent packet activity would be very low (15). I tried three different
    > laptops and all three had the same NIC problem.


    The router has its speed and duplex set to

    duplex full
    speed 100

    you need to set the speed and duplex manually on your NIC
    to match the router's settings

    i.e do NOT use auto-negiotiate on the PC NIC which is probably the
    default
     
    Merv, Feb 7, 2008
    #5
  6. Guest

    Re: MLPPP Help Needed - Please review Telco Configuration on CiscoRouter

    On Feb 6, 7:01 pm, Merv <> wrote:
    > On Feb 6, 11:33 am, wrote:
    >
    >
    >
    >
    >
    > > On Feb 5, 5:10 pm, Merv <> wrote:

    >
    > > > do you have a PC with a GE Ethernet port ?

    >
    > > > if so connect it to the router port and see if you can ping the router
    > > > IP address?
    > > > can you then access the Internet ?

    >
    > > > do you have access to the telco router ?

    >
    > > > if so post the output of show version and the output of show int ge
    > > > 0/0 or 0/1 whcih ever port the PIX connects to
    > > > - do this with the PIX connected.

    >
    > > >  From the router can you ping the PIX IP address facing the router

    >
    > > > check the router ARP cache to see if your see an ARP entry for the PIX
    > > > MAC address

    >
    > > Merv, thanks for posting.  When I connect a laptop to the G0/0 port of
    > > the router, I can only ping the IP address of the G0/0 interface.  I
    > > cannot ping the IP address of the router.  The problem is that I do
    > > not have access to the telco router.  The telco was able to ping my
    > > PIX outside interface during the tests.

    >
    > What IP address did you assign to the NIC on the PC ?
    >
    > > When I hard coded one of our external IP addresses with all the DNS
    > > information on the latop, I was able to get out to the Internet
    > > through this router -- but the browsing was very slow, the page
    > > refresh took 10 seconds, and I had to request pages several times
    > > before they came up.  When I looked at the NIC card of the laptop, the
    > > sent packet activity would be very low (15).  I tried three different
    > > laptops and all three had the same NIC problem.

    >
    > The router has its speed and duplex set to
    >
    >  duplex full
    >  speed 100
    >
    > you need to set the speed and duplex manually on your NIC
    > to match the router's settings
    >
    > i.e do NOT use auto-negiotiate on the PC NIC which is probably the
    > default- Hide quoted text -
    >
    > - Show quoted text -


    Merv, I did have the NIC card set to autonegotiate. The IP address I
    assigned was one higher than the g0/0 ip address with the same subnet
    mask, etc. Tomorrow night I am going to do some more testing and
    call in to the telco. I will post what happens. Thanks.
     
    , Feb 7, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Pete Calvert

    3725 router MLPPP support for E1

    Pete Calvert, Nov 18, 2003, in forum: Cisco
    Replies:
    6
    Views:
    882
    Aaron Leonard
    Nov 21, 2003
  2. Bas van Koert

    MLPPP Cisco 2611

    Bas van Koert, Feb 19, 2005, in forum: Cisco
    Replies:
    0
    Views:
    2,377
    Bas van Koert
    Feb 19, 2005
  3. Marc H.Popek
    Replies:
    1
    Views:
    694
    Marc H.Popek
    Feb 21, 2005
  4. skeeney
    Replies:
    0
    Views:
    1,477
    skeeney
    Jul 11, 2007
  5. Replies:
    6
    Views:
    368
    Who Me?
    Apr 3, 2008
Loading...

Share This Page