> missing

Discussion in 'NZ Computing' started by Geopelia, Apr 27, 2008.

  1. Geopelia

    Geopelia Guest

    My computer is missing the > marks in front of the message I am replying to.
    It looks as if that is part of my message too. People might think I am as
    daft as someone I'm answering.
    (No comment on that!)

    Is there any way to fix this? Should I stick the > marks in, myself?

    Geopelia
    Geopelia, Apr 27, 2008
    #1
    1. Advertising

  2. In article <fv0st0$6il$>,
    says...
    > My computer is missing the > marks in front of the message I am replying to.
    > It looks as if that is part of my message too. People might think I am as
    > daft as someone I'm answering.
    > (No comment on that!)
    >
    > Is there any way to fix this? Should I stick the > marks in, myself?
    >
    > Geopelia
    >


    My newsreader has a setting for that: should it put the
    [greater sign] in front of quoted text, or something else, or
    nothing.
    Maybe there is a setting like that in Outlook Express, I don't
    know because I don't use it. Worth looking in preferences
    though.

    When I use other software and can't get it to quote the way I'd
    like, I bracket the quoted text like this, manually:

    >>>> begin quote >>>

    quoted text goes here
    the quick brown fox jumped over the lazy dog
    <<<< end quote <<<<<

    that seems to work for most people, at least I've never had
    complaints.

    hope that helps, -P.

    --
    =========================================
    firstname dot lastname at gmail fullstop com
    Peter Huebner, Apr 27, 2008
    #2
    1. Advertising

  3. Geopelia

    impossible Guest

    "Geopelia" <> wrote in message
    news:fv0st0$6il$...
    > My computer is missing the > marks in front of the message I am replying
    > to. It looks as if that is part of my message too. People might think I am
    > as daft as someone I'm answering.
    > (No comment on that!)
    >
    > Is there any way to fix this? Should I stick the > marks in, myself?
    >


    Tools | Options | Send |

    Be sure that "News Sending Format" = Plain Text

    Then click "Plain Text settings" and check "indent the original text
    with"....select >
    impossible, Apr 27, 2008
    #3
  4. Geopelia

    Matty F Guest

    On Apr 27, 8:08 pm, "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote:

    > It mainly happens when replying to people who use Google to post their
    > messages with.
    > Don't worry about it, it's happening to everyone that replies to a post that
    > was created using Google.


    I don't believe that.
    Matty F, Apr 27, 2008
    #4
  5. Geopelia

    Ralph Fox Guest

    On Sun, 27 Apr 2008 20:08:26 +1200, in message <1209283274.666557@ftpsrv1>,
    "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote:

    > X-Newsreader: Microsoft Outlook Express 6.00.2900.3138


    > "Geopelia" <> wrote in message
    > news:fv0st0$6il$...
    > > My computer is missing the > marks in front of the message I am replying
    > > to.


    > Don't worry about it, it's happening to everyone that replies to a post that
    > was created using Google.



    It does not happen to _everyone_ that replies...
    It only happens to those who use Outlook Express to reply.

    This is an Outlook Express bug.

    There is a fix. OE users should install OE-QuoteFix from
    http://home.in.tum.de/~jain/software/oe-quotefix/



    --
    Cheers,
    Ralph
    Ralph Fox, Apr 27, 2008
    #5
  6. In article <>, Brian Mathews did
    write:

    > On Sun, 27 Apr 2008 15:45:45 +1200, "Geopelia" <>
    > wrote:
    >
    >>Is there any way to fix this?
    >>

    > Yes get a Real News Reader..


    <http://regmedia.co.uk/2008/01/22/you_fail.jpg>
    Lawrence D'Oliveiro, Apr 27, 2008
    #6
  7. Geopelia

    Ralph Fox Guest

    On Sun, 27 Apr 2008 15:45:45 +1200, in message <fv0st0$6il$>,
    Geopelia wrote:

    > X-Newsreader: Microsoft Outlook Express 6.00.2900.3138


    > My computer is missing the > marks in front of the message I am replying to.
    > It looks as if that is part of my message too. People might think I am as
    > daft as someone I'm answering.
    > (No comment on that!)



    This is an Outlook Express bug.
    Outlook Express does not insert the > marks when replying to
    some messages.


    > Is there any way to fix this? Should I stick the > marks in, myself?


    (A) Either install the fix: OE-QuoteFix from
    http://home.in.tum.de/~jain/software/oe-quotefix/

    (B) Or switch from Outlook Express to another program
    such as Thunderbird (anything other than OE, Outlook,
    or Windows Mail which all share this bug.)



    > Geopelia



    --
    Cheers,
    Ralph
    Ralph Fox, Apr 27, 2008
    #7
  8. Geopelia

    Ralph Fox Guest

    On Sun, 27 Apr 2008 22:26:58 +1200, in message <1209291586.710237@ftpsrv1>,
    "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote:

    > "Ralph Fox" <> wrote in message
    > news:...
    > > On Sun, 27 Apr 2008 20:08:26 +1200, in message <1209283274.666557@ftpsrv1>,
    > > "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote:
    > >
    > > > X-Newsreader: Microsoft Outlook Express 6.00.2900.3138

    > >
    > > > "Geopelia" <> wrote in message
    > > > news:fv0st0$6il$...
    > > > > My computer is missing the > marks in front of the message I am replying
    > > > > to.

    > >
    > > > Don't worry about it, it's happening to everyone that replies to a post
    > > > that
    > > > was created using Google.

    > >
    > >
    > > It does not happen to _everyone_ that replies...
    > > It only happens to those who use Outlook Express to reply.
    > >
    > > This is an Outlook Express bug.
    > >
    > > There is a fix. OE users should install OE-QuoteFix from
    > > http://home.in.tum.de/~jain/software/oe-quotefix/

    >
    >
    > OE6 has worked fine for 6 years. The problem with certain messages is a
    > fairly recent one.
    >
    > E. Scrooge



    OE has been doing this for years.

    Here is an article from Microsoft's KnowledgeBase, dated 2003,
    about this: http://support.microsoft.com/kb/q168779/


    If you have only seen this fairly recently, then that is because
    you have only fairly recently been replying to messages which were
    composed using "Plain Text, Quoted Printable" format.



    --
    Cheers,
    Ralph
    Ralph Fox, Apr 27, 2008
    #8
  9. Geopelia

    Geopelia Guest

    "impossible" <> wrote in message
    news:v7UQj.84374$TT4.47443@attbi_s22...
    > "Geopelia" <> wrote in message
    > news:fv0st0$6il$...
    >> My computer is missing the > marks in front of the message I am replying
    >> to. It looks as if that is part of my message too. People might think I
    >> am as daft as someone I'm answering.
    >> (No comment on that!)
    >>
    >> Is there any way to fix this? Should I stick the > marks in, myself?
    >>

    >
    > Tools | Options | Send |
    >
    > Be sure that "News Sending Format" = Plain Text
    >
    > Then click "Plain Text settings" and check "indent the original text
    > with"....select >
    >

    Thank you. I did that, and select > is already done, so I clicked OK. I'll
    see what happens now.

    Geopelia
    Geopelia, Apr 27, 2008
    #9
  10. Geopelia

    Geopelia Guest

    "Ralph Fox" <> wrote in message
    news:...
    On Sun, 27 Apr 2008 20:08:26 +1200, in message <1209283274.666557@ftpsrv1>,
    "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote:

    > X-Newsreader: Microsoft Outlook Express 6.00.2900.3138


    > "Geopelia" <> wrote in message
    > news:fv0st0$6il$...
    > > My computer is missing the > marks in front of the message I am replying
    > > to.


    > Don't worry about it, it's happening to everyone that replies to a post
    > that
    > was created using Google.



    It does not happen to _everyone_ that replies...
    It only happens to those who use Outlook Express to reply.

    This is an Outlook Express bug.

    There is a fix. OE users should install OE-QuoteFix from
    http://home.in.tum.de/~jain/software/oe-quotefix/



    --
    Cheers,
    Ralph

    Thank you. I had a look at that website but it's a bit too complicated for
    me.
    Geopelia
    Geopelia, Apr 27, 2008
    #10
  11. Geopelia

    Geopelia Guest

    "Ralph Fox" <> wrote in message
    news:...
    > On Sun, 27 Apr 2008 22:26:58 +1200, in message
    > <1209291586.710237@ftpsrv1>,
    > "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote:
    >
    >> "Ralph Fox" <> wrote in message
    >> news:...
    >> > On Sun, 27 Apr 2008 20:08:26 +1200, in message
    >> > <1209283274.666557@ftpsrv1>,
    >> > "E. Scrooge" <scrooge@*shot.co.nz (*sling)> wrote:
    >> >
    >> > > X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
    >> >
    >> > > "Geopelia" <> wrote in message
    >> > > news:fv0st0$6il$...
    >> > > > My computer is missing the > marks in front of the message I am
    >> > > > replying
    >> > > > to.
    >> >
    >> > > Don't worry about it, it's happening to everyone that replies to a
    >> > > post
    >> > > that
    >> > > was created using Google.
    >> >
    >> >
    >> > It does not happen to _everyone_ that replies...
    >> > It only happens to those who use Outlook Express to reply.
    >> >
    >> > This is an Outlook Express bug.
    >> >
    >> > There is a fix. OE users should install OE-QuoteFix from
    >> > http://home.in.tum.de/~jain/software/oe-quotefix/

    >>
    >>
    >> OE6 has worked fine for 6 years. The problem with certain messages is a
    >> fairly recent one.
    >>
    >> E. Scrooge

    >
    >
    > OE has been doing this for years.
    >
    > Here is an article from Microsoft's KnowledgeBase, dated 2003,
    > about this: http://support.microsoft.com/kb/q168779/
    >
    >
    > If you have only seen this fairly recently, then that is because
    > you have only fairly recently been replying to messages which were
    > composed using "Plain Text, Quoted Printable" format.
    >
    >
    >
    > --
    > Cheers,
    > Ralph


    I had a look at the website. That says it happens with Outlook Express 4,
    but it' happening with the latest version I've got, I think it's 7
    >
    Geopelia, Apr 27, 2008
    #11
  12. Geopelia

    Geopelia Guest

    Thanks to all.
    I don't feel confident enough to try installing anything involved. The right
    things are showing from Tools.

    I think I'll leave it and just stick > in myself, when I reply.

    Geopelia
    Geopelia, Apr 27, 2008
    #12
  13. Geopelia

    Ralph Fox Guest

    On Mon, 28 Apr 2008 00:17:14 +1200, in message <fv1qru$u43$>,
    Geopelia wrote:

    > I had a look at the website. That says it happens with Outlook Express 4,
    > but it' happening with the latest version I've got, I think it's 7


    Outlook Express still hasn't fixed this, several versions later!
    Ralph Fox, Apr 27, 2008
    #13
  14. Geopelia

    Ralph Fox Guest

    On Mon, 28 Apr 2008 07:53:22 +1200, in message <>,
    Keith wrote:

    > In article <>, keithr3
    > @N0JUNK.invalid says...
    > > In article <>, -rf-nz-
    > > @-.invalid says...
    > > >
    > > > Outlook Express still hasn't fixed this, several versions later!
    > > >

    > >
    > > Hasn't MS replaced OE with "Windows Mail" or somesuch? Maybe that will
    > > be fixed?
    > >

    > Ahh Vista only, Hush my mouth.



    I hear that the same bug survives in "Windows Mail."
    For example, see http://groups.google.com/group/mozi...03a7901b39b/93f56939b6a2f0bc#93f56939b6a2f0bc
    Same animal, different name.


    --
    Cheers,
    Ralph
    Ralph Fox, Apr 28, 2008
    #14
  15. Geopelia

    ~misfit~ Guest

    Somewhere on teh intarweb "Keith" typed:
    > In article <>, keithr3
    > @N0JUNK.invalid says...
    >> In article <>, -rf-nz-
    >> @-.invalid says...
    >>> On Mon, 28 Apr 2008 00:17:14 +1200, in message
    >>> <fv1qru$u43$>, Geopelia wrote:
    >>>
    >>>> I had a look at the website. That says it happens with Outlook
    >>>> Express 4, but it' happening with the latest version I've got, I
    >>>> think it's 7
    >>>
    >>> Outlook Express still hasn't fixed this, several versions later!
    >>>

    >>
    >> Hasn't MS replaced OE with "Windows Mail" or somesuch? Maybe that
    >> will be fixed?
    >>

    > Ahh Vista only, Hush my mouth.


    Umm, it's not Vista only. I have it running just fine on XP Pro. Don't like
    it though, it has the look of Vista. I only use it to access usenet using a
    different providor than my ISP for those (very) rare times when I don't want
    posts to be quite so eailly traceable. Havn't used it for months.
    --
    Shaun.
    ~misfit~, Apr 28, 2008
    #15
  16. Geopelia

    ~misfit~ Guest

    Somewhere on teh intarweb "Geopelia" typed:
    > "Ralph Fox" <> wrote in message
    > news:...
    > On Sun, 27 Apr 2008 20:08:26 +1200, in message
    > <1209283274.666557@ftpsrv1>, "E. Scrooge" <scrooge@*shot.co.nz
    > (*sling)> wrote:
    >> X-Newsreader: Microsoft Outlook Express 6.00.2900.3138

    >
    >> "Geopelia" <> wrote in message
    >> news:fv0st0$6il$...
    >>> My computer is missing the > marks in front of the message I am
    >>> replying to.

    >
    >> Don't worry about it, it's happening to everyone that replies to a
    >> post that
    >> was created using Google.

    >
    >
    > It does not happen to _everyone_ that replies...
    > It only happens to those who use Outlook Express to reply.
    >
    > This is an Outlook Express bug.
    >
    > There is a fix. OE users should install OE-QuoteFix from
    > http://home.in.tum.de/~jain/software/oe-quotefix/
    >
    > Thank you. I had a look at that website but it's a bit too complicated for
    > me.


    Ohh, it's not that complicated Geo. I wouldn't run OE without Quotefix and
    have been that way for years. It's really easy to use, although, like most
    software, if you want to dabble there are settings you can change (like my
    "Somewhere on teh intarweb "Geopelia" typed" above). It's so simple you
    pretty much have to do nothing to use it. That link says " And the best
    thing about OE-QuoteFix is, there is absolutely nothing you have to do. It's
    all done automatically".

    I strongly suggest that you give it a try. In the very unlikely chance that
    you have a problem we can walk you through it.

    Cheers,
    --
    Shaun.
    ~misfit~, Apr 28, 2008
    #16
  17. Geopelia

    Geopelia Guest

    "~misfit~" <> wrote in message
    news:...
    > Somewhere on teh intarweb "Geopelia" typed:
    >> "Ralph Fox" <> wrote in message
    >> news:...
    >> On Sun, 27 Apr 2008 20:08:26 +1200, in message
    >> <1209283274.666557@ftpsrv1>, "E. Scrooge" <scrooge@*shot.co.nz
    >> (*sling)> wrote:
    >>> X-Newsreader: Microsoft Outlook Express 6.00.2900.3138

    >>
    >>> "Geopelia" <> wrote in message
    >>> news:fv0st0$6il$...
    >>>> My computer is missing the > marks in front of the message I am
    >>>> replying to.

    >>
    >>> Don't worry about it, it's happening to everyone that replies to a
    >>> post that
    >>> was created using Google.

    >>
    >>
    >> It does not happen to _everyone_ that replies...
    >> It only happens to those who use Outlook Express to reply.
    >>
    >> This is an Outlook Express bug.
    >>
    >> There is a fix. OE users should install OE-QuoteFix from
    >> http://home.in.tum.de/~jain/software/oe-quotefix/
    >>
    >> Thank you. I had a look at that website but it's a bit too complicated
    >> for me.

    >
    > Ohh, it's not that complicated Geo. I wouldn't run OE without Quotefix and
    > have been that way for years. It's really easy to use, although, like most
    > software, if you want to dabble there are settings you can change (like my
    > "Somewhere on teh intarweb "Geopelia" typed" above). It's so simple you
    > pretty much have to do nothing to use it. That link says " And the best
    > thing about OE-QuoteFix is, there is absolutely nothing you have to do.
    > It's all done automatically".
    >
    > I strongly suggest that you give it a try. In the very unlikely chance
    > that you have a problem we can walk you through it.
    >
    > Cheers,
    > --
    > Shaun.
    >

    I had another look, but I still feel it is too advanced for me just now.
    I'll save it though.

    Thank you
    Geopelia
    Geopelia, Apr 30, 2008
    #17
  18. Geopelia

    ~misfit~ Guest

    Somewhere on teh intarweb "Geopelia" typed:
    > "~misfit~" <> wrote in message
    > news:...
    >> Somewhere on teh intarweb "Geopelia" typed:
    >>> "Ralph Fox" <> wrote in message
    >>> news:...
    >>> On Sun, 27 Apr 2008 20:08:26 +1200, in message
    >>> <1209283274.666557@ftpsrv1>, "E. Scrooge" <scrooge@*shot.co.nz
    >>> (*sling)> wrote:
    >>>> X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
    >>>
    >>>> "Geopelia" <> wrote in message
    >>>> news:fv0st0$6il$...
    >>>>> My computer is missing the > marks in front of the message I am
    >>>>> replying to.
    >>>
    >>>> Don't worry about it, it's happening to everyone that replies to a
    >>>> post that
    >>>> was created using Google.
    >>>
    >>>
    >>> It does not happen to _everyone_ that replies...
    >>> It only happens to those who use Outlook Express to reply.
    >>>
    >>> This is an Outlook Express bug.
    >>>
    >>> There is a fix. OE users should install OE-QuoteFix from
    >>> http://home.in.tum.de/~jain/software/oe-quotefix/
    >>>
    >>> Thank you. I had a look at that website but it's a bit too
    >>> complicated for me.

    >>
    >> Ohh, it's not that complicated Geo. I wouldn't run OE without
    >> Quotefix and have been that way for years. It's really easy to use,
    >> although, like most software, if you want to dabble there are
    >> settings you can change (like my "Somewhere on teh intarweb
    >> "Geopelia" typed" above). It's so simple you pretty much have to do
    >> nothing to use it. That link says " And the best thing about
    >> OE-QuoteFix is, there is absolutely nothing you have to do. It's all
    >> done automatically". I strongly suggest that you give it a try. In the
    >> very unlikely
    >> chance that you have a problem we can walk you through it.
    >>

    > I had another look, but I still feel it is too advanced for me just
    > now. I'll save it though.
    >
    > Thank you
    > Geopelia


    You're welcome Geo.

    I wish I could be there with you to run through it, it really is easy (and
    reversable). You just install it, then open OE with the new icon on your
    desktop (OE with OEQuotefix) instead of the old OE one. You can then put the
    old one in the recycle bin (as OE is on the start menu anyway) or, if you
    don't like it, use the old one. Quotefix is only 'activated' when OE is
    started through the new icon.

    Cheers,

    Shaun.
    ~misfit~, Apr 30, 2008
    #18
  19. In article <fv8rhl$gmj$>, Geopelia did write:

    > I had another look, but I still feel it is too advanced for me just now.


    So trying out some exotic new piece of software is not your idea of living
    it up a little. :)
    Lawrence D'Oliveiro, May 1, 2008
    #19
  20. Geopelia

    Geopelia Guest

    "Lawrence D'Oliveiro" <_zealand> wrote in message
    news:fvb0ou$c0k$...
    > In article <fv8rhl$gmj$>, Geopelia did write:
    >
    >> I had another look, but I still feel it is too advanced for me just now.

    >
    > So trying out some exotic new piece of software is not your idea of living
    > it up a little. :)


    I don't do any technical stuff. I can't find any night classes on that side
    of things, and I couldn't leave Hubby to go if there were any. If it isn't
    in the computer books I ask here.

    People are very kind and helpful here, and I do any simple things they
    suggest, but some things I feel I should leave alone.

    Thanks to all
    Geopelia
    Geopelia, May 1, 2008
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?U2hpZnR3b3JrZXI0Mw==?=

    Missing Websites and no mail

    =?Utf-8?B?U2hpZnR3b3JrZXI0Mw==?=, Sep 11, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    533
    =?Utf-8?B?U2hpZnR3b3JrZXI0Mw==?=
    Sep 11, 2004
  2. =?Utf-8?B?Q2hyaXNzaWU=?=

    Missing Wireless Link applet

    =?Utf-8?B?Q2hyaXNzaWU=?=, Sep 23, 2004, in forum: Wireless Networking
    Replies:
    8
    Views:
    2,955
    Pavel A.
    Oct 7, 2004
  3. =?Utf-8?B?RGFuZGVl?=

    missing wzcdlg.dll

    =?Utf-8?B?RGFuZGVl?=, Nov 16, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    8,486
    Eric Cross [MVP]
    Nov 20, 2004
  4. =?Utf-8?B?YTlmYw==?=

    WZC missing from windows services directory.

    =?Utf-8?B?YTlmYw==?=, Jan 8, 2005, in forum: Wireless Networking
    Replies:
    7
    Views:
    10,912
    =?Utf-8?B?V2VyTg==?=
    May 13, 2005
  5. =?Utf-8?B?Q2hyaXM=?=

    Missing Wireless Network Wizard

    =?Utf-8?B?Q2hyaXM=?=, Jan 16, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    4,942
    Robert Jacobs
    Jan 31, 2005
Loading...

Share This Page