Missing RAM

Discussion in 'Computer Information' started by Ian Moyce, Jul 15, 2004.

  1. Ian Moyce

    Ian Moyce Guest

    RedDwarf wrote:
    >> My mates PC has been runing slow and I noticed that 64mb of RAM was
    >> misssing. He should have 256mb but only showing 192mb. In the BIOS
    >> it reads both correctly but on startup when checking the RAM its
    >> then 64mb short as is within Windows. We tested the RAM in my PC and
    >> it Works fine. We have tried a different Motherboard but still there
    >> is 64mb missing. Another friend suggested that the onboard graphics
    >> where using the RAM. If this is the case is it normal for the
    >> reading to show 64mb short.
    >> Thanks to anyone who can help with this.


    What graphics card? Onboard? Some onboard graphics cards share system
    memory.

    --
     
    Ian Moyce, Jul 15, 2004
    #1
    1. Advertising

  2. Ian Moyce

    RedDwarf Guest

    My mates PC has been runing slow and I noticed that 64mb of RAM was
    misssing. He should have 256mb but only showing 192mb. In the BIOS it reads
    both correctly but on startup when checking the RAM its then 64mb short as
    is within Windows. We tested the RAM in my PC and it Works fine. We have
    tried a different Motherboard but still there is 64mb missing. Another
    friend suggested that the onboard graphics where using the RAM. If this is
    the case is it normal for the reading to show 64mb short.
    Thanks to anyone who can help with this.
     
    RedDwarf, Jul 15, 2004
    #2
    1. Advertising

  3. Ian Moyce

    Wizard Guest

    On board graphics and yes normal.

    RedDwarf wrote:
    >
    > My mates PC has been runing slow and I noticed that 64mb of RAM was
    > misssing. He should have 256mb but only showing 192mb. In the BIOS it reads
    > both correctly but on startup when checking the RAM its then 64mb short as
    > is within Windows. We tested the RAM in my PC and it Works fine. We have
    > tried a different Motherboard but still there is 64mb missing. Another
    > friend suggested that the onboard graphics where using the RAM. If this is
    > the case is it normal for the reading to show 64mb short.
    > Thanks to anyone who can help with this.
     
    Wizard, Jul 15, 2004
    #3
  4. Ian Moyce

    Wizard Guest

    On board graphics and yes normal.

    RedDwarf wrote:
    >
    > My mates PC has been runing slow and I noticed that 64mb of RAM was
    > misssing. He should have 256mb but only showing 192mb. In the BIOS it reads
    > both correctly but on startup when checking the RAM its then 64mb short as
    > is within Windows. We tested the RAM in my PC and it Works fine. We have
    > tried a different Motherboard but still there is 64mb missing. Another
    > friend suggested that the onboard graphics where using the RAM. If this is
    > the case is it normal for the reading to show 64mb short.
    > Thanks to anyone who can help with this.
     
    Wizard, Jul 15, 2004
    #4
  5. Ian Moyce

    Global_Killa Guest

    "RedDwarf" <> wrote in message
    news:HosJc.37$...
    > My mates PC has been runing slow and I noticed that 64mb of RAM was
    > misssing. He should have 256mb but only showing 192mb. In the BIOS it

    reads
    > both correctly but on startup when checking the RAM its then 64mb short as
    > is within Windows. We tested the RAM in my PC and it Works fine. We have
    > tried a different Motherboard but still there is 64mb missing. Another
    > friend suggested that the onboard graphics where using the RAM. If this is
    > the case is it normal for the reading to show 64mb short.
    > Thanks to anyone who can help with this.


    On board graphics use the computer RAM instead of their own so Windows will
    show a different amount of RAM installed compared to the BIOS because the
    graphics are using it.

    --
    Global_Killa
    "You're a victim of the rules you live by!"

    http://punkthenation.tk
     
    Global_Killa, Jul 15, 2004
    #5
  6. Ian Moyce

    RedDwarf Guest

    Cheers Guys.
    I should add that the BIOS on startup just after it it shows CPU size shows
    the decreased value it only shows the correct reading when going into the
    BIOS settings.

    "RedDwarf" <> wrote in message
    news:HosJc.37$...
    > My mates PC has been runing slow and I noticed that 64mb of RAM was
    > misssing. He should have 256mb but only showing 192mb. In the BIOS it

    reads
    > both correctly but on startup when checking the RAM its then 64mb short as
    > is within Windows. We tested the RAM in my PC and it Works fine. We have
    > tried a different Motherboard but still there is 64mb missing. Another
    > friend suggested that the onboard graphics where using the RAM. If this is
    > the case is it normal for the reading to show 64mb short.
    > Thanks to anyone who can help with this.
    >
    >
     
    RedDwarf, Jul 15, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Daz

    Mixing SDR Ram with DDR Ram?

    Daz, Sep 14, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    833
    Ralph Wade Phillips
    Sep 14, 2003
  2. Morph
    Replies:
    2
    Views:
    648
    Morph
    Oct 9, 2004
  3. Allan Birnbaum Ditlevsen

    NEW RAM V OLD RAM

    Allan Birnbaum Ditlevsen, May 29, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    648
    Stuart
    Jun 7, 2004
  4. Morph
    Replies:
    4
    Views:
    549
    Plato
    Oct 10, 2004
  5. ZF
    Replies:
    27
    Views:
    2,121
Loading...

Share This Page