Missing one subfolder in T-bird after repair

Discussion in 'Firefox' started by Gualtier Malde, Feb 27, 2007.

  1. Everything seems to be working great after some software work on my W2000 system which didn't
    involve Mozilla. I am using T-bird v. 1.5.0.9.

    I have a complete clone copy of my software prior to the work. I am capable of restoring the entire
    folder - or all of the emails in all folders - which existed last night. Trouble is I don't know
    what file does that. In Documents and Settings>user>Application Data>Mozilla.... I find an .slt
    file in folder "Profiles" I don't see anything that looks like mail messages.

    The folder I need is vital to some work I do for an organization. I don't want to restore the whole
    clone - I just paid the big bucks for an unrelated repair and that would reverse it.

    Please help if you can.

    Thanks
     
    Gualtier Malde, Feb 27, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Daniel Steinberg
    Replies:
    5
    Views:
    552
    Jarmo P
    Nov 5, 2003
  2. Daniel Steinberg
    Replies:
    7
    Views:
    577
    Amedeo Storni
    Nov 6, 2003
  3. Dan

    Subfolder for themes?

    Dan, Oct 16, 2004, in forum: Firefox
    Replies:
    1
    Views:
    372
  4. Jim
    Replies:
    3
    Views:
    436
  5. KatonahJoe

    Restoring Deleted Inbox Subfolder

    KatonahJoe, Jan 1, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    415
    °Mike°
    Jan 1, 2004
Loading...

Share This Page