Missing item in 'All Programs'

Discussion in 'NZ Computing' started by Lindsay Rollo, Feb 16, 2009.

  1. Windows XP

    I have Font Lab's TTool3 installed, but it does not appear in the
    'All Prograns' list; nor does it appear in the 'Add Remove' list under
    Control Panel, or in Revo's program list.

    There are several references to the program in the Registry.

    The program also creates an uninstall executable on loading.

    Why is there no reference to the softare in these three places,
    and which other programs asre ignored by the 'All Programs' list ?


    ---
    avast! Antivirus: Outbound message clean.
    Virus Database (VPS): 090215-0, 15/02/2009
    Tested on: 2/16/2009 7:31:24 p.m.
     
    Lindsay Rollo, Feb 16, 2009
    #1
    1. Advertising

  2. Lindsay Rollo

    Peter M Guest

    On Mon, 16 Feb 2009 19:31:24 +1300, Lindsay Rollo <> wrote:

    > Windows XP
    >
    > I have Font Lab's TTool3 installed, but it does not appear in the
    >'All Prograns' list; nor does it appear in the 'Add Remove' list under
    >Control Panel, or in Revo's program list.
    >
    > There are several references to the program in the Registry.
    >
    > The program also creates an uninstall executable on loading.
    >
    > Why is there no reference to the softare in these three places,
    >and which other programs asre ignored by the 'All Programs' list ?
    >
    >
    >---
    >avast! Antivirus: Outbound message clean.
    >Virus Database (VPS): 090215-0, 15/02/2009
    >Tested on: 2/16/2009 7:31:24 p.m.
    >
    >



    Lots of programs run in the background, like a few that I have installed, you right click
    on the file and it gets listed in that drop down menu, or it might show in the system
    tool bar.


    If you need to remove it try Crapcleaner


    http://www.ccleaner.com/..
     
    Peter M, Feb 16, 2009
    #2
    1. Advertising

  3. Lindsay Rollo

    Peter M Guest

    On Mon, 16 Feb 2009 19:31:24 +1300, Lindsay Rollo <> wrote:

    > Windows XP
    >
    > I have Font Lab's TTool3 installed, but it does not appear in the
    >'All Prograns' list; nor does it appear in the 'Add Remove' list under
    >Control Panel, or in Revo's program list.
    >
    > There are several references to the program in the Registry.
    >
    > The program also creates an uninstall executable on loading.
    >
    > Why is there no reference to the softare in these three places,
    >and which other programs asre ignored by the 'All Programs' list ?
    >
    >
    >---
    >avast! Antivirus: Outbound message clean.
    >Virus Database (VPS): 090215-0, 15/02/2009
    >Tested on: 2/16/2009 7:31:24 p.m.
    >
    >



    Lots of programs run in the background, like a few that I have installed, you right click
    on the file and it gets listed in that drop down menu, or it might show in the system
    tool bar.


    If you need to remove it try Crapcleaner


    http://www.ccleaner.com/..

    ~~~~~Try also reinstalling it..
     
    Peter M, Feb 16, 2009
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ben Leal
    Replies:
    1
    Views:
    3,125
    Richard Wright
    Aug 6, 2003
  2. PC

    missing context menu item

    PC, Jun 5, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    565
    °Mike°
    Jun 5, 2004
  3. MiniEmma

    Missing LAN Item in Network Connections

    MiniEmma, Oct 23, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    16,517
    MiniEmma
    Nov 8, 2004
  4. Kyote

    missing shutdown menu item in task manager

    Kyote, Jan 1, 2008, in forum: Computer Information
    Replies:
    1
    Views:
    4,533
    Kyote
    Jan 15, 2008
  5. CocoLuke
    Replies:
    3
    Views:
    954
    PeterC
    May 4, 2008
Loading...

Share This Page