Missing Icon Images

Discussion in 'Windows 64bit' started by =?Utf-8?B?RGF2aWQgTGVhcnk=?=, Jul 4, 2006.

  1. Hi

    My HTML, HTM and MSG icon images are all missing, they show the "no icon"
    image instead. They still load OK though when I double-click.

    There are probably more but these are the most important for me.

    Can anyone help
    =?Utf-8?B?RGF2aWQgTGVhcnk=?=, Jul 4, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. EdrickV

    Missing Network Connection Icon

    EdrickV, May 2, 2005, in forum: Wireless Networking
    Replies:
    10
    Views:
    10,399
    =?Utf-8?B?RWRyaWNrVg==?=
    Jun 23, 2005
  2. =?Utf-8?B?U0FNRU80NDQ=?=

    Wireless Networks icon missing

    =?Utf-8?B?U0FNRU80NDQ=?=, Sep 5, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    747
    =?Utf-8?B?U0FNRU80NDQ=?=
    Sep 5, 2005
  3. Darthux

    Re: Win2k: Missing "Local Area Connection" Icon

    Darthux, Jul 15, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    4,596
    Darthux
    Jul 15, 2003
  4. Sieds
    Replies:
    5
    Views:
    633
    Scraggy
    Apr 18, 2004
  5. =?Utf-8?B?RGF2aWQgTGVhcnk=?=

    Missing Icon Images

    =?Utf-8?B?RGF2aWQgTGVhcnk=?=, Jul 4, 2006, in forum: Windows 64bit
    Replies:
    6
    Views:
    1,108
    =?Utf-8?B?RGF2aWQgTGVhcnk=?=
    Jul 7, 2006
Loading...

Share This Page