Missing home page at startup?

Discussion in 'Firefox' started by Chuck, Dec 6, 2004.

  1. Chuck

    Chuck Guest

    For the last few days, whenever I click on my FF icon to start it, I get
    message saying it's not found and a blank page. At that point, I can either
    type the addy in manually or even hit refresh ( still on the blank page )
    and have it come right up. I've checked the settings, it's definitely got
    the right homepage listed. I've even cleared it and reset it in the
    options, but it's still not coming up on the initial try. Any suggestions?

    --
    www.throwemup.com
    Is your picture here yet?
    Chuck, Dec 6, 2004
    #1
    1. Advertising

  2. Chuck

    avalanche Guest

    On Mon, 6 Dec 2004 14:41:47 -0500, "Chuck" <>
    wrote:

    >For the last few days, whenever I click on my FF icon to start it, I get
    >message saying it's not found and a blank page. At that point, I can either
    >type the addy in manually or even hit refresh ( still on the blank page )
    >and have it come right up. I've checked the settings, it's definitely got
    >the right homepage listed. I've even cleared it and reset it in the
    >options, but it's still not coming up on the initial try. Any suggestions?


    I'm no genius, but you might mention maybe what you might have done
    (I won't say "While you...") just prior to "the last few days" when it
    started:)

    What if you search it (you should have given us machine and OS) and
    open it from the search?

    "FF icon", I assume, is a shortcut. Try trashing it and creating
    another?
    avalanche, Dec 7, 2004
    #2
    1. Advertising

  3. Chuck

    Chuck Guest

    > I'm no genius, but you might mention maybe what you might have done
    > (I won't say "While you...") just prior to "the last few days" when it
    > started:)


    Nothing unsual, meaning basic email and web surfing. No new installs or any
    s/w or h/w upgrades.

    > What if you search it (you should have given us machine and OS) and
    > open it from the search?


    It opens fine that way. It's definitely installed and operates fine once
    it's open. It's frequent, yet random. I'm using XP Pro with SP2.

    > "FF icon", I assume, is a shortcut. Try trashing it and creating
    > another?


    Yep, FF icon on the quick launch bar is what I normally use to start it.
    Did that too, no change. It just doesn't want to find the homepage
    sometimes. I wondering if it is something with my cable connection.
    Chuck, Dec 7, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. News Reader
    Replies:
    0
    Views:
    474
    News Reader
    May 16, 2004
  2. Harry the Horse

    Web page has altered my home page in IE 5.5

    Harry the Horse, Jul 10, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    502
    sethra
    Jul 11, 2003
  3. Phil
    Replies:
    7
    Views:
    1,045
    Wyatt M. Portendt
    Mar 4, 2004
  4. manfred
    Replies:
    2
    Views:
    20,253
    °Mike°
    Oct 6, 2004
  5. Cindy Stuart

    Help - browser loads another page after home page

    Cindy Stuart, Apr 28, 2007, in forum: Computer Support
    Replies:
    4
    Views:
    529
    Cindy Stuart
    Apr 29, 2007
Loading...

Share This Page