Missing Drive/Drive Letters! (Sorta)

Discussion in 'Computer Support' started by atd1999, Sep 8, 2004.

  1. atd1999

    atd1999 Guest

    All:

    Strange problem here...I am running Windows XP home with SP2. Today, I
    booted up normally (from Hibernation) and needed to reboot (keyboard
    wasn't responding). After re-booting, I can no longer see my second
    hard drive (and its partitions). I've tried everything I can think of
    (used TweakUI to see if the drives had been accidentally "hidden" and
    they are not -- but it DOES show these drives with a red question mark
    -- as though they don't exist).

    The PC BIOS sees the drives so it's not a hardware problem.

    If I boot into Safe Mode (under Administrator), I can see the drives
    with no problems. If I log into my regular account in Safe Mode, I can
    see the drives.

    Yet, if I log into my account in normal mode, I can't see the drives!

    I checked Task Manager and there are far fewer programs running in
    Safe Mode, but I can't figure which one(s) may be the culprit(s).

    Any advice?
     
    atd1999, Sep 8, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JaR

    MS busts a pirate (sorta)

    JaR, Dec 9, 2005, in forum: MCSE
    Replies:
    2
    Views:
    388
  2. Uplink

    HELP! My computer blew up (well, sorta)

    Uplink, Feb 5, 2006, in forum: Computer Information
    Replies:
    6
    Views:
    398
    Oldus Fartus
    Feb 6, 2006
  3. MoParMaN

    Camera Upgrade Sorta

    MoParMaN, Mar 26, 2005, in forum: Digital Photography
    Replies:
    13
    Views:
    466
  4. Lookout

    Lost a drive...sorta

    Lookout, May 6, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    419
    Lookout
    May 7, 2006
  5. Who Am I

    Xtra spam woes... sorta

    Who Am I, Jan 10, 2006, in forum: NZ Computing
    Replies:
    17
    Views:
    513
    Bruce Sinclair
    Jan 16, 2006
Loading...

Share This Page