Missing C-Media Codecs

Discussion in 'Computer Support' started by PETER NIELSEN, May 26, 2005.

  1. Anyone have any idea how to replace missing Audio Codecs for Biostar m7vig
    400? CMI9761A driver recognized by Device Manager as only 1 line entry, but
    not the actual drivers for the device and codecs!
     
    PETER NIELSEN, May 26, 2005
    #1
    1. Advertising

  2. PETER NIELSEN

    Basil Fawlty Guest

    "PETER NIELSEN" <> wrote in message
    news:639le.363$Fb.1@trndny07...
    > Anyone have any idea how to replace missing Audio Codecs for Biostar m7vig
    > 400? CMI9761A driver recognized by Device Manager as only 1 line entry,
    > but
    > not the actual drivers for the device and codecs!
    >
    >

    Thats got me beat! I haven't got a clue what you are talking about,
    and alas, I'm afraid I have to tell you, it is almost g'teed that this
    groups moron, the dreaded and friendless K-man will probably post
    an abusive and pointless series of comments.
    May I suggest for the problem you are experiancing you may like to configure
    your newsreader with the MS groups.
    The servers details are simple, in "server name" just enter:
    msnews.microsoft.com
    The groups will download etc, search for the drivers group, you will
    find a genius will answer your query.
     
    Basil Fawlty, May 26, 2005
    #2
    1. Advertising

  3. PETER NIELSEN

    Old Gringo Guest

    PETER NIELSEN wrote:
    > Anyone have any idea how to replace missing Audio Codecs for Biostar m7vig
    > 400? CMI9761A driver recognized by Device Manager as only 1 line entry, but
    > not the actual drivers for the device and codecs!
    >
    >

    Little vague here but you should be able to get what you need at
    Biostar: http://www.biostar-usa.com/mbdownloads.asp?model=m7vig

    --
    Old Gringo George
    Magic Weaver Of Life
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-Industries.com>
     
    Old Gringo, May 26, 2005
    #3
  4. PETER NIELSEN

    Avenger© Guest

    On Thu, 26 May 2005 01:04:36 +0000 (UTC), "Basil Fawlty"
    <> wrote:

    >
    >"PETER NIELSEN" <> wrote in message
    >news:639le.363$Fb.1@trndny07...
    >> Anyone have any idea how to replace missing Audio Codecs for Biostar m7vig
    >> 400? CMI9761A driver recognized by Device Manager as only 1 line entry,
    >> but
    >> not the actual drivers for the device and codecs!
    >>
    >>

    >Thats got me beat! I haven't got a clue what you are talking about,
    >and alas, I'm afraid I have to tell you, it is almost g'teed that this
    >groups moron, the dreaded and friendless K-man will probably post
    >an abusive and pointless series of comments.
    >May I suggest for the problem you are experiancing you may like to configure
    >your newsreader with the MS groups.
    >The servers details are simple, in "server name" just enter:
    >msnews.microsoft.com
    >The groups will download etc, search for the drivers group, you will
    >find a genius will answer your query.
    >
    >
    >



    What in the hell are you giving the OP completely useless information
    about configuring a news group server for, when his/her question
    relates to motherboard drivers and device drivers. If you're flamed by
    KD Man, then you deserve it.
    --
    Avenger©
    I *HATE* Spam
    A Spam Hater Since 1951
     
    Avenger©, May 26, 2005
    #4
  5. PETER NIELSEN

    Avenger© Guest

    On Thu, 26 May 2005 00:50:10 GMT, "PETER NIELSEN"
    <> wrote:

    >Anyone have any idea how to replace missing Audio Codecs for Biostar m7vig
    >400? CMI9761A driver recognized by Device Manager as only 1 line entry, but
    >not the actual drivers for the device and codecs!
    >

    This link will take you to your motherboard manufacturers' web site
    http://www.biostar-usa.com/mbdetails.asp?model=m7vig 400 where you can
    download the driver files and try re-installing them. Post back your
    results.
    --
    Avenger©
    I *HATE* Spam
    A Spam Hater Since 1951
     
    Avenger©, May 26, 2005
    #5
  6. PETER NIELSEN

    Avenger© Guest

    On Thu, 26 May 2005 01:04:36 +0000 (UTC), "Basil Fawlty"
    <> wrote:

    >
    >"PETER NIELSEN" <> wrote in message
    >news:639le.363$Fb.1@trndny07...
    >> Anyone have any idea how to replace missing Audio Codecs for Biostar m7vig
    >> 400? CMI9761A driver recognized by Device Manager as only 1 line entry,
    >> but
    >> not the actual drivers for the device and codecs!
    >>
    >>

    >Thats got me beat! I haven't got a clue what you are talking about,
    >and alas, I'm afraid I have to tell you, it is almost g'teed that this
    >groups moron, the dreaded and friendless K-man will probably post
    >an abusive and pointless series of comments.
    >May I suggest for the problem you are experiancing you may like to configure
    >your newsreader with the MS groups.
    >The servers details are simple, in "server name" just enter:
    >msnews.microsoft.com
    >The groups will download etc, search for the drivers group, you will
    >find a genius will answer your query.
    >
    >
    >


    Basil Faulty!!!! Hmmmm, explains it all.
    --
    Avenger©
    I *HATE* Spam
    A Spam Hater Since 1951
     
    Avenger©, May 26, 2005
    #6
  7. PETER NIELSEN

    WormWood Guest

    This looks Very good....give it a try and HTH

    http://www.biostar-usa.com/mbdownloads.asp?model=m7vig 400


    "PETER NIELSEN" <> wrote:
    > Anyone have any idea how to replace missing Audio Codecs for Biostar

    m7vig
    > 400? CMI9761A driver recognized by Device Manager as only 1 line
    > entry, but
    > not the actual drivers for the device and codecs!
    >
    >
     
    WormWood, May 26, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Fourdogs
    Replies:
    0
    Views:
    559
    Fourdogs
    Jul 2, 2003
  2. John Heath

    Media Player 9 codecs

    John Heath, Oct 7, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    2,070
  3. Kishan

    codecs for windows media player, help

    Kishan, Jan 11, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    587
  4. Martin 53N 1W

    IP2006 SIP Phone codecs missing!

    Martin 53N 1W, Nov 21, 2004, in forum: VOIP
    Replies:
    4
    Views:
    667
    Martin 53N 1W
    Nov 22, 2004
  5. Billy Dee

    Missing codecs on WMP

    Billy Dee, Jun 24, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    281
    SgtMinor
    Jun 24, 2006
Loading...

Share This Page