Missing audio stream from IP phone over IPSec tunnel

Discussion in 'VOIP' started by None, May 22, 2006.

  1. None

    None Guest

    I am currently using a Vonexus VoIP server connected to a Cisco 2811
    router. The router has an ISDN PRI for voice calls and a 4Mbps
    ethernet connection for data. I have set up an IPSec VPN tunnel to a
    remote site connected with a Cisco 1721 router with a standard T1. I
    have installed a VoIP phone at the remote site. The phone registers
    with the Vonexus server fine, and calls can be made to and from the
    main site as well as from external phones i.e. my cell perfectly fine.
    However if a call is made from the phone at the remote site to an
    external number the audio from the VoIP phone cannot be heard. Has
    anyone seen this before or have any tips? More detail can be provided
    if needed.

    Thank you

    Todd
     
    None, May 22, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Ireland
    Replies:
    1
    Views:
    1,137
    Claude LeFort
    Nov 11, 2003
  2. a.nonny mouse
    Replies:
    2
    Views:
    1,189
  3. AM
    Replies:
    1
    Views:
    612
  4. AM
    Replies:
    0
    Views:
    486
  5. malise
    Replies:
    1
    Views:
    958
    damith
    Apr 17, 2007
Loading...

Share This Page