middle mouse button in FIREFOX

Discussion in 'Firefox' started by F_r_a_n_k__P_a_n_u_c_c_i, Jan 14, 2005.

  1. I don't want the middle mouse button in FIREFOX to do anything but
    scroll vertically. Yet, If I am accidentally scrolling the wheel and I
    move the mouse left or right, it jumps, either back to the previous page
    or ahead to the next page. I have no mouse gesture software installed,
    and I've gone into control panel to completely disable mouse-wheel
    clicks in all software and in FIREFOX individually. It still loads
    pages when I don't want it to. I have to make sure the mouse pointer is
    nowhere near the active FIREFOX window if I don't want unintentional
    stuff to happen when I scroll the mouse wheel.

    I have an ADVANCED PREFERENCES extension installed, but I can't find an
    option to ignore the action of the mouse wheel when I also jiggle the mouse.

    Ideas? This problem has persisted on this PC through the last few
    updates of FIREFOX.

    Currently running 1.0 on WinXP.
    F_r_a_n_k__P_a_n_u_c_c_i, Jan 14, 2005
    #1
    1. Advertising

  2. F_r_a_n_k__P_a_n_u_c_c_i

    someone Guest


    > I don't want the middle mouse button in FIREFOX to do anything but


    You & I are near twins (WinXP, FF1, Logitech scroll mouse here) I have
    none of Logitech software installed but the 3rd button sometimes works
    (not just in FF) the scroll button *always* works & I'm glad, should I be ?
    --
    Rob Fruth - Houston, Tx
    http://www.rfruth.net

    1981 Raleigh for errands & fun ____ __o
    1997 Trek 2300 for real fun ! ____ _ \ | _)
    2000 Civic hatchback (_)/ (_)
    someone, Jan 14, 2005
    #2
    1. Advertising

  3. F_r_a_n_k__P_a_n_u_c_c_i

    someone Guest

    Q


    >
    >> I don't want the middle mouse button in FIREFOX to do anything but

    >
    >
    > You & I are near twins (WinXP, FF1, Logitech scroll mouse here) I have
    > none of Logitech software installed but the 3rd button sometimes works
    > (not just in FF) the scroll button *always* works & I'm glad, should I be ?


    WinXP = Windows XP, FF1 = Firefox version 1.0, hope were on the same
    page (*don't) put anything below the "--"

    --
    Rob Fruth - Houston, Tx
    http://www.rfruth.net

    1981 Raleigh for errands & fun ____ __o
    1997 Trek 2300 for real fun ! ____ _ \ | _)
    2000 Civic hatchback (_)/ (_)
    someone, Jan 14, 2005
    #3
  4. F_r_a_n_k__P_a_n_u_c_c_i

    Travis Evans Guest

    On 01/13/2005 07:31 PM, F_r_a_n_k__P_a_n_u_c_c_i > wrote:
    > I don't want the middle mouse button in FIREFOX to do anything but
    > scroll vertically. Yet, If I am accidentally scrolling the wheel and I
    > move the mouse left or right, it jumps, either back to the previous page
    > or ahead to the next page. I have no mouse gesture software installed,
    > and I've gone into control panel to completely disable mouse-wheel
    > clicks in all software and in FIREFOX individually. It still loads
    > pages when I don't want it to. I have to make sure the mouse pointer is
    > nowhere near the active FIREFOX window if I don't want unintentional
    > stuff to happen when I scroll the mouse wheel.
    >
    > I have an ADVANCED PREFERENCES extension installed, but I can't find an
    > option to ignore the action of the mouse wheel when I also jiggle the
    > mouse.
    >
    > Ideas? This problem has persisted on this PC through the last few
    > updates of FIREFOX.
    >
    > Currently running 1.0 on WinXP.


    This fixed a similar problem I was having:

    1. Type "about:config" (without the quotation marks) into the address
    bar (where you normally type websites) and press Enter.

    2. In the "filter" box, type "mousewheel" without quotation marks (if
    you're using the TBE extension, you may need to press Enter after this,
    too.) The list of options below should change.

    3. Find the option named "mousewheel.horizscroll.withnokey.action" in
    the list and double-click it.

    4. You should get a box that lets you type a number.

    - If you want it to scroll left and right instead of going back and
    forward, type 0.

    - If you don't want it to do anything, type any number except 0, 1,
    2, or 3 (for example, type 4 or 5).

    5. Click OK.

    The change should take effect immediately.

    Hope that helps.

    --
    Travis

    [My email address listed is valid, but may change from time to time to
    reduce spam. When emailing me, please check one of my recent Usenet
    messages to make sure you are using the current address; otherwise, I
    may not receive your message.]
    Travis Evans, Jan 14, 2005
    #4
  5. Travis Evans wrote:
    > This fixed a similar problem I was having:


    That seems to have tamed it. Thanks! The pages no longer go forward
    and backward in the history if I jiggle the mouse while scrolling with
    the wheel.
    F_r_a_n_k__P_a_n_u_c_c_i, Jan 14, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gillou

    [FF] middle button behavior

    Gillou, May 1, 2004, in forum: Firefox
    Replies:
    0
    Views:
    427
    Gillou
    May 1, 2004
  2. Replies:
    0
    Views:
    1,079
  3. rxp
    Replies:
    6
    Views:
    1,878
    lacunae
    May 6, 2005
  4. Hendrik Maryns

    middle-mouse close tab doesn't work

    Hendrik Maryns, Aug 17, 2005, in forum: Firefox
    Replies:
    4
    Views:
    864
    Hendrik Maryns
    Aug 18, 2005
  5. Lukan
    Replies:
    3
    Views:
    911
    Lukan
    Feb 20, 2008
Loading...

Share This Page