Microtek s400 slide scanning on OS X

Discussion in 'Digital Photography' started by isw, Dec 26, 2006.

  1. isw

    isw Guest

    Anybody gotten that combo to work?

    I got one of the puppies for Christmas. It seems to work well in other
    ways, but when I try to scan slides with the adapter, it throws up an
    error dialog box without any words in it. Makes it dang hard to figure
    out what the problem is. Got it to do a preview scan of four slides one
    time, but then it broke again.

    Updated drivers from the Microtek site, BTW.

    Isaac
    isw, Dec 26, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Steve

    Outsource slide scanning

    Steve, Aug 6, 2003, in forum: Digital Photography
    Replies:
    5
    Views:
    434
    HRosita
    Aug 6, 2003
  2. Charlie Self

    Re: Outsource slide scanning

    Charlie Self, Aug 6, 2003, in forum: Digital Photography
    Replies:
    2
    Views:
    341
    Charlie Self
    Aug 7, 2003
  3. Replies:
    1
    Views:
    1,223
  4. Alfred Molon

    Slide scanning problem

    Alfred Molon, Aug 6, 2004, in forum: Digital Photography
    Replies:
    17
    Views:
    798
    Greg Campbell
    Aug 13, 2004
  5. LAshooter
    Replies:
    0
    Views:
    441
    LAshooter
    Jun 25, 2005
Loading...

Share This Page