Microsoft XP Service Pack 2 creates problem!

Discussion in 'Computer Information' started by Adriano, Sep 18, 2004.

  1. Adriano

    Adriano Guest

    Hello, my PC has always worked very fine.
    Today I have just added Windows XP Serice Pack 2 and now when I turn
    on my PC, when it shows the desktop I notice the PC works, works,
    works much more than before and I cannot use it because it sucks
    resources.
    It works for 30 seconds.
    Why have I this problem with Service Pack 2?
    Thanks

    bye Adriano
    Adriano, Sep 18, 2004
    #1
    1. Advertising

  2. Adriano

    atec Guest

    Did you do a hardware check before installation ?

    Adriano wrote:
    >
    > Hello, my PC has always worked very fine.
    > Today I have just added Windows XP Serice Pack 2 and now when I turn
    > on my PC, when it shows the desktop I notice the PC works, works,
    > works much more than before and I cannot use it because it sucks
    > resources.
    > It works for 30 seconds.
    > Why have I this problem with Service Pack 2?
    > Thanks
    >
    > bye Adriano


    --
    X-No-Archive: Yes
    atec, Sep 18, 2004
    #2
    1. Advertising

  3. Adriano

    Judas Guest

    Adriano wrote:
    > Hello, my PC has always worked very fine.
    > Today I have just added Windows XP Serice Pack 2 and now when I turn
    > on my PC, when it shows the desktop I notice the PC works, works,
    > works much more than before and I cannot use it because it sucks
    > resources.
    > It works for 30 seconds.
    > Why have I this problem with Service Pack 2?
    > Thanks
    >
    > bye Adriano


    Did you play with the XP Services and change any of their settings in the
    past?
    Judas, Sep 18, 2004
    #3
  4. "Adriano" <> wrote in message
    news:...
    > Hello, my PC has always worked very fine.
    > Today I have just added Windows XP Serice Pack 2 and now when I turn
    > on my PC, when it shows the desktop I notice the PC works, works,
    > works much more than before and I cannot use it because it sucks
    > resources.
    > It works for 30 seconds.
    > Why have I this problem with Service Pack 2?
    > Thanks
    >
    > bye Adriano



    Maybe the firewall getting started. I notice my computer takes about 20
    seconds for Zonealarm and Windows firewall to short things out. But then
    again I leave my computer on so it is not an issue.
    Dean A. Stepper, Sep 18, 2004
    #4
  5. Adriano

    Lloyd Jones Guest

    A few of my friends have had problems with ZA and SP2.

    What version of ZoneAlarm are you running?

    LJ
    Lloyd Jones, Sep 18, 2004
    #5
  6. Adriano

    Plato Guest

    Adriano wrote:
    >
    > Hello, my PC has always worked very fine.
    > Today I have just added Windows XP Serice Pack 2 and now when I turn
    > on my PC, when it shows the desktop I notice the PC works, works,
    > works much more than before and I cannot use it because it sucks
    > resources.
    > It works for 30 seconds.
    > Why have I this problem with Service Pack 2?


    http://www.bootdisk.com/xptop15.htm#19
    Plato, Sep 18, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lee Davison

    Updating windows creates internet problem.

    Lee Davison, Feb 12, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    462
    Dan Shea
    Feb 13, 2004
  2. Robert11
    Replies:
    8
    Views:
    564
    Blinky the Shark
    Apr 26, 2004
  3. TechNews

    Microsoft Service pack 2 blocks Windows update.

    TechNews, Jun 14, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    507
    Duane Arnold
    Jun 14, 2004
  4. Anyolmouse

    Microsoft.Net MainFrame 1.1 Service Pack 1 Problem

    Anyolmouse, Jan 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    1,522
    Anyolmouse
    Jan 11, 2008
  5. Lawrence D'Oliveiro

    When Is A Visaster Service Pack Not A Service Pack?

    Lawrence D'Oliveiro, Jun 26, 2008, in forum: NZ Computing
    Replies:
    5
    Views:
    469
Loading...

Share This Page