Microsoft not publishing SP2 bluetooth API!?

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWNNYWthbg==?=, Oct 10, 2004.

  1. I got a Belkin F8T001-V1 bluetooth dangle. It's not supported natively by
    XP-SP2 and the original driver doesn't work with SP2. When connecting Belkin
    support the agent says they won't be able to update the driver because
    Microsoft is not publishing some APIs they need!

    Any one know if this is Ttrue ...?
     
    =?Utf-8?B?TWNNYWthbg==?=, Oct 10, 2004
    #1
    1. Advertising

  2. "McMakan" wrote:

    > I got a Belkin F8T001-V1 bluetooth dangle. It's not supported natively by
    > XP-SP2 and the original driver doesn't work with SP2. When connecting Belkin
    > support the agent says they won't be able to update the driver because
    > Microsoft is not publishing some APIs they need!
    >
    > Any one know if this is Ttrue ...?

    I dont know if it is true but I had the same problem. It never found the
    hardware and now Everytime I start my PC I get the "Windows didnt not
    start..choose start normal ,,last know.."
    Did you have the same problem?
     
    =?Utf-8?B?SktFNDQ1?=, Dec 11, 2004
    #2
    1. Advertising

  3. Hi ive got the same bluetooth dongle, and of your problems i have none though
    i don't use the bekin drivers, only a clean install of xp and sp2, which it
    seems to like no probs....except if i keep my dongle connected my pc crashes
    randomly with an unknown driver error!!! aint windows great>>>

    "JKE445" wrote:

    >
    >
    > "McMakan" wrote:
    >
    > > I got a Belkin F8T001-V1 bluetooth dangle. It's not supported natively by
    > > XP-SP2 and the original driver doesn't work with SP2. When connecting Belkin
    > > support the agent says they won't be able to update the driver because
    > > Microsoft is not publishing some APIs they need!
    > >
    > > Any one know if this is Ttrue ...?

    > I dont know if it is true but I had the same problem. It never found the
    > hardware and now Everytime I start my PC I get the "Windows didnt not
    > start..choose start normal ,,last know.."
    > Did you have the same problem?
     
    =?Utf-8?B?R3JlZW55J3MgTWVhbmllcw==?=, Dec 15, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Father Jack Hackett
    Replies:
    5
    Views:
    1,160
  2. James McIllece [MS]

    Wireless LAN API update for Windows XP SP2

    James McIllece [MS], Nov 29, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    12,771
    Jack \(MVP-Networking\).
    Nov 29, 2006
  3. =?Utf-8?B?TGVv?=
    Replies:
    0
    Views:
    663
    =?Utf-8?B?TGVv?=
    Sep 5, 2007
  4. Mike Miller
    Replies:
    2
    Views:
    3,976
    DigDug333
    Mar 8, 2008
  5. Pelle
    Replies:
    1
    Views:
    445
    Pavel A.
    Aug 1, 2008
Loading...

Share This Page