Microsoft I. E. 5.00.2014.02161C

Discussion in 'Computer Support' started by RMS, Aug 11, 2006.

  1. RMS

    RMS Guest

    Everytime I click on this browser (the one in the subject line of this
    post) I get a message saying- "Detecting Proxy settings".
    Then there's a wait of what seems to be about a minute before something
    comes up on the screen. I.m using a high speed digital connection
    (Comcast).
    This has started in the last couple of days. This has never happen
    before. I always had almost an instant connection before.
    Would anyone have any suggestions about this?
    TIA
    RMS



    --
    Any day on this side of the grass is good!
    u no what 2 do 2 email me.
     
    RMS, Aug 11, 2006
    #1
    1. Advertising

  2. RMS

    RMS Guest

    RMS <> wrote in message
    news:dyRCg.588560$...
    > Everytime I click on this browser (the one in the subject line of this
    > post) I get a message saying- "Detecting Proxy settings".
    > Then there's a wait of what seems to be about a minute before something
    > comes up on the screen. I.m using a high speed digital connection
    > (Comcast).
    > This has started in the last couple of days. This has never happen
    > before. I always had almost an instant connection before.
    > Would anyone have any suggestions about this?
    > TIA
    > RMS
    >
    >
    >
    > --
    > Any day on this side of the grass is good!
    > u no what 2 do 2 email me.
    >

    Forgot to mention- I,m using Win 98.

    RMS
     
    RMS, Aug 11, 2006
    #2
    1. Advertising

  3. RMS

    Geoff Brozny Guest

    "RMS" <> wrote in message
    news:dyRCg.588560$...
    > Everytime I click on this browser (the one in the subject line of this
    > post) I get a message saying- "Detecting Proxy settings".
    > Then there's a wait of what seems to be about a minute before something
    > comes up on the screen. I.m using a high speed digital connection
    > (Comcast).
    > This has started in the last couple of days. This has never happen
    > before. I always had almost an instant connection before.
    > Would anyone have any suggestions about this?
    > TIA
    > RMS
    >



    Open IE, tools, Internet Options, Connections, LAN Settings, uncheck
    Automatically Detect Settings

    geoff
     
    Geoff Brozny, Aug 11, 2006
    #3
  4. RMS wrote:

    > Everytime I click on this browser (the one in the subject line of this
    > post)


    Microsoft I. E. 5.00.2014.02161C <-- Jurassic age browser

    Why haven't you updated to IE6 (which itself is six years old), or to
    something modern? If for no other reason than the advanced security...
    try Firefox.

    http://k75s.home.att.net/tips.html

    --
    -bts
    -Warning: I brake for lawn deer
     
    Beauregard T. Shagnasty, Aug 11, 2006
    #4
  5. RMS

    Guest

    "RMS" <> wrote:

    >Everytime I click on this browser (the one in the subject line of this
    >post) I get a message saying- "Detecting Proxy settings".
    >Then there's a wait of what seems to be about a minute before something
    >comes up on the screen. I.m using a high speed digital connection
    >(Comcast).
    >This has started in the last couple of days. This has never happen
    >before. I always had almost an instant connection before.
    >Would anyone have any suggestions about this?


    Suggest you upgrade www.IE7.com


    --
    All things Hubble
    http://www.spacetelescope.org/videos/archive/topic/dvd//
     
    , Aug 11, 2006
    #5
  6. wrote:

    > Suggest you upgrade www.IE7.com


    Cool! I hadn't seen that yet.

    Firefox or Opera would be his best choices.

    http://opera.com/

    --
    -bts
    -Warning: I brake for lawn deer
     
    Beauregard T. Shagnasty, Aug 11, 2006
    #6
  7. RMS

    RMS Guest

    Geoff Brozny <> wrote in message
    news:ebgq47$37r$...
    >
    > "RMS" <> wrote in message
    > news:dyRCg.588560$...
    > > Everytime I click on this browser (the one in the subject line of this
    > > post) I get a message saying- "Detecting Proxy settings".
    > > Then there's a wait of what seems to be about a minute before

    something
    > > comes up on the screen. I.m using a high speed digital connection
    > > (Comcast).
    > > This has started in the last couple of days. This has never happen
    > > before. I always had almost an instant connection before.
    > > Would anyone have any suggestions about this?
    > > TIA
    > > RMS
    > >

    >
    >
    > Open IE, tools, Internet Options, Connections, LAN Settings, uncheck
    > Automatically Detect Settings
    >
    > geoff
    >

    Thanks Geoff, that was the problem!

    And thanks to everyone else about updating the browser.
    I should be doing that soon.

    RMS
     
    RMS, Aug 12, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tech.News

    Microsoft: Windows won't be secure until 2014!

    Tech.News, Aug 31, 2004, in forum: Computer Support
    Replies:
    13
    Views:
    705
    Duane Arnold
    Sep 2, 2004
  2. Replies:
    0
    Views:
    1,434
  3. loyola
    Replies:
    3
    Views:
    1,633
    Cerebrus
    Nov 14, 2006
  4. Donchano
    Replies:
    31
    Views:
    2,151
    Geopelia
    Aug 24, 2012
  5. Paul Del Fante
    Replies:
    0
    Views:
    478
    Paul Del Fante
    Sep 6, 2013
Loading...

Share This Page