Memory Manager

Discussion in 'Computer Information' started by Bill, Oct 12, 2005.

  1. Bill

    Bill Guest

    When I boot my computer I have noticed just before it gets on Win 98 it has
    an "error: Memory Manager not found." And anytime I leave the computer on
    over night, the next morning when I connect to the internet I can not get my
    e-mail or get on to news groups. I gives me a sign saying that my POP3 Mail
    not found or in case of ng, it gives me a similar sign even though I am
    connected to my IP. When I check the memory: Start, Program, Accessories,
    System Tools, System Info. I noticed it lists the memory resource free at
    21%. I have 512 MB RAM. In order to get mail or get to ng, I have to reboot.
    Can somebody tell me what's wrong and how to correct the problem?

    Thank you,

    Bill
     
    Bill, Oct 12, 2005
    #1
    1. Advertising

  2. Bill

    Brian Guest

    Sounds like you have too many startup programs running. When you get to
    windows click start-run type "msconfig" you will get the msconfig screen. Go
    to the startup tab and uncheck all programs then restart. That should free
    your memory. As far as the memory manager not found that is an
    autoexec.bat/config.sys issue. Win 98 does not require these files so go to
    your root directory c:\ and rename autoexec.bat (pick autoexec.old or .xxx
    or something other than .bat) do the same for the config.sys file and
    restart. that should fix your missing memory manager problem.

    Your computer will be running in diagnostic mode at this point. If it seems
    ok then you need to remove the unchecked entries from the registry to go
    back to normal mode. If there are programs that you unchecked from the first
    step that you would like to continue running then go back to msconfig and
    check the box again. (do these one at a time so you are sure what is being
    started)
    Once you are happy with the startup programs, click start - run
    type"regedit" (be very careful here as a mistake could cause you to lose
    windows). Once in the Registry editor click the + sign next to
    hkey_local_machine (HKLM), then the + sign next to software then microsoft,
    then windows, then current version, then look for a folder called run- (not
    run, make sure the - sign is after run). You can safely delete everything on
    the right side window except default. These are all the programs you removed
    the check from in msconfig. Once you are done here exit registry editor and
    restart. on restart type msconfig again in the run window like before, on
    the first screen select normal startup and restart after clicking ok. This
    should put you back to normal with more memory available.

    Hope that helps......in the future watch when you install programs and READ
    all the windows before you click next, this is usually how stuff gets
    installed on startup that drains your useable memory.
     
    Brian, Oct 22, 2005
    #2
    1. Advertising

  3. Bill

    Bill Guest

    Thank you very much Brian.
    I did what you advised and the memory is running now at 86% and much faster.
    As for the autoexec.bat/config.sys issue I let it stand the way it is
    because I'm afraid to tackle
    that, it sounds too sensitive for my expertise. :))

    Again, thank you,

    Bill
    -------------------------
    "Brian" <> wrote in message
    news:D...
    > Sounds like you have too many startup programs running. When you get to
    > windows click start-run type "msconfig" you will get the msconfig screen.

    Go
    > to the startup tab and uncheck all programs then restart. That should free
    > your memory. As far as the memory manager not found that is an
    > autoexec.bat/config.sys issue. Win 98 does not require these files so go

    to
    > your root directory c:\ and rename autoexec.bat (pick autoexec.old or .xxx
    > or something other than .bat) do the same for the config.sys file and
    > restart. that should fix your missing memory manager problem.
    >
    > Your computer will be running in diagnostic mode at this point. If it

    seems
    > ok then you need to remove the unchecked entries from the registry to go
    > back to normal mode. If there are programs that you unchecked from the

    first
    > step that you would like to continue running then go back to msconfig and
    > check the box again. (do these one at a time so you are sure what is being
    > started)
    > Once you are happy with the startup programs, click start - run
    > type"regedit" (be very careful here as a mistake could cause you to lose
    > windows). Once in the Registry editor click the + sign next to
    > hkey_local_machine (HKLM), then the + sign next to software then

    microsoft,
    > then windows, then current version, then look for a folder called run-

    (not
    > run, make sure the - sign is after run). You can safely delete everything

    on
    > the right side window except default. These are all the programs you

    removed
    > the check from in msconfig. Once you are done here exit registry editor

    and
    > restart. on restart type msconfig again in the run window like before, on
    > the first screen select normal startup and restart after clicking ok. This
    > should put you back to normal with more memory available.
    >
    > Hope that helps......in the future watch when you install programs and

    READ
    > all the windows before you click next, this is usually how stuff gets
    > installed on startup that drains your useable memory.
    >
    >
     
    Bill, Oct 23, 2005
    #3
  4. Bill

    Brian Guest

    glad I could help. The autoexec/config is not so tough though but it does
    not have as much effect as the startup programs ...good luck with that and
    happy computing
     
    Brian, Oct 26, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zll9527
    Replies:
    1
    Views:
    1,115
    Clark_Harris
    Feb 26, 2004
  2. Rene Kuhn
    Replies:
    0
    Views:
    901
    Rene Kuhn
    Dec 28, 2005
  3. =?Utf-8?B?Sm9obmV0ZWM=?=

    Services will not load (No device manager, disk manager, etc...)

    =?Utf-8?B?Sm9obmV0ZWM=?=, Aug 1, 2006, in forum: Windows 64bit
    Replies:
    13
    Views:
    653
    =?Utf-8?B?Sm9obmV0ZWM=?=
    Aug 2, 2006
  4. Replies:
    3
    Views:
    502
    Bucky Breeder
    May 19, 2007
  5. Skybuck Flying

    Idea: Driver Manager inside Task Manager.

    Skybuck Flying, Sep 8, 2007, in forum: Windows 64bit
    Replies:
    0
    Views:
    584
    Skybuck Flying
    Sep 8, 2007
Loading...

Share This Page