media state .................media sisconnected

Discussion in 'Wireless Networking' started by Illuzion, Feb 7, 2009.

  1. Illuzion

    Illuzion Guest

    Using a wired lan connection to my router .
    On attempting to get an Advent 7801 laptop that was given to my son working
    correctly .
    It has no recovery partition nor recovery disk the OS is Windows XP Pro
    The problem is with the LAN card an SIS 900 Based PCI Fast Ethernet Adapter.
    on attempting to get online with no success and noting the Local Area
    Network A network cable is unplugged message I investigated further
    On trying IPCONFIG I see the message Ethernet adapter Local Area Connection:
    Media State....................:media state disconnected
    IPCONFIG/RELEASE does not work
    IPCONFIG/ALL shows this
    Host name Jaffas-toy
    Primary DNS Suffix :
    Node Type.............:Broadcast
    IP Routing Enabled.............:No
    Wins Proxy Enabled............:No

    Ethernet adapter Local Area Connection:
    Media State...............:Media dissconnected
    Description.................SIS 900-Based PCI Fast Ethernet Adapter
    Pysical Address.............00-12=2a=9d-71-e8
    with WINternals on checking the disk and networking options I find using
    IPCONFIG/ALL shows an IP 169.254.0.0
    Subnet Mask 255.255.0.0
    But unable to manually assign an IP Address
    The laptop will not use a wireless adapter for the same reasons as above it
    seems
    So Guys and Gals any clues would be very very much appreciated
     
    Illuzion, Feb 7, 2009
    #1
    1. Advertising

  2. Hi
    Use this process to make sure that you have a functional Network substrate.
    http://www.ezlan.net/debug.html
    Take into consideration that there is No Magic solutions to computers
    issues. If it ends up that Network card is No good, or the OS needs to be
    reinstalled you would have to buy whatever is needed.
    Jack (MS, MVP-Networking)

    "Illuzion" <> wrote in message
    news:...
    > Using a wired lan connection to my router .
    > On attempting to get an Advent 7801 laptop that was given to my son
    > working
    > correctly .
    > It has no recovery partition nor recovery disk the OS is Windows XP Pro
    > The problem is with the LAN card an SIS 900 Based PCI Fast Ethernet
    > Adapter.
    > on attempting to get online with no success and noting the Local Area
    > Network A network cable is unplugged message I investigated further
    > On trying IPCONFIG I see the message Ethernet adapter Local Area
    > Connection:
    > Media State....................:media state disconnected
    > IPCONFIG/RELEASE does not work
    > IPCONFIG/ALL shows this
    > Host name Jaffas-toy
    > Primary DNS Suffix :
    > Node Type.............:Broadcast
    > IP Routing Enabled.............:No
    > Wins Proxy Enabled............:No
    >
    > Ethernet adapter Local Area Connection:
    > Media State...............:Media dissconnected
    > Description.................SIS 900-Based PCI Fast Ethernet Adapter
    > Pysical Address.............00-12=2a=9d-71-e8
    > with WINternals on checking the disk and networking options I find using
    > IPCONFIG/ALL shows an IP 169.254.0.0
    > Subnet Mask 255.255.0.0
    > But unable to manually assign an IP Address
    > The laptop will not use a wireless adapter for the same reasons as above
    > it
    > seems
    > So Guys and Gals any clues would be very very much appreciated
    >
     
    Jack \(MVP-Networking\)., Feb 7, 2009
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SlA=?=

    number of certified per state

    =?Utf-8?B?SlA=?=, Sep 14, 2005, in forum: Microsoft Certification
    Replies:
    1
    Views:
    487
    ZombyWoof
    Sep 19, 2005
  2. =?Utf-8?B?YW1pdGF2YS5nYW5ndWx5QGltYXAuY2M=?=

    error message" media state ,media disconnected"

    =?Utf-8?B?YW1pdGF2YS5nYW5ndWx5QGltYXAuY2M=?=, Oct 7, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    5,138
    David Hettel
    Oct 7, 2006
  3. Replies:
    3
    Views:
    14,919
    JF Mezei
    Mar 7, 2007
  4. =?Utf-8?B?TGFkeU1hZG9ubmFo?=

    Media state...media disconnected... Frequent "clear ARP cache.."

    =?Utf-8?B?TGFkeU1hZG9ubmFo?=, Oct 27, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    651
    Jack \(MVP-Networking\).
    Oct 28, 2007
  5. Illuzion

    media state........................media disconnected

    Illuzion, Feb 7, 2009, in forum: Wireless Networking
    Replies:
    2
    Views:
    7,376
    vmorris
    Feb 27, 2009
Loading...

Share This Page