Media Player Video fails

Discussion in 'Windows 64bit' started by eric@balancestaff.com, Apr 16, 2007.

  1. Guest

    I just installed Vista Ultimate 64-bit. Both Media Player and Media
    Center will play audio, but fail when I try to play sample video or a
    DVD. When I try to play a video, I get a message that Media Center
    has stopped working and I only have an option to close the program.
    Does anyone know how to fix?
     
    , Apr 16, 2007
    #1
    1. Advertising

  2. I also have an issue with Vista Ultimate 64... My issue is with TV in Media
    Center when my systems see's all 4GB sticks. MC says that the DataRate is
    too slow and shows nothing, If I go into the BIOS and disable "Hardware
    Memory Hole".... I then see 3GB reported and the TV works fine.

    My system is an ASUS A8N32-SLI with an AMD FX60, 4GB PC3200 Corsair DDR,
    three SATA drives (root JBOD, two identical striped drives in an NVIDIA
    array). NVIDIA GEforce 7300 GT video cards with 512mb memory.

    "" wrote:

    > I just installed Vista Ultimate 64-bit. Both Media Player and Media
    > Center will play audio, but fail when I try to play sample video or a
    > DVD. When I try to play a video, I get a message that Media Center
    > has stopped working and I only have an option to close the program.
    > Does anyone know how to fix?
    >
    >
     
    =?Utf-8?B?Qm9Cbw==?=, Apr 16, 2007
    #2
    1. Advertising

  3. That is with a Hauppauge WinTV-HVR-1600 with 4x1GB memory sticks.


    "BoBo" wrote:

    > I also have an issue with Vista Ultimate 64... My issue is with TV in Media
    > Center when my systems see's all 4GB sticks. MC says that the DataRate is
    > too slow and shows nothing, If I go into the BIOS and disable "Hardware
    > Memory Hole".... I then see 3GB reported and the TV works fine.
    >
    > My system is an ASUS A8N32-SLI with an AMD FX60, 4GB PC3200 Corsair DDR,
    > three SATA drives (root JBOD, two identical striped drives in an NVIDIA
    > array). NVIDIA GEforce 7300 GT video cards with 512mb memory.
    >
    > "" wrote:
    >
    > > I just installed Vista Ultimate 64-bit. Both Media Player and Media
    > > Center will play audio, but fail when I try to play sample video or a
    > > DVD. When I try to play a video, I get a message that Media Center
    > > has stopped working and I only have an option to close the program.
    > > Does anyone know how to fix?
    > >
    > >
     
    =?Utf-8?B?Qm9Cbw==?=, Apr 16, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bigfred

    mp3 player windows media player

    Bigfred, Oct 28, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    893
  2. kerrcromwell

    Window Media player and Real Player crashing

    kerrcromwell, Apr 28, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    1,483
    kerrcromwell
    Apr 29, 2005
  3. Alan
    Replies:
    3
    Views:
    1,902
  4. Channelkat

    Media player / Media Center?

    Channelkat, Mar 25, 2008, in forum: Windows 64bit
    Replies:
    1
    Views:
    694
  5. Tim Wells
    Replies:
    0
    Views:
    1,093
    Tim Wells
    Oct 27, 2009
Loading...

Share This Page