Media Player Classic buffering

Discussion in 'Computer Support' started by Jack B. Pollack, Aug 19, 2007.

  1. Using MediaPlayer Classic 6.4.9.0 on several XP machines.

    When playing (local) .rm files on one machine MPC says buffering (and counts
    up). Sometimes it buffers the file very quickly, other times it takes 30-60
    seconds to buffer the same file. Some .rm files play without buffering.

    Only one computer is doing this. All of the other computers play without any
    buffering. Strangely enough the 'buffering' computer is the fastest, newest
    computers of the bunch by far.

    Why is doing this? Any way to adjust the buffering settings on MPC?

    Thanks in advance
     
    Jack B. Pollack, Aug 19, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. cashman

    stream mpg and avi in media player classic

    cashman, Dec 18, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    622
    cashman
    Dec 18, 2003
  2. Mike245
    Replies:
    0
    Views:
    759
    Mike245
    May 2, 2005
  3. DMM9999
    Replies:
    0
    Views:
    4,423
    DMM9999
    Jul 14, 2004
  4. John Capleton
    Replies:
    3
    Views:
    2,032
  5. newbie

    Media Player Classic for Win xp

    newbie, Feb 9, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    514
    Jagdish Chandra
    Feb 10, 2006
Loading...

Share This Page