Media Player 9 and DVD problem

Discussion in 'Computer Support' started by Advid, Aug 8, 2004.

  1. Advid

    Advid Guest

    ....I've just installed the 30 day trial version of Power DVD now my
    windows Media player (ver 9) is telling me :
    "unable to play because compatible DVD decoder is not installed on
    your PC"
    anyone know why/where its gone ???

    I've always been able to play DVD's with WMP...

    I uninstalled Power DVD but Media Player still won't play DVD's (OK
    with audio CD).....

    The only way I can play DVD's now is to re-install Power DVD- but
    that's only for 30 days and only plays the first 30 minutes....(unless
    I buy the full version)
    Advid, Aug 8, 2004
    #1
    1. Advertising

  2. Advid

    Toolman Tim Guest

    "Advid" <> wrote in message
    news:
    >| ...I've just installed the 30 day trial version of Power DVD now my
    >| windows Media player (ver 9) is telling me :
    >| "unable to play because compatible DVD decoder is not installed on
    >| your PC"
    >| anyone know why/where its gone ???
    >|
    >| I've always been able to play DVD's with WMP...
    >|
    >| I uninstalled Power DVD but Media Player still won't play DVD's (OK
    >| with audio CD).....
    >|
    >| The only way I can play DVD's now is to re-install Power DVD- but
    >| that's only for 30 days and only plays the first 30
    >| minutes....(unless I buy the full version)


    Windows Media Player is not able to play DVDs unless you had installed a
    decoder. So, reinstalling the decoder you previously had might fix your
    problem.

    --
    "If there are no dogs in Heaven, then when I die, I want to go where
    THEY went." ~Will Rogers~
    Toolman Tim, Aug 8, 2004
    #2
    1. Advertising

  3. Advid

    Puzzled Guest

    This is a known problem when installing software that
    also has it's own media player - Nero6 being an example.

    To see if PowerDVD has Hi-jacked and therefore reset:
    Open WMP
    Click on "Tools" button
    Click "Advanced" button
    In pane that appears, click on "DVD" tab
    If Hi-jacked, and it sounds as if it has been,
    you can reset WMP to be an "Also" media player...
    Click on the "Files" tab
    You will see ALL file types that WMP can play.
    Specifically place a Tick in "DVD"
    I recommend you select all formats too.
    Click the "Apply" button
    Now Click "OK" button
    Close ALL windows
    REBOOT (Rebooting is Windoze method of
    updating the configuration settings.)

    You can now select which media player you use
    to play whatever format by RIGHT clicking on said
    file regardless if in a folder or on removeable media.
    You will be given option to select to:
    "Always use <media player choice> with this file type"
    Leaving it unselected allows you option of choosing
    which media player to use each time you play any
    file type.


    "Advid" <> wrote in message
    news:...
    >
    > ...I've just installed the 30 day trial version of Power DVD now my
    > windows Media player (ver 9) is telling me :
    > "unable to play because compatible DVD decoder is not installed on
    > your PC"
    > anyone know why/where its gone ???
    >
    > I've always been able to play DVD's with WMP...
    >
    > I uninstalled Power DVD but Media Player still won't play DVD's (OK
    > with audio CD).....
    >
    > The only way I can play DVD's now is to re-install Power DVD- but
    > that's only for 30 days and only plays the first 30 minutes....(unless
    > I buy the full version)
    >
    >
    >
    Puzzled, Aug 8, 2004
    #3
  4. Advid

    Advid Guest

    ..... thanks guys - WMP is back up an running again....
    here's another question and the reason I put Power DVD on my PC in the first
    place...

    When playing DVD's I can't adjust the brightness/contrast/colour etc.
    sliders they just 'ping' back to their centre positions when I slide them
    left or right....

    I've go the latest drivers installed for my NVidia graphics card .....

    ... hope you can help again to sort this.....




    "Puzzled" <> wrote in message
    news:cf5knm$e8s$...
    > This is a known problem when installing software that
    > also has it's own media player - Nero6 being an example.
    >
    > To see if PowerDVD has Hi-jacked and therefore reset:
    > Open WMP
    > Click on "Tools" button
    > Click "Advanced" button
    > In pane that appears, click on "DVD" tab
    > If Hi-jacked, and it sounds as if it has been,
    > you can reset WMP to be an "Also" media player...
    > Click on the "Files" tab
    > You will see ALL file types that WMP can play.
    > Specifically place a Tick in "DVD"
    > I recommend you select all formats too.
    > Click the "Apply" button
    > Now Click "OK" button
    > Close ALL windows
    > REBOOT (Rebooting is Windoze method of
    > updating the configuration settings.)
    >
    > You can now select which media player you use
    > to play whatever format by RIGHT clicking on said
    > file regardless if in a folder or on removeable media.
    > You will be given option to select to:
    > "Always use <media player choice> with this file type"
    > Leaving it unselected allows you option of choosing
    > which media player to use each time you play any
    > file type.
    >
    >
    > "Advid" <> wrote in message
    > news:...
    > >
    > > ...I've just installed the 30 day trial version of Power DVD now my
    > > windows Media player (ver 9) is telling me :
    > > "unable to play because compatible DVD decoder is not installed on
    > > your PC"
    > > anyone know why/where its gone ???
    > >
    > > I've always been able to play DVD's with WMP...
    > >
    > > I uninstalled Power DVD but Media Player still won't play DVD's (OK
    > > with audio CD).....
    > >
    > > The only way I can play DVD's now is to re-install Power DVD- but
    > > that's only for 30 days and only plays the first 30 minutes....(unless
    > > I buy the full version)
    > >
    > >
    > >

    >
    >
    Advid, Aug 8, 2004
    #4
  5. Advid

    Puzzled Guest

    What operating system? Win98? WinME? WinXP
    Provisionally, until I hear from you, I'll assume it to be WinXP...
    Place cursor over "My Computer" and RIGHT click
    In the sub-menu that appears click "Properties"
    In the dialog pane that appears Click "Hardware" tab
    Then click the "Device Manager" tab
    (If Win98/ME = RIGHT click "My Comp/Properties/DeviceManager)

    In "Device Manager" scroll and locate "Display Adapters"
    Click the "+" box to open the sub-heading
    Your Graphics card will be listed.
    RIGHT Click on the graphics card entry and select "Properties"
    (Win98/ME highlight the entry and then click the "Properties"
    button at lower level in the dialog pane)
    In dialog that appears for graphics card, click the
    "Troubleshoot" button.

    Report back if problem found and troubleshooter unable to fix.

    If NO problem's found, or troubleshooter repairs,
    Now click on the "Advanced" tab
    In the dialog that appears (WinXP) under the "Performance"
    heading, click the "Settings" button
    In the dialog box that appears click the "Visual Effects" tab
    select "Let Windows choose what's best etc"
    Ensure ALL options in the sub menu are selected.
    Click the "Apply" button
    Click the "OK" button
    Close ALL windows
    REBOOT

    Now adjust colour settings as required.








    "Advid" <> wrote in message
    news:...
    > .... thanks guys - WMP is back up an running again....
    > here's another question and the reason I put Power DVD on my PC in the

    first
    > place...
    >
    > When playing DVD's I can't adjust the brightness/contrast/colour etc.
    > sliders they just 'ping' back to their centre positions when I slide them
    > left or right....
    >
    > I've go the latest drivers installed for my NVidia graphics card .....
    >
    > .. hope you can help again to sort this.....
    >
    >
    >
    >
    > "Puzzled" <> wrote in message
    > news:cf5knm$e8s$...
    > > This is a known problem when installing software that
    > > also has it's own media player - Nero6 being an example.
    > >
    > > To see if PowerDVD has Hi-jacked and therefore reset:
    > > Open WMP
    > > Click on "Tools" button
    > > Click "Advanced" button
    > > In pane that appears, click on "DVD" tab
    > > If Hi-jacked, and it sounds as if it has been,
    > > you can reset WMP to be an "Also" media player...
    > > Click on the "Files" tab
    > > You will see ALL file types that WMP can play.
    > > Specifically place a Tick in "DVD"
    > > I recommend you select all formats too.
    > > Click the "Apply" button
    > > Now Click "OK" button
    > > Close ALL windows
    > > REBOOT (Rebooting is Windoze method of
    > > updating the configuration settings.)
    > >
    > > You can now select which media player you use
    > > to play whatever format by RIGHT clicking on said
    > > file regardless if in a folder or on removeable media.
    > > You will be given option to select to:
    > > "Always use <media player choice> with this file type"
    > > Leaving it unselected allows you option of choosing
    > > which media player to use each time you play any
    > > file type.
    > >
    > >
    > > "Advid" <> wrote in message
    > > news:...
    > > >
    > > > ...I've just installed the 30 day trial version of Power DVD now my
    > > > windows Media player (ver 9) is telling me :
    > > > "unable to play because compatible DVD decoder is not installed on
    > > > your PC"
    > > > anyone know why/where its gone ???
    > > >
    > > > I've always been able to play DVD's with WMP...
    > > >
    > > > I uninstalled Power DVD but Media Player still won't play DVD's (OK
    > > > with audio CD).....
    > > >
    > > > The only way I can play DVD's now is to re-install Power DVD- but
    > > > that's only for 30 days and only plays the first 30 minutes....(unless
    > > > I buy the full version)
    > > >
    > > >
    > > >

    > >
    > >

    >
    >
    Puzzled, Aug 8, 2004
    #5
  6. Advid

    Advid Guest

    thanks for your advice and suggestions.... I've tried everything you suggest
    but still no control of sliders in DVD play mode using Media Player 9....

    regards,




    "Puzzled" <> wrote in message
    news:cf61ll$2bo$...
    > What operating system? Win98? WinME? WinXP
    > Provisionally, until I hear from you, I'll assume it to be WinXP...
    > Place cursor over "My Computer" and RIGHT click
    > In the sub-menu that appears click "Properties"
    > In the dialog pane that appears Click "Hardware" tab
    > Then click the "Device Manager" tab
    > (If Win98/ME = RIGHT click "My Comp/Properties/DeviceManager)
    >
    > In "Device Manager" scroll and locate "Display Adapters"
    > Click the "+" box to open the sub-heading
    > Your Graphics card will be listed.
    > RIGHT Click on the graphics card entry and select "Properties"
    > (Win98/ME highlight the entry and then click the "Properties"
    > button at lower level in the dialog pane)
    > In dialog that appears for graphics card, click the
    > "Troubleshoot" button.
    >
    > Report back if problem found and troubleshooter unable to fix.
    >
    > If NO problem's found, or troubleshooter repairs,
    > Now click on the "Advanced" tab
    > In the dialog that appears (WinXP) under the "Performance"
    > heading, click the "Settings" button
    > In the dialog box that appears click the "Visual Effects" tab
    > select "Let Windows choose what's best etc"
    > Ensure ALL options in the sub menu are selected.
    > Click the "Apply" button
    > Click the "OK" button
    > Close ALL windows
    > REBOOT
    >
    > Now adjust colour settings as required.
    >
    >
    >
    >
    >
    >
    >
    >
    > "Advid" <> wrote in message
    > news:...
    > > .... thanks guys - WMP is back up an running again....
    > > here's another question and the reason I put Power DVD on my PC in the

    > first
    > > place...
    > >
    > > When playing DVD's I can't adjust the brightness/contrast/colour etc.
    > > sliders they just 'ping' back to their centre positions when I slide

    them
    > > left or right....
    > >
    > > I've go the latest drivers installed for my NVidia graphics card .....
    > >
    > > .. hope you can help again to sort this.....
    > >
    > >
    > >
    > >
    > > "Puzzled" <> wrote in message
    > > news:cf5knm$e8s$...
    > > > This is a known problem when installing software that
    > > > also has it's own media player - Nero6 being an example.
    > > >
    > > > To see if PowerDVD has Hi-jacked and therefore reset:
    > > > Open WMP
    > > > Click on "Tools" button
    > > > Click "Advanced" button
    > > > In pane that appears, click on "DVD" tab
    > > > If Hi-jacked, and it sounds as if it has been,
    > > > you can reset WMP to be an "Also" media player...
    > > > Click on the "Files" tab
    > > > You will see ALL file types that WMP can play.
    > > > Specifically place a Tick in "DVD"
    > > > I recommend you select all formats too.
    > > > Click the "Apply" button
    > > > Now Click "OK" button
    > > > Close ALL windows
    > > > REBOOT (Rebooting is Windoze method of
    > > > updating the configuration settings.)
    > > >
    > > > You can now select which media player you use
    > > > to play whatever format by RIGHT clicking on said
    > > > file regardless if in a folder or on removeable media.
    > > > You will be given option to select to:
    > > > "Always use <media player choice> with this file type"
    > > > Leaving it unselected allows you option of choosing
    > > > which media player to use each time you play any
    > > > file type.
    > > >
    > > >
    > > > "Advid" <> wrote in message
    > > > news:...
    > > > >
    > > > > ...I've just installed the 30 day trial version of Power DVD now my
    > > > > windows Media player (ver 9) is telling me :
    > > > > "unable to play because compatible DVD decoder is not installed on
    > > > > your PC"
    > > > > anyone know why/where its gone ???
    > > > >
    > > > > I've always been able to play DVD's with WMP...
    > > > >
    > > > > I uninstalled Power DVD but Media Player still won't play DVD's (OK
    > > > > with audio CD).....
    > > > >
    > > > > The only way I can play DVD's now is to re-install Power DVD- but
    > > > > that's only for 30 days and only plays the first 30

    minutes....(unless
    > > > > I buy the full version)
    > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    Advid, Aug 9, 2004
    #6
  7. Advid

    Puzzled Guest

    Another option..........
    Place cursor anywhere blank on desktop screen and RIGHT click
    From menu select "Properties"
    Now as I am unaware of your graphics card or it's set up,
    it's now for you to rummage around..........
    What you are looking for are any "Options" or "Preferences" buttons.
    You may find a Dialog box appears that has several tabs at the top -
    Look for "settings" or "Hardware" etc
    It's default settings maybe "locked" so you have a browse looking
    for an option to allow "User Defined" settings or similar phrase etc.
    Remember, if you make any changes, Any "Apply" button will not
    be greyed out, and has to be clicked followed by any "OK" button
    Any chages made, are fundemental and as is always the case, you
    must Reboot to allow windoze to update the configuration settings.
    If you find it too daunting, you need not make any changes, but
    you will find exact make and model details of your graphics card
    and can then visit the manufacturers site for further assistance.



    "Advid" <> wrote in message
    news:...
    > thanks for your advice and suggestions.... I've tried everything you

    suggest
    > but still no control of sliders in DVD play mode using Media Player 9....
    >
    > regards,
    >
    >
    >
    >
    > "Puzzled" <> wrote in message
    > news:cf61ll$2bo$...
    > > What operating system? Win98? WinME? WinXP
    > > Provisionally, until I hear from you, I'll assume it to be WinXP...
    > > Place cursor over "My Computer" and RIGHT click
    > > In the sub-menu that appears click "Properties"
    > > In the dialog pane that appears Click "Hardware" tab
    > > Then click the "Device Manager" tab
    > > (If Win98/ME = RIGHT click "My Comp/Properties/DeviceManager)
    > >
    > > In "Device Manager" scroll and locate "Display Adapters"
    > > Click the "+" box to open the sub-heading
    > > Your Graphics card will be listed.
    > > RIGHT Click on the graphics card entry and select "Properties"
    > > (Win98/ME highlight the entry and then click the "Properties"
    > > button at lower level in the dialog pane)
    > > In dialog that appears for graphics card, click the
    > > "Troubleshoot" button.
    > >
    > > Report back if problem found and troubleshooter unable to fix.
    > >
    > > If NO problem's found, or troubleshooter repairs,
    > > Now click on the "Advanced" tab
    > > In the dialog that appears (WinXP) under the "Performance"
    > > heading, click the "Settings" button
    > > In the dialog box that appears click the "Visual Effects" tab
    > > select "Let Windows choose what's best etc"
    > > Ensure ALL options in the sub menu are selected.
    > > Click the "Apply" button
    > > Click the "OK" button
    > > Close ALL windows
    > > REBOOT
    > >
    > > Now adjust colour settings as required.
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > > "Advid" <> wrote in message
    > > news:...
    > > > .... thanks guys - WMP is back up an running again....
    > > > here's another question and the reason I put Power DVD on my PC in the

    > > first
    > > > place...
    > > >
    > > > When playing DVD's I can't adjust the brightness/contrast/colour etc.
    > > > sliders they just 'ping' back to their centre positions when I slide

    > them
    > > > left or right....
    > > >
    > > > I've go the latest drivers installed for my NVidia graphics card .....
    > > >
    > > > .. hope you can help again to sort this.....
    > > >
    > > >
    > > >
    > > >
    > > > "Puzzled" <> wrote in message
    > > > news:cf5knm$e8s$...
    > > > > This is a known problem when installing software that
    > > > > also has it's own media player - Nero6 being an example.
    > > > >
    > > > > To see if PowerDVD has Hi-jacked and therefore reset:
    > > > > Open WMP
    > > > > Click on "Tools" button
    > > > > Click "Advanced" button
    > > > > In pane that appears, click on "DVD" tab
    > > > > If Hi-jacked, and it sounds as if it has been,
    > > > > you can reset WMP to be an "Also" media player...
    > > > > Click on the "Files" tab
    > > > > You will see ALL file types that WMP can play.
    > > > > Specifically place a Tick in "DVD"
    > > > > I recommend you select all formats too.
    > > > > Click the "Apply" button
    > > > > Now Click "OK" button
    > > > > Close ALL windows
    > > > > REBOOT (Rebooting is Windoze method of
    > > > > updating the configuration settings.)
    > > > >
    > > > > You can now select which media player you use
    > > > > to play whatever format by RIGHT clicking on said
    > > > > file regardless if in a folder or on removeable media.
    > > > > You will be given option to select to:
    > > > > "Always use <media player choice> with this file type"
    > > > > Leaving it unselected allows you option of choosing
    > > > > which media player to use each time you play any
    > > > > file type.
    > > > >
    > > > >
    > > > > "Advid" <> wrote in message
    > > > > news:...
    > > > > >
    > > > > > ...I've just installed the 30 day trial version of Power DVD now

    my
    > > > > > windows Media player (ver 9) is telling me :
    > > > > > "unable to play because compatible DVD decoder is not installed on
    > > > > > your PC"
    > > > > > anyone know why/where its gone ???
    > > > > >
    > > > > > I've always been able to play DVD's with WMP...
    > > > > >
    > > > > > I uninstalled Power DVD but Media Player still won't play DVD's

    (OK
    > > > > > with audio CD).....
    > > > > >
    > > > > > The only way I can play DVD's now is to re-install Power DVD- but
    > > > > > that's only for 30 days and only plays the first 30

    > minutes....(unless
    > > > > > I buy the full version)
    > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    Puzzled, Aug 9, 2004
    #7
  8. Advid

    Advid Guest

    I "rummaged around" as you suggested and found in the 'advanced' area of my
    Nvidia graphics card an option to alter either the desktop or OVERLAY/VMR or
    both..... when selecting OVERLAY/VMR it changes only the dvd picture and
    leaves the desktop colours as they are..... I've saved the settings with
    more brightness and contrast to give me a much better picture when viewing
    DVD's... this seems to have solved my initial problem altho' it still
    doesn't allow me to control the sliders in Media Player but it's certainly
    better that it was....

    Thanks for all your help and suggestions.....


    "Puzzled" <> wrote in message
    news:cf8051$cdn$...
    > Another option..........
    > Place cursor anywhere blank on desktop screen and RIGHT click
    > From menu select "Properties"
    > Now as I am unaware of your graphics card or it's set up,
    > it's now for you to rummage around..........
    > What you are looking for are any "Options" or "Preferences" buttons.
    > You may find a Dialog box appears that has several tabs at the top -
    > Look for "settings" or "Hardware" etc
    > It's default settings maybe "locked" so you have a browse looking
    > for an option to allow "User Defined" settings or similar phrase etc.
    > Remember, if you make any changes, Any "Apply" button will not
    > be greyed out, and has to be clicked followed by any "OK" button
    > Any chages made, are fundemental and as is always the case, you
    > must Reboot to allow windoze to update the configuration settings.
    > If you find it too daunting, you need not make any changes, but
    > you will find exact make and model details of your graphics card
    > and can then visit the manufacturers site for further assistance.
    >
    >
    >
    > "Advid" <> wrote in message
    > news:...
    > > thanks for your advice and suggestions.... I've tried everything you

    > suggest
    > > but still no control of sliders in DVD play mode using Media Player

    9....
    > >
    > > regards,
    > >
    > >
    > >
    > >
    > > "Puzzled" <> wrote in message
    > > news:cf61ll$2bo$...
    > > > What operating system? Win98? WinME? WinXP
    > > > Provisionally, until I hear from you, I'll assume it to be WinXP...
    > > > Place cursor over "My Computer" and RIGHT click
    > > > In the sub-menu that appears click "Properties"
    > > > In the dialog pane that appears Click "Hardware" tab
    > > > Then click the "Device Manager" tab
    > > > (If Win98/ME = RIGHT click "My Comp/Properties/DeviceManager)
    > > >
    > > > In "Device Manager" scroll and locate "Display Adapters"
    > > > Click the "+" box to open the sub-heading
    > > > Your Graphics card will be listed.
    > > > RIGHT Click on the graphics card entry and select "Properties"
    > > > (Win98/ME highlight the entry and then click the "Properties"
    > > > button at lower level in the dialog pane)
    > > > In dialog that appears for graphics card, click the
    > > > "Troubleshoot" button.
    > > >
    > > > Report back if problem found and troubleshooter unable to fix.
    > > >
    > > > If NO problem's found, or troubleshooter repairs,
    > > > Now click on the "Advanced" tab
    > > > In the dialog that appears (WinXP) under the "Performance"
    > > > heading, click the "Settings" button
    > > > In the dialog box that appears click the "Visual Effects" tab
    > > > select "Let Windows choose what's best etc"
    > > > Ensure ALL options in the sub menu are selected.
    > > > Click the "Apply" button
    > > > Click the "OK" button
    > > > Close ALL windows
    > > > REBOOT
    > > >
    > > > Now adjust colour settings as required.
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > >
    > > > "Advid" <> wrote in message
    > > > news:...
    > > > > .... thanks guys - WMP is back up an running again....
    > > > > here's another question and the reason I put Power DVD on my PC in

    the
    > > > first
    > > > > place...
    > > > >
    > > > > When playing DVD's I can't adjust the brightness/contrast/colour

    etc.
    > > > > sliders they just 'ping' back to their centre positions when I slide

    > > them
    > > > > left or right....
    > > > >
    > > > > I've go the latest drivers installed for my NVidia graphics card

    ......
    > > > >
    > > > > .. hope you can help again to sort this.....
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > "Puzzled" <> wrote in message
    > > > > news:cf5knm$e8s$...
    > > > > > This is a known problem when installing software that
    > > > > > also has it's own media player - Nero6 being an example.
    > > > > >
    > > > > > To see if PowerDVD has Hi-jacked and therefore reset:
    > > > > > Open WMP
    > > > > > Click on "Tools" button
    > > > > > Click "Advanced" button
    > > > > > In pane that appears, click on "DVD" tab
    > > > > > If Hi-jacked, and it sounds as if it has been,
    > > > > > you can reset WMP to be an "Also" media player...
    > > > > > Click on the "Files" tab
    > > > > > You will see ALL file types that WMP can play.
    > > > > > Specifically place a Tick in "DVD"
    > > > > > I recommend you select all formats too.
    > > > > > Click the "Apply" button
    > > > > > Now Click "OK" button
    > > > > > Close ALL windows
    > > > > > REBOOT (Rebooting is Windoze method of
    > > > > > updating the configuration settings.)
    > > > > >
    > > > > > You can now select which media player you use
    > > > > > to play whatever format by RIGHT clicking on said
    > > > > > file regardless if in a folder or on removeable media.
    > > > > > You will be given option to select to:
    > > > > > "Always use <media player choice> with this file type"
    > > > > > Leaving it unselected allows you option of choosing
    > > > > > which media player to use each time you play any
    > > > > > file type.
    > > > > >
    > > > > >
    > > > > > "Advid" <> wrote in message
    > > > > > news:...
    > > > > > >
    > > > > > > ...I've just installed the 30 day trial version of Power DVD now

    > my
    > > > > > > windows Media player (ver 9) is telling me :
    > > > > > > "unable to play because compatible DVD decoder is not installed

    on
    > > > > > > your PC"
    > > > > > > anyone know why/where its gone ???
    > > > > > >
    > > > > > > I've always been able to play DVD's with WMP...
    > > > > > >
    > > > > > > I uninstalled Power DVD but Media Player still won't play DVD's

    > (OK
    > > > > > > with audio CD).....
    > > > > > >
    > > > > > > The only way I can play DVD's now is to re-install Power DVD-

    but
    > > > > > > that's only for 30 days and only plays the first 30

    > > minutes....(unless
    > > > > > > I buy the full version)
    > > > > > >
    > > > > > >
    > > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
    Advid, Aug 10, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kerrcromwell

    Window Media player and Real Player crashing

    kerrcromwell, Apr 28, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    1,436
    kerrcromwell
    Apr 29, 2005
  2. Replies:
    2
    Views:
    1,138
    Mike Easter
    May 7, 2007
  3. Alan
    Replies:
    3
    Views:
    1,829
  4. Channelkat

    Media player / Media Center?

    Channelkat, Mar 25, 2008, in forum: Windows 64bit
    Replies:
    1
    Views:
    660
  5. Tim Wells
    Replies:
    0
    Views:
    1,027
    Tim Wells
    Oct 27, 2009
Loading...

Share This Page