Media Center Problems. Please help...

Discussion in 'Windows 64bit' started by LittleGecko, Apr 2, 2008.

  1. LittleGecko

    LittleGecko Guest

    I hate Media Center...Its a new sony desktop, and everytime I start media
    center I get SYS stopped responding. I hope someone can tell me how to fix
    this, without having to call Sony. Like an update or something from the
    windows site would be great.

    Also, It does not record shows that I have set to record for some reason. I
    know its not that there's not enough space on the hard drive. Its a 500 GB
    hard drive and I have two. And sometimes it will only record 5 mins of the
    show or all of the show. Sometimes it get more than 5 mins but not the whole
    show. I'm thinking it has to be vista, and/or a program conflict. I have spy
    sweeper, and nothing else is running during the time it records.

    FYI - I have an external ATI Wonder Cable Tuner. And I have an antenna
    hooked up to that to get my tv shows. Also I have a wii which I cannot hook
    up to that because where the ports are too hook it up, the plastic is in the
    way. So even though it should fit, it does not. I would have to cut the
    plastic away and possiably damage the ATI Cable Tuner just to hook the wii
    up. Does anyone has this problem?
    LittleGecko, Apr 2, 2008
    #1
    1. Advertising

  2. This is hardly the right place for your concerns (see NG designation).
    Someone here may know about it, but you are likely to have a much faster
    respons from:

    microsoft.public.microsoft.mediacenter

    or something of that nature.


    Tony. . .



    "LittleGecko" <> wrote in message
    news:...
    > I hate Media Center...Its a new sony desktop, and everytime I start media
    > center I get SYS stopped responding. I hope someone can tell me how to fix
    > this, without having to call Sony. Like an update or something from the
    > windows site would be great.
    >
    > Also, It does not record shows that I have set to record for some reason.

    I
    > know its not that there's not enough space on the hard drive. Its a 500 GB
    > hard drive and I have two. And sometimes it will only record 5 mins of the
    > show or all of the show. Sometimes it get more than 5 mins but not the

    whole
    > show. I'm thinking it has to be vista, and/or a program conflict. I have

    spy
    > sweeper, and nothing else is running during the time it records.
    >
    > FYI - I have an external ATI Wonder Cable Tuner. And I have an antenna
    > hooked up to that to get my tv shows. Also I have a wii which I cannot

    hook
    > up to that because where the ports are too hook it up, the plastic is in

    the
    > way. So even though it should fit, it does not. I would have to cut the
    > plastic away and possiably damage the ATI Cable Tuner just to hook the wii
    > up. Does anyone has this problem?
    >
    Tony Sperling, Apr 3, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mikita

    Fax on HP Media Center PC 854N-Please help! :)

    Mikita, Feb 4, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    495
  2. Replies:
    0
    Views:
    632
  3. mlmonte
    Replies:
    0
    Views:
    832
    mlmonte
    Jan 14, 2006
  4. Channelkat

    Media player / Media Center?

    Channelkat, Mar 25, 2008, in forum: Windows 64bit
    Replies:
    1
    Views:
    662
  5. Steve Winograd

    Audio and Video Problems in Windows Media Center

    Steve Winograd, Jun 20, 2008, in forum: Windows 64bit
    Replies:
    7
    Views:
    762
    Steve Winograd
    Jun 24, 2008
Loading...

Share This Page