ME 3400

Discussion in 'Cisco' started by flamer die.spam@hotmail.com, Aug 6, 2008.

  1. flamer

    flamer Guest

    When Im configuring this 12G switch and I add a vlan I get no spanning
    tree instance for it? I thought perhaps it was because it had no
    ethernet connections up but even when bringing an interface up I still
    get no stp instance.

    heres what I have done:

    vlan 123
    name test

    interface GigabitEthernet0/13
    description trunk port
    port-type nni
    switchport trunk allowed vlan 2-4094
    switchport mode trunk
    udld port


    interface GigabitEthernet0/1
    switchport access vlan 123
    media-type rj45
    speed 100
    duplex full

    spanning-tree mode rapid-pvst
    spanning-tree extend system-id
    spanning-tree vlan 123 priority 0


    switch#sh span vlan 50

    Spanning tree instance(s) for vlan 50 does not exist.

    switch#sh vlan br

    VLAN Name Status Ports
    ---- -------------------------------- ---------
    -------------------------------
    1 default active Gi0/4, Gi0/5, Gi0/6,
    Gi0/7
    Gi0/8, Gi0/9, Gi0/10,
    Gi0/11
    Gi0/12, Gi0/13,
    Gi0/14, Gi0/15
    Gi0/16
    123 test active Gi0/1
    1002 fddi-default act/unsup
    1003 token-ring-default act/unsup
    1004 fddinet-default act/unsup
    1005 trnet-default act/unsup


    any ideas? I have tried shutting and no shutting the vlan etc but cant
    get spanning tree to work?

    Flamer.
     
    flamer , Aug 6, 2008
    #1
    1. Advertising

  2. flamer

    flamer Guest

    On Aug 6, 1:16 pm, "Brian V" <> wrote:
    > <> wrote in message
    >
    > news:...
    >
    >
    >
    > > When Im configuring this 12G switch and I add a vlan I get no spanning
    > > tree instance for it? I thought perhaps it was because it had no
    > > ethernet connections up but even when bringing an interface up I still
    > > get no stp instance.

    >
    > > heres what I have done:

    >
    > > vlan 123
    > > name test

    >
    > > interface GigabitEthernet0/13
    > > description trunk port
    > > port-type nni
    > > switchport trunk allowed vlan 2-4094
    > > switchport mode trunk
    > > udld port

    >
    > > interface GigabitEthernet0/1
    > > switchport access vlan 123
    > > media-type rj45
    > > speed 100
    > > duplex full

    >
    > > spanning-tree mode rapid-pvst
    > > spanning-tree extend system-id
    > > spanning-tree vlan 123 priority 0

    >
    > > switch#sh span vlan 50

    >
    > > Spanning tree instance(s) for vlan 50 does not exist.

    >
    > > switch#sh vlan br

    >
    > > VLAN Name                             Status    Ports
    > > ---- -------------------------------- ---------
    > > -------------------------------
    > > 1    default                          active    Gi0/4, Gi0/5, Gi0/6,
    > > Gi0/7
    > >                                                Gi0/8, Gi0/9, Gi0/10,
    > > Gi0/11
    > >                                                Gi0/12, Gi0/13,
    > > Gi0/14, Gi0/15
    > >                                                Gi0/16
    > > 123 test                               active    Gi0/1
    > > 1002 fddi-default                     act/unsup
    > > 1003 token-ring-default               act/unsup
    > > 1004 fddinet-default                  act/unsup
    > > 1005 trnet-default                    act/unsup

    >
    > > any ideas? I have tried shutting and no shutting the vlan etc but cant
    > > get spanning tree to work?

    >
    > > Flamer.

    >
    > Uhm, because you created a VLAN 123 and are trying to look at VLAN 50 ?


    ah sorry, i was looking at the right vlan, i had changed numbers
    around to not show anything sensitive (obviously didnt change all of
    them), but thank you for pointing that out

    it should read:

    switch#sh span vlan 123
    >

    Spanning tree instance(s) for vlan 123 does not exist.

    My real question should really be, if i create a vlan while there are
    no active network connections on the switch is a stp instance created?
     
    flamer , Aug 6, 2008
    #2
    1. Advertising

  3. flamer

    flamer Guest

    On Aug 6, 11:30 am, "flamer "
    <> wrote:
    > When Im configuring this 12G switch and I add a vlan I get no spanning
    > tree instance for it? I thought perhaps it was because it had no
    > ethernet connections up but even when bringing an interface up I still
    > get no stp instance.
    >
    > heres what I have done:
    >
    > vlan 123
    > name test
    >
    > interface GigabitEthernet0/13
    >  description trunk port
    >  port-type nni
    >  switchport trunk allowed vlan 2-4094
    >  switchport mode trunk
    >  udld port
    >
    > interface GigabitEthernet0/1
    >  switchport access vlan 123
    > media-type rj45
    >  speed 100
    >  duplex full
    >
    > spanning-tree mode rapid-pvst
    > spanning-tree extend system-id
    > spanning-tree vlan 123 priority 0
    >
    > switch#sh span vlan 50
    >
    > Spanning tree instance(s) for vlan 50 does not exist.
    >
    > switch#sh vlan br
    >
    > VLAN Name                             Status    Ports
    > ---- -------------------------------- ---------
    > -------------------------------
    > 1    default                          active    Gi0/4, Gi0/5, Gi0/6,
    > Gi0/7
    >                                                 Gi0/8, Gi0/9, Gi0/10,
    > Gi0/11
    >                                                 Gi0/12, Gi0/13,
    > Gi0/14, Gi0/15
    >                                                 Gi0/16
    > 123 test                               active    Gi0/1
    > 1002 fddi-default                     act/unsup
    > 1003 token-ring-default               act/unsup
    > 1004 fddinet-default                  act/unsup
    > 1005 trnet-default                    act/unsup
    >
    > any ideas? I have tried shutting and no shutting the vlan etc but cant
    > get spanning tree to work?
    >
    > Flamer.


    Ok I have figured it out, it allows you to tag one port as "nni" this
    port must be up/up for spanning tree to start its thing.. (I had set
    nni on an optical interface and was testing it by plugging the trunk
    into a copper interface)
     
    flamer , Aug 6, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Sempron 3400+ Review

    Silverstrand, Sep 18, 2005, in forum: Front Page News
    Replies:
    1
    Views:
    684
    XhArD
    Sep 18, 2005
  2. reynaldo enriquez

    Macintosh Powerbook 3400 Series AC Cable

    reynaldo enriquez, Oct 14, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    571
  3. jp10558
    Replies:
    6
    Views:
    1,401
    Gonig the snotling-scratcher
    Jan 28, 2005
  4. Lewis Foss

    Kodak 3400 picture count

    Lewis Foss, Jul 11, 2003, in forum: Digital Photography
    Replies:
    3
    Views:
    1,386
    Ron Baird
    Jul 16, 2003
  5. ferg

    pc world offer AMD 64 3400

    ferg, Jul 4, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    329
Loading...

Share This Page