MCP Member site problem...

Discussion in 'Microsoft Certification' started by Cerebrus, May 12, 2006.

  1. Cerebrus

    Cerebrus Guest

    Hi all,

    For the past few days, I'm unsuccessfully trying to do two things at
    the MCP Member site <https://mcp.microsoft.com/mcp/default.aspx> :

    1. Request for a MCSD.NET welcome kit.

    2. Print my Transcript.

    Each time I try to request for a Welcome kit, a "Server error, Try
    later" page comes up. After doing this many times, now the Button to
    Request for a Welcome kit has vanished. I am now in a quandary, whether
    to assume that my request has been submitted or not, since I did not
    see any confirmation page like I got for my MCAD.NET request.

    Each time I open the Transcript page, I get a standard IE message
    saying "This page has some non-secure items..." and I click OK. When
    the page loads, instead of the Button which allows printing the
    transcript, I see "Your browser does not support ActiveX. You must have
    ActiveX support to print your transcript". I want to clarify that I am
    using IE 6.0 and have been able to print my Transcript till last month.

    This is definitely a problem with the site, but I wanted to confirm it.
    Are any of you facing the same problem ??? Could anyone login to the
    site and check ?

    I know I can email the Regional Service center about the problem but
    that's my last resort.

    Thanks in advance,

    Regards,

    Cerebrus.
    Cerebrus, May 12, 2006
    #1
    1. Advertising

  2. Hi, I just tried the MCP site for a transcript and experienced no problems.
    The on screen transcript appeared OK and with the "Print MCP Transcript"
    button. Clicked the button to get a print out with no problems, too. Have
    you disabled ActiveX controls in your browser?

    Can't comment on your welcome pack problems... won't be at that position
    until August at the earliest :eek:(

    --
    Certifications:
    MCSA, MCDST, MCP, MOS Master, Security+, Network+, A+
    Darth Windows, May 12, 2006
    #2
    1. Advertising

  3. Cerebrus,
    I just logged on and printed my transcript without any problems. I don't
    think I am doing anything differently than you are. Do you maybe have
    activeX controls disabled on advanced internet options of IE? Not sure what
    else to tell you off the top of my head, because at least from here it sure
    doesn't look like a server issue.

    I have seen a whole lot of posts on here about folks not getting their
    welcome packets. I would try sending an email to .

    Good luck.
    --
    John Strohecker, MCSE


    "Cerebrus" wrote:

    > Hi all,
    >
    > For the past few days, I'm unsuccessfully trying to do two things at
    > the MCP Member site <https://mcp.microsoft.com/mcp/default.aspx> :
    >
    > 1. Request for a MCSD.NET welcome kit.
    >
    > 2. Print my Transcript.
    >
    > Each time I try to request for a Welcome kit, a "Server error, Try
    > later" page comes up. After doing this many times, now the Button to
    > Request for a Welcome kit has vanished. I am now in a quandary, whether
    > to assume that my request has been submitted or not, since I did not
    > see any confirmation page like I got for my MCAD.NET request.
    >
    > Each time I open the Transcript page, I get a standard IE message
    > saying "This page has some non-secure items..." and I click OK. When
    > the page loads, instead of the Button which allows printing the
    > transcript, I see "Your browser does not support ActiveX. You must have
    > ActiveX support to print your transcript". I want to clarify that I am
    > using IE 6.0 and have been able to print my Transcript till last month.
    >
    > This is definitely a problem with the site, but I wanted to confirm it.
    > Are any of you facing the same problem ??? Could anyone login to the
    > site and check ?
    >
    > I know I can email the Regional Service center about the problem but
    > that's my last resort.
    >
    > Thanks in advance,
    >
    > Regards,
    >
    > Cerebrus.
    >
    >
    =?Utf-8?B?Sm9obiBTdHJvaGVja2Vy?=, May 12, 2006
    #3
  4. Cerebrus

    Cerebrus Guest

    Hi Darth and John,

    Firstly, thank you so much for your efforts.

    In order to check if the problem was a security setting with my
    browser, this is what I had done 2 days back :

    1. I added the site to my list of Trusted sites.
    2. I changed my Trusted sites' security settings to allow everything.
    All ActiveX behaviour, components and scripting was enabled.
    3. I then logged on to the site, and opened the Transcript generation
    page. I could verify from the icon in the status bar, that this was
    being recognized as a Trusted site.
    4. Before opening it gave me a message saying "This page contains both
    secure and nonsecure content. Do you want to display the nonsecure
    items?" The result was the same when I clicked Ok or Cancel. The page
    loaded but the "Print Transcript" button was replaced by a message
    saying "Your browser does not support ActiveX".
    5. Suspecting that this could be an IE centric problem, I opened the
    same page by logging in with Mozilla Firefox. I got the same error, but
    no "secure items" dialog.

    Now I am at a loss to identify what could be the problem. I was able to
    easily print out my Transcript till maybe a month back. Although I keep
    changing the security settings of the Internet zone, I never need to
    mess with the security settings of the Trusted sites zone.

    Well, anyway, if you're not facing the problem, must be something at my
    end. Maybe I'll go and check the page in a cyber-cafe.

    Thanks again, for all the help,

    Regards,

    Cerebrus.
    Cerebrus, May 12, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Josephine

    MCP member site

    Josephine, Oct 16, 2003, in forum: MCSE
    Replies:
    4
    Views:
    572
    Guest
    Dec 8, 2003
  2. dasan83
    Replies:
    5
    Views:
    3,403
    Rowdy Yates
    Dec 23, 2003
  3. Cerebrus

    MCP Member site problem...

    Cerebrus, May 12, 2006, in forum: MCSD
    Replies:
    3
    Views:
    6,137
    Cerebrus
    May 12, 2006
  4. =?Utf-8?B?bWh5aXUwMTY3?=

    Can't register MCP member site

    =?Utf-8?B?bWh5aXUwMTY3?=, Sep 24, 2006, in forum: MCSE
    Replies:
    4
    Views:
    4,025
    sameerrain
    Mar 19, 2008
  5. i-bennett

    Re: MCP Member site problem...

    i-bennett, Oct 9, 2006, in forum: MCSD
    Replies:
    0
    Views:
    500
    i-bennett
    Oct 9, 2006
Loading...

Share This Page