MCE drops wireless connection

Discussion in 'Wireless Networking' started by =?Utf-8?B?bmFtZWRvdGJhbmc=?=, Mar 5, 2006.

  1. MCE 2005, Netgear G router and PCI card using WPA-PSK

    Had no problems getting the wireless connection setup and working, installed
    all updates to the OS so it is working. The issue is the wireless will drop
    at various times for no reason. From just setting and listening to music to
    downloading/surfing the web. I can quickly re-connect. I have another
    device in the same room that doesn't have the same issue.

    Any ideas?
    --
    Smith
     
    =?Utf-8?B?bmFtZWRvdGJhbmc=?=, Mar 5, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SkpheWFiZWU=?=

    MCE 2005 wireless networking: lost connection with Encryption enab

    =?Utf-8?B?SkpheWFiZWU=?=, Jan 28, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,647
  2. zs450

    MCE 2005 Wireless Zero Issue

    zs450, Mar 27, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    475
    zs450
    Mar 27, 2005
  3. =?Utf-8?B?QmFyYlc0Mjc=?=

    Wireless Connection Drops when other wireless network is available

    =?Utf-8?B?QmFyYlc0Mjc=?=, Jun 18, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    3,888
    Scott
    Jun 21, 2005
  4. Steve

    Wireless Connection drops / PS2 connection

    Steve, Jul 27, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    836
    Clark
    Jul 27, 2005
  5. garywi

    Wireless Connection Drops, then connects, drops...

    garywi, Feb 12, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    713
    Robert L. \(MS-MVP\)
    Feb 12, 2009
Loading...

Share This Page