McAfee Firewall Problems

Discussion in 'A+ Certification' started by A, Jun 19, 2004.

  1. A

    A Guest

    Hi All, I run XP Prof on a P4 @ 2.7GHz.

    I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic updates.
    Earlier this week I got a major update of Firewall and since then Inbound
    Events are no longer recorded. Earlier events still show, but nothing since
    the update. I have since uninstalled Firewall and reinstalled it first using
    the CDROM and Events are recorded but after updating from the website events
    are not recorded. I then uninstalled and re-installed the whole of firewall
    from the website and still no events are recorded! I have sent a message to
    their techs but no reply yet. Anyone had similar problem? Thanks - Alan. A+
    student.
    A, Jun 19, 2004
    #1
    1. Advertising

  2. A

    AG Guest

    "A" <> wrote in message news:cb1ief$f6q$...
    > Hi All, I run XP Prof on a P4 @ 2.7GHz.
    >
    > I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic updates.
    > Earlier this week I got a major update of Firewall and since then Inbound
    > Events are no longer recorded. Earlier events still show, but nothing

    since
    > the update. I have since uninstalled Firewall and reinstalled it first

    using
    > the CDROM and Events are recorded but after updating from the website

    events
    > are not recorded. I then uninstalled and re-installed the whole of

    firewall
    > from the website and still no events are recorded! I have sent a message

    to
    > their techs but no reply yet. Anyone had similar problem? Thanks - Alan.

    A+
    > student.
    >
    >

    At one time I thought that McAfee was pretty good but I've had nothing but
    problems with their recent products. The firewall quite frankly sucks.
    My mom had their antivirus on her computer and it suddenly quit working.
    There was no virus, I confirmed that with three other AV programs, but the
    program just wouldn't load, no matter what I did.
    I emailed their tech support two weeks ago about three weeks ago and they
    haven't replied yet.
    Yesterday I installed Norton and, again, there was no virus found.
    I've had customers that had their firewall installed that couldn't get email
    or even browse the web. IMHO it's a company that is living on the laurels
    of past work.
    AG
    AG, Jun 19, 2004
    #2
    1. Advertising

  3. A

    Ronnie Guest

    what version of Macafee Firewall are you now using?


    "A" <> wrote in message news:cb1ief$f6q$...
    > Hi All, I run XP Prof on a P4 @ 2.7GHz.
    >
    > I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic updates.
    > Earlier this week I got a major update of Firewall and since then Inbound
    > Events are no longer recorded. Earlier events still show, but nothing

    since
    > the update. I have since uninstalled Firewall and reinstalled it first

    using
    > the CDROM and Events are recorded but after updating from the website

    events
    > are not recorded. I then uninstalled and re-installed the whole of

    firewall
    > from the website and still no events are recorded! I have sent a message

    to
    > their techs but no reply yet. Anyone had similar problem? Thanks - Alan.

    A+
    > student.
    >
    >
    Ronnie, Jun 19, 2004
    #3
  4. A

    eveversion4 Guest

    A wrote:
    > Hi All, I run XP Prof on a P4 @ 2.7GHz.
    >
    > I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic updates.
    > Earlier this week I got a major update of Firewall and since then Inbound
    > Events are no longer recorded. Earlier events still show, but nothing since
    > the update. I have since uninstalled Firewall and reinstalled it first using
    > the CDROM and Events are recorded but after updating from the website events
    > are not recorded. I then uninstalled and re-installed the whole of firewall
    > from the website and still no events are recorded! I have sent a message to
    > their techs but no reply yet. Anyone had similar problem? Thanks - Alan. A+
    > student.
    >
    >


    If you head on over to the McAfee forums, you'll see that McAfee is
    aware of this problem; for those of you that don't know this is an issue
    concerning McAfee Firewall Plus 5. It was caused by the latest that was
    meant to fix the "Yellow Light in Security Center - Verify your
    Subscription" issue. If you don't know what I'm talking about, go to the
    forum and its all there.

    Link to forum for McAfee Firewall Plus 5.0

    http://forums.mcafeehelp.com/viewforum.php?f=41&sid=eac01b09b7e4bd328db5d685c0131a7b

    Read the sticky notes for the forum, all the issues are discussed.

    Yes, I am experiencing the same problem.:) And McAfee has confirmed that
    your firewall is still functioning, its just not logging any inbound
    events. If you really want to check, go on over to Gibson Research and
    do a "Shields Up" port test. Gibson Research is located at
    http://www.grc.com/

    Hope this helps,

    eve
    --
    **************************************************
    Please remove dontsendmecrap to contact me.

    eveversion4
    eveversion4, Jun 19, 2004
    #4
  5. A

    eveversion4 Guest

    eveversion4 wrote:

    > A wrote:
    >
    >> Hi All, I run XP Prof on a P4 @ 2.7GHz.
    >>
    >> I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic
    >> updates.
    >> Earlier this week I got a major update of Firewall and since then Inbound
    >> Events are no longer recorded. Earlier events still show, but nothing
    >> since
    >> the update. I have since uninstalled Firewall and reinstalled it first
    >> using
    >> the CDROM and Events are recorded but after updating from the website
    >> events
    >> are not recorded. I then uninstalled and re-installed the whole of
    >> firewall
    >> from the website and still no events are recorded! I have sent a
    >> message to
    >> their techs but no reply yet. Anyone had similar problem? Thanks -
    >> Alan. A+
    >> student.
    >>
    >>

    >
    > If you head on over to the McAfee forums, you'll see that McAfee is
    > aware of this problem; for those of you that don't know this is an issue
    > concerning McAfee Firewall Plus 5. It was caused by the latest that was
    > meant to fix the "Yellow Light in Security Center - Verify your
    > Subscription" issue. If you don't know what I'm talking about, go to the
    > forum and its all there.
    >
    > Link to forum for McAfee Firewall Plus 5.0
    >
    > http://forums.mcafeehelp.com/viewforum.php?f=41&sid=eac01b09b7e4bd328db5d685c0131a7b
    >
    >
    > Read the sticky notes for the forum, all the issues are discussed.
    >
    > Yes, I am experiencing the same problem.:) And McAfee has confirmed that
    > your firewall is still functioning, its just not logging any inbound
    > events. If you really want to check, go on over to Gibson Research and
    > do a "Shields Up" port test. Gibson Research is located at
    > http://www.grc.com/
    >
    > Hope this helps,
    >
    > eve


    I'm sorry, I meant McAfee Personal Firewall 5. But the link above is
    correct.

    eve
    --
    **************************************************
    Please remove dontsendmecrap to contact me.

    eveversion4
    eveversion4, Jun 19, 2004
    #5
  6. A

    A Guest

    Hi Yes I had a Live Chat with McAfee and they confirm this is a known issue
    and will be fixed at the next update. Thanks.
    "eveversion4" <> wrote in message
    news:gU0Bc.25906$...
    > eveversion4 wrote:
    >
    > > A wrote:
    > >
    > >> Hi All, I run XP Prof on a P4 @ 2.7GHz.
    > >>
    > >> I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic
    > >> updates.
    > >> Earlier this week I got a major update of Firewall and since then

    Inbound
    > >> Events are no longer recorded. Earlier events still show, but nothing
    > >> since
    > >> the update. I have since uninstalled Firewall and reinstalled it first
    > >> using
    > >> the CDROM and Events are recorded but after updating from the website
    > >> events
    > >> are not recorded. I then uninstalled and re-installed the whole of
    > >> firewall
    > >> from the website and still no events are recorded! I have sent a
    > >> message to
    > >> their techs but no reply yet. Anyone had similar problem? Thanks -
    > >> Alan. A+
    > >> student.
    > >>
    > >>

    > >
    > > If you head on over to the McAfee forums, you'll see that McAfee is
    > > aware of this problem; for those of you that don't know this is an issue
    > > concerning McAfee Firewall Plus 5. It was caused by the latest that was
    > > meant to fix the "Yellow Light in Security Center - Verify your
    > > Subscription" issue. If you don't know what I'm talking about, go to the
    > > forum and its all there.
    > >
    > > Link to forum for McAfee Firewall Plus 5.0
    > >
    > >

    http://forums.mcafeehelp.com/viewforum.php?f=41&sid=eac01b09b7e4bd328db5d685c0131a7b
    > >
    > >
    > > Read the sticky notes for the forum, all the issues are discussed.
    > >
    > > Yes, I am experiencing the same problem.:) And McAfee has confirmed that
    > > your firewall is still functioning, its just not logging any inbound
    > > events. If you really want to check, go on over to Gibson Research and
    > > do a "Shields Up" port test. Gibson Research is located at
    > > http://www.grc.com/
    > >
    > > Hope this helps,
    > >
    > > eve

    >
    > I'm sorry, I meant McAfee Personal Firewall 5. But the link above is
    > correct.
    >
    > eve
    > --
    > **************************************************
    > Please remove dontsendmecrap to contact me.
    >
    > eveversion4
    A, Jun 21, 2004
    #6
  7. A

    A Guest

    Thanks to everyone. Had a Live Chat with McAfee and they confirm there is an
    known issue which will be fixed at the next update.

    "AG" <> wrote in message
    news:40d48386$0$22006$...
    >
    > "A" <> wrote in message news:cb1ief$f6q$...
    > > Hi All, I run XP Prof on a P4 @ 2.7GHz.
    > >
    > > I have McAfee Anti Virus, Firewall & Spam Killer. I get automatic

    updates.
    > > Earlier this week I got a major update of Firewall and since then

    Inbound
    > > Events are no longer recorded. Earlier events still show, but nothing

    > since
    > > the update. I have since uninstalled Firewall and reinstalled it first

    > using
    > > the CDROM and Events are recorded but after updating from the website

    > events
    > > are not recorded. I then uninstalled and re-installed the whole of

    > firewall
    > > from the website and still no events are recorded! I have sent a message

    > to
    > > their techs but no reply yet. Anyone had similar problem? Thanks - Alan.

    > A+
    > > student.
    > >
    > >

    > At one time I thought that McAfee was pretty good but I've had nothing but
    > problems with their recent products. The firewall quite frankly sucks.
    > My mom had their antivirus on her computer and it suddenly quit working.
    > There was no virus, I confirmed that with three other AV programs, but the
    > program just wouldn't load, no matter what I did.
    > I emailed their tech support two weeks ago about three weeks ago and they
    > haven't replied yet.
    > Yesterday I installed Norton and, again, there was no virus found.
    > I've had customers that had their firewall installed that couldn't get

    email
    > or even browse the web. IMHO it's a company that is living on the laurels
    > of past work.
    > AG
    >
    >
    A, Jun 21, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tRuthvalue

    McAfee Firewall...

    tRuthvalue, Sep 18, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    2,240
    Plato
    Sep 20, 2003
  2. Phil B.

    McAfee firewall

    Phil B., Jan 16, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    401
    ┬░Mike┬░
    Jan 16, 2004
  3. Phil B.

    McAfee firewall

    Phil B., Jan 16, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    415
    Phil B.
    Jan 16, 2004
  4. Chris Mayhew

    Re: McAfee AV update kills McAfee AV tonight

    Chris Mayhew, Jun 18, 2004, in forum: NZ Computing
    Replies:
    3
    Views:
    407
    Chris
    Jun 20, 2004
  5. Porkster
    Replies:
    4
    Views:
    454
    steve
    Jun 19, 2004
Loading...

Share This Page