Masking Default App

Discussion in 'Firefox' started by Dennis J. Tuchler, Nov 12, 2005.

  1. I use Firefox and Thunderbird under SuSE 10 and KDE. How do I make
    Firefox the default browser to open when clicking on a URL in a T'bird
    message or news?

    Thanks

    dj tuchler
    Dennis J. Tuchler, Nov 12, 2005
    #1
    1. Advertising

  2. Dennis J. Tuchler

    Jedi Fans Guest

    On 12/11/05 22:39, Dennis J. Tuchler scribbled:
    > I use Firefox and Thunderbird under SuSE 10 and KDE. How do I make
    > Firefox the default browser to open when clicking on a URL in a T'bird
    > message or news?
    >
    > Thanks
    >
    > dj tuchler

    in firefox goto edit>preferences and then general, setting default
    browser ;)

    If that doesnt work, and you have the Gnome Control Panel shortcut in
    SUSE Menu>Utilities>Desktop try setting in there

    --
    Hope This Helped and MTFBWY...
    Kieren aka JediFans - <URL:http://jedifans.com/>
    The Force Is With Me, SUSE Linux 10.0, Mozilla Firefox 1.5 RC1, Mozilla
    Thunderbird 1.5RC1 and Revenge Of The Sith!
    Jedi Fans, Nov 12, 2005
    #2
    1. Advertising

  3. Jedi Fans wrote:
    > On 12/11/05 22:39, Dennis J. Tuchler scribbled:
    >
    >> I use Firefox and Thunderbird under SuSE 10 and KDE. How do I make
    >> Firefox the default browser to open when clicking on a URL in a T'bird
    >> message or news?
    >>
    >> Thanks
    >>
    >> dj tuchler

    >
    > in firefox goto edit>preferences and then general, setting default
    > browser ;)
    >
    > If that doesnt work, and you have the Gnome Control Panel shortcut in
    > SUSE Menu>Utilities>Desktop try setting in there
    >

    I opened Firefox 1.0.7 and clicked on Edit>Preferences>General. There
    is no setting there for default browser setting. There should be some
    setting under KDE!. I'll try the Gnome Control Panel next.

    Thanks

    dj tuchler
    Dennis J. Tuchler, Nov 13, 2005
    #3
  4. Jedi Fans wrote:
    > On 12/11/05 22:39, Dennis J. Tuchler scribbled:
    >
    >> I use Firefox and Thunderbird under SuSE 10 and KDE. How do I make
    >> Firefox the default browser to open when clicking on a URL in a T'bird
    >> message or news?
    >>
    >> Thanks
    >>
    >> dj tuchler

    >
    > in firefox goto edit>preferences and then general, setting default
    > browser ;)
    >
    > If that doesnt work, and you have the Gnome Control Panel shortcut in
    > SUSE Menu>Utilities>Desktop try setting in there
    >

    I opened Firefox 1.0.7 and clicked on Edit>Preferences>General. There
    is no setting there for default browser setting. There should be some
    setting under KDE!. I'll try the Gnome Control Panel next.

    Thanks

    dj tuchler
    Dennis J. Tuchler, Nov 13, 2005
    #4
  5. Dennis J. Tuchler

    Jedi Fans Guest

    On 13/11/05 19:48, Dennis J. Tuchler scribbled:
    > Jedi Fans wrote:
    >> On 12/11/05 22:39, Dennis J. Tuchler scribbled:
    >>
    >>> I use Firefox and Thunderbird under SuSE 10 and KDE. How do I make
    >>> Firefox the default browser to open when clicking on a URL in a
    >>> T'bird message or news?
    >>>
    >>> Thanks
    >>>
    >>> dj tuchler

    >>
    >> in firefox goto edit>preferences and then general, setting default
    >> browser ;)
    >>
    >> If that doesnt work, and you have the Gnome Control Panel shortcut in
    >> SUSE Menu>Utilities>Desktop try setting in there
    >>

    > I opened Firefox 1.0.7 and clicked on Edit>Preferences>General. There
    > is no setting there for default browser setting. There should be some
    > setting under KDE!. I'll try the Gnome Control Panel next.
    >
    > Thanks
    >
    > dj tuchler

    This is my only problem with Novell, cutting out prefs, just download
    and untar a mozilla.org tar.gz package n run it from there ;)

    --
    Hope This Helped and MTFBWY...
    Kieren aka JediFans - <URL:http://jedifans.com/>
    The Force Is With Me, SUSE Linux 10.0, Mozilla Firefox 1.5 RC1, Mozilla
    Thunderbird 1.5 Beta 2 and Revenge Of The Sith!
    Jedi Fans, Nov 13, 2005
    #5
  6. Jedi Fans wrote:
    > On 13/11/05 19:48, Dennis J. Tuchler scribbled:
    >
    >> Jedi Fans wrote:
    >>
    >>> On 12/11/05 22:39, Dennis J. Tuchler scribbled:
    >>>
    >>>> I use Firefox and Thunderbird under SuSE 10 and KDE. How do I make
    >>>> Firefox the default browser to open when clicking on a URL in a
    >>>> T'bird message or news?
    >>>>
    >>>> Thanks
    >>>>
    >>>> dj tuchler
    >>>
    >>>
    >>> in firefox goto edit>preferences and then general, setting default
    >>> browser ;)
    >>>
    >>> If that doesnt work, and you have the Gnome Control Panel shortcut in
    >>> SUSE Menu>Utilities>Desktop try setting in there
    >>>

    >> I opened Firefox 1.0.7 and clicked on Edit>Preferences>General. There
    >> is no setting there for default browser setting. There should be some
    >> setting under KDE!. I'll try the Gnome Control Panel next.
    >>
    >> Thanks
    >>
    >> dj tuchler

    >
    > This is my only problem with Novell, cutting out prefs, just download
    > and untar a mozilla.org tar.gz package n run it from there ;)
    >

    I loaded Firefox and Thunderbird from .gz files directly. The problem
    is this: When I click onto a URL while in Thunderbird, no web browser
    comes up -- much different from my experience under SuSE 9.2, under
    which Firefox always came up.

    dj tuchler
    Dennis J. Tuchler, Nov 14, 2005
    #6
  7. Dennis J. Tuchler

    Jedi Fans Guest

    On 14/11/05 01:36, Dennis J. Tuchler scribbled:
    > Jedi Fans wrote:
    >> On 13/11/05 19:48, Dennis J. Tuchler scribbled:
    >>
    >>> Jedi Fans wrote:
    >>>
    >>>> On 12/11/05 22:39, Dennis J. Tuchler scribbled:
    >>>>
    >>>>> I use Firefox and Thunderbird under SuSE 10 and KDE. How do I make
    >>>>> Firefox the default browser to open when clicking on a URL in a
    >>>>> T'bird message or news?
    >>>>>
    >>>>> Thanks
    >>>>>
    >>>>> dj tuchler
    >>>>
    >>>>
    >>>> in firefox goto edit>preferences and then general, setting default
    >>>> browser ;)
    >>>>
    >>>> If that doesnt work, and you have the Gnome Control Panel shortcut
    >>>> in SUSE Menu>Utilities>Desktop try setting in there
    >>>>
    >>> I opened Firefox 1.0.7 and clicked on Edit>Preferences>General.
    >>> There is no setting there for default browser setting. There should
    >>> be some setting under KDE!. I'll try the Gnome Control Panel next.
    >>>
    >>> Thanks
    >>>
    >>> dj tuchler

    >>
    >> This is my only problem with Novell, cutting out prefs, just download
    >> and untar a mozilla.org tar.gz package n run it from there ;)
    >>

    > I loaded Firefox and Thunderbird from .gz files directly. The problem
    > is this: When I click onto a URL while in Thunderbird, no web browser
    > comes up -- much different from my experience under SuSE 9.2, under
    > which Firefox always came up.
    >
    > dj tuchler

    and you set the tar.gz ones as default? [just checking], i find its
    easier to have firefox open too [normally is] and making sure i dont
    change messages until firefox does open the link

    --
    Hope This Helped and MTFBWY...
    Kieren aka JediFans - <URL:http://jedifans.com/>
    The Force Is With Me, SUSE Linux 10.0, Mozilla Firefox 1.5 RC1, Mozilla
    Thunderbird 1.5 Beta 2 and Revenge Of The Sith!
    Jedi Fans, Nov 14, 2005
    #7
  8. Jedi Fans wrote:
    > On 14/11/05 01:36, Dennis J. Tuchler scribbled:
    >
    >> Jedi Fans wrote:
    >>
    >>> On 13/11/05 19:48, Dennis J. Tuchler scribbled:
    >>>
    >>>> Jedi Fans wrote:
    >>>>
    >>>>> On 12/11/05 22:39, Dennis J. Tuchler scribbled:
    >>>>>
    >>>>>> I use Firefox and Thunderbird under SuSE 10 and KDE. How do I
    >>>>>> make Firefox the default browser to open when clicking on a URL in
    >>>>>> a T'bird message or news?
    >>>>>>
    >>>>>> Thanks
    >>>>>>
    >>>>>> dj tuchler
    >>>>>
    >>>>>
    >>>>>
    >>>>> in firefox goto edit>preferences and then general, setting default
    >>>>> browser ;)
    >>>>>
    >>>>> If that doesnt work, and you have the Gnome Control Panel shortcut
    >>>>> in SUSE Menu>Utilities>Desktop try setting in there
    >>>>>
    >>>> I opened Firefox 1.0.7 and clicked on Edit>Preferences>General.
    >>>> There is no setting there for default browser setting. There should
    >>>> be some setting under KDE!. I'll try the Gnome Control Panel next.
    >>>>
    >>>> Thanks
    >>>>
    >>>> dj tuchler
    >>>
    >>>
    >>> This is my only problem with Novell, cutting out prefs, just download
    >>> and untar a mozilla.org tar.gz package n run it from there ;)
    >>>

    >> I loaded Firefox and Thunderbird from .gz files directly. The problem
    >> is this: When I click onto a URL while in Thunderbird, no web browser
    >> comes up -- much different from my experience under SuSE 9.2, under
    >> which Firefox always came up.
    >>
    >> dj tuchler

    >
    > and you set the tar.gz ones as default? [just checking],


    No, I did not; nor did I have the option to do so.

    dj tuchler
    Dennis J. Tuchler, Nov 14, 2005
    #8
  9. Dennis J. Tuchler

    Jedi Fans Guest

    On 14/11/05 14:52, Dennis J. Tuchler scribbled:
    > Jedi Fans wrote:
    >> On 14/11/05 01:36, Dennis J. Tuchler scribbled:
    >>
    >>> Jedi Fans wrote:
    >>>
    >>>> On 13/11/05 19:48, Dennis J. Tuchler scribbled:
    >>>>
    >>>>> Jedi Fans wrote:
    >>>>>
    >>>>>> On 12/11/05 22:39, Dennis J. Tuchler scribbled:
    >>>>>>
    >>>>>>> I use Firefox and Thunderbird under SuSE 10 and KDE. How do I
    >>>>>>> make Firefox the default browser to open when clicking on a URL
    >>>>>>> in a T'bird message or news?
    >>>>>>>
    >>>>>>> Thanks
    >>>>>>>
    >>>>>>> dj tuchler
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>> in firefox goto edit>preferences and then general, setting default
    >>>>>> browser ;)
    >>>>>>
    >>>>>> If that doesnt work, and you have the Gnome Control Panel shortcut
    >>>>>> in SUSE Menu>Utilities>Desktop try setting in there
    >>>>>>
    >>>>> I opened Firefox 1.0.7 and clicked on Edit>Preferences>General.
    >>>>> There is no setting there for default browser setting. There
    >>>>> should be some setting under KDE!. I'll try the Gnome Control
    >>>>> Panel next.
    >>>>>
    >>>>> Thanks
    >>>>>
    >>>>> dj tuchler
    >>>>
    >>>>
    >>>> This is my only problem with Novell, cutting out prefs, just
    >>>> download and untar a mozilla.org tar.gz package n run it from there ;)
    >>>>
    >>> I loaded Firefox and Thunderbird from .gz files directly. The
    >>> problem is this: When I click onto a URL while in Thunderbird, no
    >>> web browser comes up -- much different from my experience under SuSE
    >>> 9.2, under which Firefox always came up.
    >>>
    >>> dj tuchler

    >>
    >> and you set the tar.gz ones as default? [just checking],

    >
    > No, I did not; nor did I have the option to do so.
    >
    > dj tuchler

    open firefox with the --profile-manager switch [eg
    /pathtofirefox/firefox --profile-manager [it might be --profilemanager]
    create a new profile and start firefox with it, then you should have the
    option

    --
    Hope This Helped and MTFBWY...
    Kieren aka JediFans - <URL:http://jedifans.com/>
    The Force Is With Me, SUSE Linux 10.0, Mozilla Firefox 1.5 RC1, Mozilla
    Thunderbird 1.5 Beta 2 and Revenge Of The Sith!
    Jedi Fans, Nov 14, 2005
    #9
  10. Jedi Fans wrote:
    > On 14/11/05 14:52, Dennis J. Tuchler scribbled:
    >
    >> Jedi Fans wrote:
    >>
    >>> On 14/11/05 01:36, Dennis J. Tuchler scribbled:
    >>>
    >>>> Jedi Fans wrote:
    >>>>
    >>>>> On 13/11/05 19:48, Dennis J. Tuchler scribbled:
    >>>>>
    >>>>>> Jedi Fans wrote:
    >>>>>>
    >>>>>>> On 12/11/05 22:39, Dennis J. Tuchler scribbled:
    >>>>>>>
    >>>>>>>> I use Firefox and Thunderbird under SuSE 10 and KDE. How do I
    >>>>>>>> make Firefox the default browser to open when clicking on a URL
    >>>>>>>> in a T'bird message or news?
    >>>>>>>>
    >>>>>>>> Thanks
    >>>>>>>>
    >>>>>>>> dj tuchler
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>>
    >>>>>>> in firefox goto edit>preferences and then general, setting
    >>>>>>> default browser ;)
    >>>>>>>
    >>>>>>> If that doesnt work, and you have the Gnome Control Panel
    >>>>>>> shortcut in SUSE Menu>Utilities>Desktop try setting in there
    >>>>>>>
    >>>>>> I opened Firefox 1.0.7 and clicked on Edit>Preferences>General.
    >>>>>> There is no setting there for default browser setting. There
    >>>>>> should be some setting under KDE!. I'll try the Gnome Control
    >>>>>> Panel next.
    >>>>>>
    >>>>>> Thanks
    >>>>>>
    >>>>>> dj tuchler
    >>>>>
    >>>>>
    >>>>>
    >>>>> This is my only problem with Novell, cutting out prefs, just
    >>>>> download and untar a mozilla.org tar.gz package n run it from there ;)
    >>>>>
    >>>> I loaded Firefox and Thunderbird from .gz files directly. The
    >>>> problem is this: When I click onto a URL while in Thunderbird, no
    >>>> web browser comes up -- much different from my experience under SuSE
    >>>> 9.2, under which Firefox always came up.
    >>>>
    >>>> dj tuchler
    >>>
    >>>
    >>> and you set the tar.gz ones as default? [just checking],

    >>
    >>
    >> No, I did not; nor did I have the option to do so.
    >>
    >> dj tuchler

    >
    > open firefox with the --profile-manager switch [eg
    > /pathtofirefox/firefox --profile-manager [it might be --profilemanager]
    > create a new profile and start firefox with it, then you should have the
    > option
    >

    it didn't offer the option. I recall this option being available under
    1.0.5 but not under 1.0.7. The same is true of Thunderbird.

    When I tried to set up defaults under KDE, it didn't work, either.
    Apparently, they have to be KDE apps.

    Will I have to install and use Gnome to make this work?

    dj tuchler
    Dennis J. Tuchler, Nov 15, 2005
    #10
  11. Dennis J. Tuchler

    Jedi Fans Guest

    On 15/11/05 03:19, Dennis J. Tuchler scribbled:
    >>>>>> This is my only problem with Novell, cutting out prefs, just
    >>>>>> download and untar a mozilla.org tar.gz package n run it from
    >>>>>> there ;)
    >>>>>>
    >>>>> I loaded Firefox and Thunderbird from .gz files directly. The
    >>>>> problem is this: When I click onto a URL while in Thunderbird, no
    >>>>> web browser comes up -- much different from my experience under
    >>>>> SuSE 9.2, under which Firefox always came up.
    >>>>>
    >>>>> dj tuchler
    >>>>
    >>>>
    >>>> and you set the tar.gz ones as default? [just checking],
    >>>
    >>>
    >>> No, I did not; nor did I have the option to do so.
    >>>
    >>> dj tuchler

    >>
    >> open firefox with the --profile-manager switch [eg
    >> /pathtofirefox/firefox --profile-manager [it might be --profilemanager]
    >> create a new profile and start firefox with it, then you should have
    >> the option
    >>

    > it didn't offer the option. I recall this option being available under
    > 1.0.5 but not under 1.0.7. The same is true of Thunderbird.
    >
    > When I tried to set up defaults under KDE, it didn't work, either.
    > Apparently, they have to be KDE apps.
    >
    > Will I have to install and use Gnome to make this work?
    >
    > dj tuchler


    Ok last thing to try before im out of ideas... rename your .mozilla
    folder which is in your home directory [aka "~/.mozilla"] to something
    else, then start your tar version of firefox...
    I use KDE myself so I know you have no need for Gnome for this ;)

    --
    Hope This Helped and MTFBWY...
    Kieren aka JediFans - <URL:http://jedifans.com/>
    The Force Is With Me, SUSE Linux 10.0, Mozilla Firefox 1.5 RC1, Mozilla
    Thunderbird 1.5 Beta 2 and Revenge Of The Sith!
    Jedi Fans, Nov 15, 2005
    #11
  12. One would think that Mozilla et al would have found a way to make
    Thunderbird and Firefox work together, each responding to the
    clicking-on of a hyperlink in material on the other. I hope that the
    problem is solved by the time the new version of Firefox comes out!

    It is truly angering that neither Gnome nor KDE under SuSE 10 has a way
    of making Thunderbird respond to the clicking on of a mail hyperlink on
    a Web site or of making Firefox respond to the clicking of a URL
    hyperlink in a piece of e-mail or on a bit of news. I named both T'bird
    and F'fox as defaults under KDE, and there seems to be no way to do the
    same under Gnome!

    I was running Firefox and Thunderbird under SuSE 9.2 and XFCE 4.1n and
    they both recongnized one another. But a look at the Mozilla site tells
    me that this problem is had by people who don't use SuSE.

    I will be posting a complaint like this on a SuSE newsgroup in the hope
    that someone there has something helpful to say.

    dj tuchler
    Dennis J. Tuchler, Nov 16, 2005
    #12
  13. One would think that Mozilla et al would have found a way to make
    Thunderbird and Firefox work together, each responding to the
    clicking-on of a hyperlink in material on the other. I hope that the
    problem is solved by the time the new version of Firefox comes out!

    It is truly angering that neither Gnome nor KDE under SuSE 10 has a way
    of making Thunderbird respond to the clicking on of a mail hyperlink on
    a Web site or of making Firefox respond to the clicking of a URL
    hyperlink in a piece of e-mail or on a bit of news. I named both T'bird
    and F'fox as defaults under KDE, and there seems to be no way to do the
    same under Gnome!

    I was running Firefox and Thunderbird under SuSE 9.2 and XFCE 4.1n and
    they both recongnized one another. But a look at the Mozilla site tells
    me that this problem is had by people who don't use SuSE.

    I will be posting a complaint like this on a SuSE newsgroup in the hope
    that someone there has something helpful to say.

    dj tuchler
    Dennis J. Tuchler, Nov 16, 2005
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ME And My Mustang NG

    Masking I.P. Addreses you tell if some is masking their's

    ME And My Mustang NG, Jun 22, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    1,724
    NEMISIES
    Jun 22, 2003
  2. Doug
    Replies:
    1
    Views:
    507
    Robert Bonomi
    Jun 1, 2006
  3. Bruce Sinclair

    Killer App/Nifty App

    Bruce Sinclair, Jun 8, 2005, in forum: NZ Computing
    Replies:
    35
    Views:
    1,133
  4. El Chippy
    Replies:
    3
    Views:
    723
    Shane
    Apr 16, 2007
  5. panther125

    convert a .net web app to windows app?

    panther125, Dec 19, 2008, in forum: Software
    Replies:
    1
    Views:
    1,426
    ratheeshpkr
    Dec 25, 2008
Loading...

Share This Page