many lost fragments on ppp-multilink connections

Discussion in 'Cisco' started by Gerd Thuemmler, Nov 27, 2003.

  1. Hi,

    here works many E1-connectoins (PRI dial-connectoins) from different
    routers (3620 or 26xx) with e1 interfaces to AS5400 (with only e1) and
    an C7509 with e1-interfaces.

    For many routers that works properly but on some whe have many problems
    with the performance. In the output for show ppp multlink, i can see on
    this routers many lost fragments. Have you some tips for me?

    Here is a smpleconfig:

    ROUTER-BeschA#sh run
    Building configuration...

    Current configuration : 1571 bytes
    !
    version 12.2
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname ROUTER
    !
    username cisco1 password xyz
    username dallas password xyz
    memory-size iomem 30
    clock timezone UTC 1
    clock summer-time MESZ recurring last Sun Mar 2:00 last Sun Oct 2:00
    ip subnet-zero
    no ip gratuitous-arps
    ip cef
    !
    !
    no ip domain-lookup
    !
    isdn switch-type primary-net5
    !
    controller E1 1/0
    pri-group timeslots 1-31
    !
    !
    !
    interface Loopback10
    ip address 10.1.2.3 255.255.255.255
    !
    interface Ethernet0/0
    ip address 10.0.1.1 255.255.255.0
    half-duplex
    no cdp enable
    !
    interface Serial1/0:15
    ip unnumbered Loopback10
    encapsulation ppp
    no ip route-cache cef
    ip mroute-cache
    no logging event link-status
    load-interval 30
    dialer enable-timeout 6
    dialer wait-for-carrier-time 5
    dialer string 1
    dialer hold-queue 100
    dialer load-threshold 80 either
    dialer-group 1
    isdn switch-type primary-net5
    ppp authentication chap
    ppp multilink
    ppp multilink interleave
    ppp timeout multilink link remove 20
    !
    ip classless
    ip route 10.0.0.0 255.0.0.0 Serial1/0:15
    no ip http server
    !
    dialer-list 1 protocol ip permit
    snmp-server community XXX RO
    snmp-server enable traps tty
    !
    line con 0
    exec-timeout 0 0
    line aux 0
    line vty 0 4
    password xyz
    login
    !
    ntp server 10.9.8.7
    end

    and an show ppp multilink


    ROUTER#sh pp mu

    Virtual-Access1, bundle name is dallas
    Bundle up for 2d22h
    Dialer interface is Serial1/0:15
    14233 lost fragments, 1283236 reordered, 0 unassigned
    31045 discarded, 509 lost received, 78/255 load
    0x377D9E received sequence, 0x228CC8 sent sequence
    Member links: 12 (max not set, min not set)
    Se1/0:26, since 2d22h, last rcvd seq 377D96, 240 weight, 232 frag size
    Se1/0:23, since 2d22h, last rcvd seq 377D9A, 240 weight, 232 frag size
    Se1/0:24, since 2d22h, last rcvd seq 377D9B, 240 weight, 232 frag size
    Se1/0:12, since 2d22h, last rcvd seq 377D9C, 240 weight, 232 frag size
    Se1/0:2, since 2d22h, last rcvd seq 377D9D, 240 weight, 232 frag size
    Se1/0:30, since 00:02:08, last rcvd seq 377D8A, 240 weight, 232 frag
    size
    Se1/0:29, since 00:01:53, last rcvd seq 377D8B, 240 weight, 232 frag
    size
    Se1/0:28, since 00:00:46, last rcvd seq 377D95, 240 weight, 232 frag
    size
    Se1/0:27, since 00:00:34, last rcvd seq 377D8D, 240 weight, 232 frag
    size
    Se1/0:25, since 00:00:18, last rcvd seq 377D8E, 240 weight, 232 frag
    size
    Se1/0:22, since 00:00:12, last rcvd seq 377D8F, 240 weight, 232 frag
    size
    Se1/0:21, since 00:00:06, last rcvd seq 377D90, 240 weight, 232 frag
    size



    thx for any tips

    Gerd Thuemmler
    Germany

    Sorry for my bad english, but its so long that learn it in scool
     
    Gerd Thuemmler, Nov 27, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gerd Thümmler

    ppp multilink lost many fragments

    Gerd Thümmler, Jul 11, 2003, in forum: Cisco
    Replies:
    0
    Views:
    2,918
    Gerd Thümmler
    Jul 11, 2003
  2. Klaus Kruse

    Re: ppp multilink on 2500/3600

    Klaus Kruse, Oct 23, 2003, in forum: Cisco
    Replies:
    1
    Views:
    682
    Aaron Leonard
    Oct 27, 2003
  3. Smash

    Multilink PPP

    Smash, Jan 11, 2004, in forum: Cisco
    Replies:
    10
    Views:
    4,623
  4. Karnov
    Replies:
    1
    Views:
    8,614
    CCIE8122
    May 24, 2004
  5. Mimmus

    Multilink PPP: how many links?

    Mimmus, Apr 21, 2005, in forum: Cisco
    Replies:
    2
    Views:
    689
    Aaron Leonard
    Apr 21, 2005
Loading...

Share This Page