Manual Shutdown Question

Discussion in 'Computer Information' started by T. McRae, Sep 16, 2004.

  1. T. McRae

    T. McRae Guest

    Why is it that when I shut my computer down (XP), it doesn't shut off
    by itself. Instead I get the message "It is now safe to turn off your
    computer" and I have to shut it off at the back of the computer.
    Thanks.
    T. McRae, Sep 16, 2004
    #1
    1. Advertising

  2. T. McRae

    Thor Guest

    "T. McRae" <> wrote in message
    news:...
    > Why is it that when I shut my computer down (XP), it doesn't shut off
    > by itself. Instead I get the message "It is now safe to turn off your
    > computer" and I have to shut it off at the back of the computer.
    > Thanks.


    A couple of questions first.

    Was this an XP upgrade over a previous version of windows?

    How old is this computer?

    Also, you'll find that if you hold the power button in for 4 or 5 seconds,
    it should override software and initiate an immediate shutdown. You
    shouldn't need to shut off the switch in the rear.
    Thor, Sep 16, 2004
    #2
    1. Advertising

  3. T. McRae

    John \O\ Guest

    "Thor" <> wrote in message
    news:...
    >
    > "T. McRae" <> wrote in message
    > news:...
    > > Why is it that when I shut my computer down (XP), it doesn't shut off
    > > by itself. Instead I get the message "It is now safe to turn off your
    > > computer" and I have to shut it off at the back of the computer.
    > > Thanks.

    >
    > A couple of questions first.
    >
    > Was this an XP upgrade over a previous version of windows?
    >
    > How old is this computer?
    >
    > Also, you'll find that if you hold the power button in for 4 or 5 seconds,
    > it should override software and initiate an immediate shutdown. You
    > shouldn't need to shut off the switch in the rear.
    >
    >


    Utter crap...try this:

    1.. Click Start, and then click Control Panel.
    2.. In Control Panel, click Performance and Maintenance, and then click
    Power Options.
    3.. Click the APM tab.
    4.. Check to select the Enable Advanced Power Management Support check
    box, and then click OK.
    JJ
    John \O\, Sep 17, 2004
    #3
  4. T. McRae

    Thor Guest

    "John "O"" <> wrote in message
    news:0Mq2d.10164$...
    >
    > "Thor" <> wrote in message
    > news:...
    >>
    >> "T. McRae" <> wrote in message
    >> news:...
    >> > Why is it that when I shut my computer down (XP), it doesn't shut off
    >> > by itself. Instead I get the message "It is now safe to turn off your
    >> > computer" and I have to shut it off at the back of the computer.
    >> > Thanks.

    >>
    >> A couple of questions first.
    >>
    >> Was this an XP upgrade over a previous version of windows?
    >>
    >> How old is this computer?
    >>
    >> Also, you'll find that if you hold the power button in for 4 or 5
    >> seconds,
    >> it should override software and initiate an immediate shutdown. You
    >> shouldn't need to shut off the switch in the rear.
    >>
    >>

    >
    > Utter crap...try this:
    >
    > 1.. Click Start, and then click Control Panel.
    > 2.. In Control Panel, click Performance and Maintenance, and then click
    > Power Options.
    > 3.. Click the APM tab.
    > 4.. Check to select the Enable Advanced Power Management Support check
    > box, and then click OK.
    > JJ


    only relevant if the system isn't already using ACPI, Dumbass. It may well
    be that the system is new enough that it is using ACPI, in which case
    enabling APM may result in even MORE problems, or result in no improvement
    at all. That's why I asked the relevant questions before spewing advice.
    Apparantly you don't bother thinking about the possibilities before you open
    your cake hole.
    Thor, Sep 17, 2004
    #4
  5. T. McRae

    John \O\ Guest

    "Thor" <> wrote in message
    news:...
    >
    > "John "O"" <> wrote in message
    > news:0Mq2d.10164$...
    > >
    > > "Thor" <> wrote in message
    > > news:...
    > >>
    > >> "T. McRae" <> wrote in message
    > >> news:...
    > >> > Why is it that when I shut my computer down (XP), it doesn't shut off
    > >> > by itself. Instead I get the message "It is now safe to turn off your
    > >> > computer" and I have to shut it off at the back of the computer.
    > >> > Thanks.
    > >>
    > >> A couple of questions first.
    > >>
    > >> Was this an XP upgrade over a previous version of windows?
    > >>
    > >> How old is this computer?
    > >>
    > >> Also, you'll find that if you hold the power button in for 4 or 5
    > >> seconds,
    > >> it should override software and initiate an immediate shutdown. You
    > >> shouldn't need to shut off the switch in the rear.
    > >>
    > >>

    > >
    > > Utter crap...try this:
    > >
    > > 1.. Click Start, and then click Control Panel.
    > > 2.. In Control Panel, click Performance and Maintenance, and then click
    > > Power Options.
    > > 3.. Click the APM tab.
    > > 4.. Check to select the Enable Advanced Power Management Support check
    > > box, and then click OK.
    > > JJ

    >
    > only relevant if the system isn't already using ACPI, Dumbass. It may well
    > be that the system is new enough that it is using ACPI, in which case
    > enabling APM may result in even MORE problems, or result in no improvement
    > at all. That's why I asked the relevant questions before spewing advice.
    > Apparantly you don't bother thinking about the possibilities before you

    open
    > your cake hole.
    >
    >


    So Mr T McRae....who is right and who is wrong ??? then lets see who has the
    BIG cake hole !!!

    Top Dog
    John \O\, Sep 17, 2004
    #5
  6. T. McRae

    Guest

    On Fri, 17 Sep 2004 16:08:04 GMT, "John \"O\"" <>
    wrote:

    >
    >"Thor" <> wrote in message
    >news:...
    >>
    >> "John "O"" <> wrote in message
    >> news:0Mq2d.10164$...
    >> >
    >> > "Thor" <> wrote in message
    >> > news:...
    >> >>
    >> >> "T. McRae" <> wrote in message
    >> >> news:...
    >> >> > Why is it that when I shut my computer down (XP), it doesn't shut off
    >> >> > by itself. Instead I get the message "It is now safe to turn off your
    >> >> > computer" and I have to shut it off at the back of the computer.
    >> >> > Thanks.
    >> >>
    >> >> A couple of questions first.
    >> >>
    >> >> Was this an XP upgrade over a previous version of windows?
    >> >>
    >> >> How old is this computer?
    >> >>
    >> >> Also, you'll find that if you hold the power button in for 4 or 5
    >> >> seconds,
    >> >> it should override software and initiate an immediate shutdown. You
    >> >> shouldn't need to shut off the switch in the rear.
    >> >>
    >> >>
    >> >
    >> > Utter crap...try this:
    >> >
    >> > 1.. Click Start, and then click Control Panel.
    >> > 2.. In Control Panel, click Performance and Maintenance, and then click
    >> > Power Options.
    >> > 3.. Click the APM tab.
    >> > 4.. Check to select the Enable Advanced Power Management Support check
    >> > box, and then click OK.
    >> > JJ

    >>
    >> only relevant if the system isn't already using ACPI, Dumbass. It may well
    >> be that the system is new enough that it is using ACPI, in which case
    >> enabling APM may result in even MORE problems, or result in no improvement
    >> at all. That's why I asked the relevant questions before spewing advice.
    >> Apparantly you don't bother thinking about the possibilities before you

    >open
    >> your cake hole.
    >>
    >>

    >
    >So Mr T McRae....who is right and who is wrong ??? then lets see who has the
    >BIG cake hole !!!
    >
    >Top Dog


    Ignorance is a blessing! Why is everybody getting so uptight in this
    forum?
    >
    , Sep 17, 2004
    #6
  7. T. McRae

    Thor Guest


    >>
    >>

    >
    > So Mr T McRae....who is right and who is wrong ??? then lets see who has
    > the
    > BIG cake hole !!!



    Mr. O, it could very well turn out that enabling APM is the solution. Could
    also turn out otherwise. And, I might have also recommended the solution you
    gave, given a little more information to present a more informed solution.
    He could have answered my question and said that yes, this is an upgrade
    over an older version of windows, or an older computer, in which case, I may
    well have directed him to check for, and enable the APM tab. But he could
    just as well, answered "this is a relatively new computer" in which case the
    system most likely should be using ACPI, not APM, and the problem may not be
    solved by trying to enable APM. In fact, usually there isn't even an APM
    option available in windowsXP when ACPI is used. My point of contention is
    that you labeled my sensible questions as "utter crap", in your zeal to get
    what you think might be the answer out there. You might end up being be
    right in your assumption. But I've dealt with many ACPI-enabled systems that
    had shutdown issues. In those cases APM wasn't the answer. Reinstalling the
    ACPI support was the usually course of action, not attempting to enable the
    outdated, and less functional APM. If it's a newer PC, it shouldn't be using
    APM anyway. ACPI enables better resource assignment, and sharing in XP.
    Thor, Sep 17, 2004
    #7
  8. T. McRae

    John \O\ Guest

    "Thor" <> wrote in message
    news:...
    >
    >
    > >>
    > >>

    > >
    > > So Mr T McRae....who is right and who is wrong ??? then lets see who has
    > > the
    > > BIG cake hole !!!

    >
    >
    > Mr. O, it could very well turn out that enabling APM is the solution.

    Could
    > also turn out otherwise. And, I might have also recommended the solution

    you
    > gave, given a little more information to present a more informed solution.
    > He could have answered my question and said that yes, this is an upgrade
    > over an older version of windows, or an older computer, in which case, I

    may
    > well have directed him to check for, and enable the APM tab. But he could
    > just as well, answered "this is a relatively new computer" in which case

    the
    > system most likely should be using ACPI, not APM, and the problem may not

    be
    > solved by trying to enable APM. In fact, usually there isn't even an APM
    > option available in windowsXP when ACPI is used. My point of contention is
    > that you labeled my sensible questions as "utter crap", in your zeal to

    get
    > what you think might be the answer out there. You might end up being be
    > right in your assumption. But I've dealt with many ACPI-enabled systems

    that
    > had shutdown issues. In those cases APM wasn't the answer. Reinstalling

    the
    > ACPI support was the usually course of action, not attempting to enable

    the
    > outdated, and less functional APM. If it's a newer PC, it shouldn't be

    using
    > APM anyway. ACPI enables better resource assignment, and sharing in XP.
    >
    >


    Mmmmm....blimey I only answered a question and you give me a 3rd degree
    lecture.

    JJ
    John \O\, Sep 19, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    3
    Views:
    692
    Guest
    Sep 1, 2003
  2. Dowser

    Canon S45 manual focus question

    Dowser, Jan 23, 2004, in forum: Digital Photography
    Replies:
    1
    Views:
    433
  3. spodosaurus

    newbie question on canon a40 manual mode without flash

    spodosaurus, May 29, 2004, in forum: Digital Photography
    Replies:
    2
    Views:
    373
    Terence Gui
    May 31, 2004
  4. Anthony C

    Manual Focus Question (Lumix vs. Dig. Rebel)

    Anthony C, Nov 23, 2004, in forum: Digital Photography
    Replies:
    10
    Views:
    476
    Larry Gorbet
    Dec 12, 2004
  5. Replies:
    1
    Views:
    1,163
    Gary G. Taylor
    Dec 16, 2006
Loading...

Share This Page