managing multiple email servers in OE

Discussion in 'Computer Support' started by osote, Nov 5, 2003.

  1. osote

    osote Guest

    In Outlook Express 6.0, how do you make the danged default email server be
    the default email server for outgoing email? I have multiple email servers
    and have the one I want to be the default set to be that but everytime I try
    to send an email it tries to use the other email server and won't go through
    so I have to go to the outbox and open it and change the email server. This
    is really irritating me and I find no solution in the help files (as usual,
    come on Microsoft, you can do better.)
     
    osote, Nov 5, 2003
    #1
    1. Advertising

  2. osote

    Stealth Guest

    Goto tools-accounts - click the one you want and click set as
    default in right column

    "osote" <> wrote in message
    news:...
    > In Outlook Express 6.0, how do you make the danged default

    email server be
    > the default email server for outgoing email? I have multiple

    email servers
    > and have the one I want to be the default set to be that but

    everytime I try
    > to send an email it tries to use the other email server and

    won't go through
    > so I have to go to the outbox and open it and change the email

    server. This
    > is really irritating me and I find no solution in the help

    files (as usual,
    > come on Microsoft, you can do better.)
    >
    >
     
    Stealth, Nov 5, 2003
    #2
    1. Advertising

  3. osote

    rifleman Guest

    You have to setup the smtp server in each account with the details of the
    default smtp server.
    (Tools-Accounts-Properties)

    "osote" <> wrote in message
    news:...
    > In Outlook Express 6.0, how do you make the danged default email server be
    > the default email server for outgoing email? I have multiple email

    servers
    > and have the one I want to be the default set to be that but everytime I

    try
    > to send an email it tries to use the other email server and won't go

    through
    > so I have to go to the outbox and open it and change the email server.

    This
    > is really irritating me and I find no solution in the help files (as

    usual,
    > come on Microsoft, you can do better.)
    >
    >
     
    rifleman, Nov 5, 2003
    #3
  4. osote

    osote Guest

    I did that already, of course, and said so in my original post. The problem
    is in sending mail the default mail server is not used, the associated one
    is. I have to logon to each mail server with different username and
    password to receive mail from the two different accounts so I see no way to
    change the smtp without it affecting my ability to receive mail. It's more
    complicated than your simple answer.

    "Stealth" <> wrote in message
    news:up9qb.4441$pK6.3997@lakeread02...
    > Goto tools-accounts - click the one you want and click set as
    > default in right column
    >
    > "osote" <> wrote in message
    > news:...
    > > In Outlook Express 6.0, how do you make the danged default

    > email server be
    > > the default email server for outgoing email? I have multiple

    > email servers
    > > and have the one I want to be the default set to be that but

    > everytime I try
    > > to send an email it tries to use the other email server and

    > won't go through
    > > so I have to go to the outbox and open it and change the email

    > server. This
    > > is really irritating me and I find no solution in the help

    > files (as usual,
    > > come on Microsoft, you can do better.)
    > >
    > >

    >
    >
     
    osote, Nov 8, 2003
    #4
  5. osote

    osote Guest

    If I do that then it will affect my ability to receive mail since I have to
    logon to the mail server with different username and password for each
    different mail account. Isn't there a way to get them both to use the
    default smtp for outgoing but have different mail servers for incoming?

    "rifleman" <> wrote in message
    news:bob88k$1crdpb$-berlin.de...
    > You have to setup the smtp server in each account with the details of the
    > default smtp server.
    > (Tools-Accounts-Properties)
    >
    > "osote" <> wrote in message
    > news:...
    > > In Outlook Express 6.0, how do you make the danged default email server

    be
    > > the default email server for outgoing email? I have multiple email

    > servers
    > > and have the one I want to be the default set to be that but everytime I

    > try
    > > to send an email it tries to use the other email server and won't go

    > through
    > > so I have to go to the outbox and open it and change the email server.

    > This
    > > is really irritating me and I find no solution in the help files (as

    > usual,
    > > come on Microsoft, you can do better.)
    > >
    > >

    >
    >
     
    osote, Nov 8, 2003
    #5
  6. osote

    nemo Guest

    osote,

    It will not affect your ability to send as the logon to a mail server
    receive mail. This is the reason why an isp will normally only let you
    sent mail when you are connected directly to them.

    Regards

    nemo

    >On Sat, 8 Nov 2003 03:49:13 -0800, "osote" <> wrote:


    >If I do that then it will affect my ability to receive mail since I have to
    >logon to the mail server with different username and password for each
    >different mail account. Isn't there a way to get them both to use the
    >default smtp for outgoing but have different mail servers for incoming?
    >
    >"rifleman" <> wrote in message
    >news:bob88k$1crdpb$-berlin.de...
    >> You have to setup the smtp server in each account with the details of the
    >> default smtp server.
    >> (Tools-Accounts-Properties)
    >>
    >> "osote" <> wrote in message
    >> news:...
    >> > In Outlook Express 6.0, how do you make the danged default email server

    >be
    >> > the default email server for outgoing email? I have multiple email

    >> servers
    >> > and have the one I want to be the default set to be that but everytime I

    >> try
    >> > to send an email it tries to use the other email server and won't go

    >> through
    >> > so I have to go to the outbox and open it and change the email server.

    >> This
    >> > is really irritating me and I find no solution in the help files (as

    >> usual,
    >> > come on Microsoft, you can do better.)
    >> >
    >> >

    >>
    >>

    >
     
    nemo, Nov 8, 2003
    #6
  7. osote

    nemo Guest

    osote,

    I posting this again with the missing words added:

    Changing the smtp settings will not affect your ability to receive
    mail. This is because you only need to logon to a mail server to
    receive mail not to send it. This is the reason why an isp will
    normally only let you send mail when you are connected directly to
    them.

    Apologies for the previous poor posting.

    Regards

    nemo

    >On Sat, 08 Nov 2003 12:31:42 +0000, nemo <> wrote:


    >osote,
    >
    >It will not affect your ability to send as the logon to a mail server
    >receive mail. This is the reason why an isp will normally only let you
    >sent mail when you are connected directly to them.
    >
    >Regards
    >
    >nemo
     
    nemo, Nov 8, 2003
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Cartman

    Multiple News Servers

    Cartman, Jul 9, 2005, in forum: Firefox
    Replies:
    4
    Views:
    638
    Splibbilla
    Jul 11, 2005
  2. Zork

    Managing mutliple email accounts

    Zork, Sep 19, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    454
  3. =?Utf-8?B?ZG91Z2hib3kzMQ==?=

    Implementing dhcp servers and dns servers

    =?Utf-8?B?ZG91Z2hib3kzMQ==?=, Jun 16, 2006, in forum: MCSE
    Replies:
    20
    Views:
    3,128
    Guest
    Jun 24, 2006
  4. D.T
    Replies:
    0
    Views:
    380
  5. Au79
    Replies:
    0
    Views:
    726
Loading...

Share This Page