Make the Network Automatic Again

Discussion in 'Wireless Networking' started by =?Utf-8?B?Qm9ibWVpc3Rlcg==?=, Jun 8, 2007.

  1. I have set up Windows XP SP2 to connect to a network that is encrypted with
    WPA2. The SSID is not broadcast but with the certificate, the computer is
    able to connect to it. Well it was able to connect when that network was set
    as (Automatic).
    While installing and testing connectivity to another wireless network, the
    WPA2 network was connected and so we clicked "Disconnecte". Thereafter it
    was tagged as a manual network.
    Since the network does not show up in the list of available networks, we
    are unable to reconnect to it. How do I make a Preferred Network automatic?
    I already
    Checked the box that says to "Connect when this network is in range"
    Checked the box for "Authenticates as computer when computer information is
    available"
    Checked the box for "Enable Fast Reconnect"

    What can I do to return a preferred network to "Automatic" status?
    =?Utf-8?B?Qm9ibWVpc3Rlcg==?=, Jun 8, 2007
    #1
    1. Advertising

  2. Hi
    If the SSID is Off it would not show. Switch back On the SSID.
    Jack (MVP-Networking).

    "Bobmeister" <> wrote in message
    news:...
    >I have set up Windows XP SP2 to connect to a network that is encrypted with
    > WPA2. The SSID is not broadcast but with the certificate, the computer
    > is
    > able to connect to it. Well it was able to connect when that network was
    > set
    > as (Automatic).
    > While installing and testing connectivity to another wireless network,
    > the
    > WPA2 network was connected and so we clicked "Disconnecte". Thereafter it
    > was tagged as a manual network.
    > Since the network does not show up in the list of available networks, we
    > are unable to reconnect to it. How do I make a Preferred Network
    > automatic?
    > I already
    > Checked the box that says to "Connect when this network is in range"
    > Checked the box for "Authenticates as computer when computer information
    > is
    > available"
    > Checked the box for "Enable Fast Reconnect"
    >
    > What can I do to return a preferred network to "Automatic" status?
    Jack \(MVP-Networking\)., Jun 8, 2007
    #2
    1. Advertising

  3. =?Utf-8?B?Qm9ibWVpc3Rlcg==?=

    Gary Harmon Guest

    On Fri, 8 Jun 2007 10:43:00 -0700, Bobmeister
    <> wrote:

    >I have set up Windows XP SP2 to connect to a network that is encrypted with
    >WPA2. The SSID is not broadcast but with the certificate, the computer is
    >able to connect to it. Well it was able to connect when that network was set
    >as (Automatic).
    >While installing and testing connectivity to another wireless network, the
    >WPA2 network was connected and so we clicked "Disconnecte". Thereafter it
    >was tagged as a manual network.
    >Since the network does not show up in the list of available networks, we
    >are unable to reconnect to it. How do I make a Preferred Network automatic?
    >I already


    Try removing the SSID from the profile or the list of networks you
    have connected to if your using zero configuration, and set it up to
    connect to the SSID again by manuly entering the SSID as you did
    before. I don't know why you couldn't reconnect after connecting to
    another SSID, I do this every day without problems. The only times I
    have to reconfigure the connection is if something changes like the
    pass phrase or level of security.

    >Checked the box that says to "Connect when this network is in range"


    >Checked the box for "Authenticates as computer when computer information is
    >available"


    >Checked the box for "Enable Fast Reconnect"
    >
    >What can I do to return a preferred network to "Automatic" status?

    Some of the management tools for the wireless just require that you
    reconnect to return to "Automatic" mode, a few I have seen have other
    ways like a checkbox or radio button to select. If I knew what
    hardware and driver revision you are using I could tell you by looking
    it up.

    Gary
    Gary Harmon, Jun 9, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. nerd
    Replies:
    1
    Views:
    1,716
    Jerry Peterson[MSFT]
    Jun 6, 2005
  2. Ray

    Automatic preferred network

    Ray, Jul 8, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,722
  3. =?Utf-8?B?Umlja3k=?=

    Make automatic again

    =?Utf-8?B?Umlja3k=?=, Nov 15, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    434
    ANONYMOUS
    Nov 15, 2005
  4. =?Utf-8?B?YXF1YXJpdXM=?=

    suddenly no automatic connection to preferred network

    =?Utf-8?B?YXF1YXJpdXM=?=, Apr 15, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    775
    =?Utf-8?B?YXF1YXJpdXM=?=
    Apr 15, 2006
  5. =?Utf-8?B?VG9t?=

    Disable Automatic Wireless Network Configuration

    =?Utf-8?B?VG9t?=, May 13, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,952
    =?Utf-8?B?VG9t?=
    May 14, 2006
Loading...

Share This Page