Mailwaher..OK emails not goin to OE? why?

Discussion in 'Computer Information' started by fredcromer, Apr 21, 2004.

  1. fredcromer

    fredcromer Guest

    I have set all the filters in place in my Mailwasher program(freeware one),
    when I process the mail, and then launch the e-mail application,..the
    friendly emails aren't going to my 'inbox' at OUTLOOK EXPRESS, can someone
    tell me what i'm doin wrong with the MW app. Cheers and All the Best..FRED C


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.659 / Virus Database: 423 - Release Date: 15/04/2004
    fredcromer, Apr 21, 2004
    #1
    1. Advertising

  2. fredcromer

    Duane Arnold Guest

    "fredcromer" <> wrote in
    news::

    > I have set all the filters in place in my Mailwasher program(freeware
    > one), when I process the mail, and then launch the e-mail
    > application,..the friendly emails aren't going to my 'inbox' at
    > OUTLOOK EXPRESS, can someone tell me what i'm doin wrong with the MW
    > app. Cheers and All the Best..FRED C
    >


    It could be that OE is not in its default out of the box state of sending
    and receiving emails at startup or sending and receiving emails on a timed
    basis, which are options that can be enabled or disabled with OE. You may
    have to use the Send/Recv button yourself in order to send emails from the
    Outbox and receive emails into the Inbox.

    I myself prefer to disable those features on OE so that I have better
    control as to when it happens and can use MW affectively to filter before
    pulling emails to the Inbox. Installing MW does not disable that feature in
    OE. But you may want to depress that Send/Recv button to see what happens
    with OE.

    Duane :)
    Duane Arnold, Apr 21, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Annika1980

    GOIN DEEP WITH THE 20D !!!

    Annika1980, Feb 24, 2006, in forum: Digital Photography
    Replies:
    16
    Views:
    548
    Blink
    Feb 28, 2006
  2. Hans

    Why were 'reply to' emails not received?

    Hans, Mar 11, 2006, in forum: Computer Support
    Replies:
    7
    Views:
    336
  3. t0ad

    PCGear goin bust?

    t0ad, Mar 7, 2005, in forum: NZ Computing
    Replies:
    10
    Views:
    643
    Lawrence DĀ¹Oliveiro
    Mar 13, 2005
  4. Ted

    Whole lotta suing goin on

    Ted, Aug 29, 2010, in forum: NZ Computing
    Replies:
    7
    Views:
    352
    victor
    Sep 6, 2010
  5. Lynz

    Yahoo mail goin to trash can

    Lynz, Aug 30, 2011, in forum: NZ Computing
    Replies:
    1
    Views:
    1,194
    bugalugs
    Aug 30, 2011
Loading...

Share This Page